Windows

Windows 10 Cloud will run Win32 apps, but only from the Windows Store

Excessive in a good way

GTX 1050 in a 15-inch convertible? Lenovo went there

Windows goes galactic

Revealed: Samsung's Surface Pro-like Galaxy Book, running Windows 10

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

We made some changes

Our new forums are here!

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 23 of 23
  1. btbam91's Avatar
    Member

    Posts
    902 Posts
    Global Posts
    912 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Is anybody else having problems with this app? I can long in fine, but when I try to open up one of my accounts, I get an error message.

    Sent from my Windows Phone using Board Express
  2. ninjaap's Avatar
    Member

    Posts
    2,512 Posts
    Global Posts
    2,524 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Yup. From the looks of the app review, everyone is having problems. Must be something wrong or there end.
  3. btbam91's Avatar
    Member

    Posts
    902 Posts
    Global Posts
    912 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    This is seriously ******* me off. They need to fix this asap.
  4. squadbumrush's Avatar
    Member

    Posts
    14 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    You should demand your money back. Oh wait...

    Sent from my Windows Phone using Board Express
  5. jeremyshaw's Avatar
    Member

    Posts
    602 Posts
    Global Posts
    603 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by squadbumrush View Post
    You should demand your money back. Oh wait...

    Sent from my Windows Phone using Board Express
    It's BoA, they have your money wrapped up tight.
  6. btbam91's Avatar
    Member

    Posts
    902 Posts
    Global Posts
    912 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    Seriously. It's Thursday and it is still down.
  7. btbam91's Avatar
    Member

    Posts
    902 Posts
    Global Posts
    912 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Not trying to be a peeve but still???

    Sent from my Windows Phone using Board Express
  8. jeremyshaw's Avatar
    Member

    Posts
    602 Posts
    Global Posts
    603 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    ditto.
  9. ninjaap's Avatar
    Member

    Posts
    2,512 Posts
    Global Posts
    2,524 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Hey guys. I tweeted and and got a call from @BofA_Help yesterday. I sent them a screen shot of the error we are getting. And this is what they tweeted me earlier today.

    "BofA_Help: We are aware of the issue and are targeting a release with a fix by the end of the month. ^sb"

    Twitter
  10. btbam91's Avatar
    Member

    Posts
    902 Posts
    Global Posts
    912 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #10  
    I heard that too.

    Sent from my Windows Phone using Board Express
  11. Coolaaron88's Avatar
    Member

    Posts
    172 Posts
    Global Posts
    183 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Cant wait for it to be fixed
  12. btbam91's Avatar
    Member

    Posts
    902 Posts
    Global Posts
    912 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #12  
    Still not working.

    Sent from my Windows Phone using Board Express
  13. btbam91's Avatar
    Member

    Posts
    902 Posts
    Global Posts
    912 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #13  
    Ugh.

    Sent from my Windows Phone using Board Express
  14. ninjaap's Avatar
    Member

    Posts
    2,512 Posts
    Global Posts
    2,524 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Yup. It worked for a week or two and it broke again. I started using the full sight via IE. Its pretty fast.
  15. btbam91's Avatar
    Member

    Posts
    902 Posts
    Global Posts
    912 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #15  
    Quote Originally Posted by ninjaap View Post
    Yup. It worked for a week or two and it broke again. I started using the full sight via IE. Its pretty fast.
    Doesn't work on mine because of "security reasons."


    Sent from my Windows Phone using Board Express
  16. ninjaap's Avatar
    Member

    Posts
    2,512 Posts
    Global Posts
    2,524 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    They just updated the app.
  17. btbam91's Avatar
    Member

    Posts
    902 Posts
    Global Posts
    912 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #17  
    I didn't get it yet...

    Sent from my Windows Phone using Board Express
  18. ninjaap's Avatar
    Member

    Posts
    2,512 Posts
    Global Posts
    2,524 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    You can force the update by manually looking for the BofA app in the Marketplace. If it doesn't say update, just back out of app description and back in again. It should give you the option at that point.
  19. btbam91's Avatar
    Member

    Posts
    902 Posts
    Global Posts
    912 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #19  
    I got it! It works, FINALLY!
  20. joemd60's Avatar
    Member

    Posts
    303 Posts
    Global Posts
    2,565 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    I assume you need to have a checking or savings account with BOA to use the app. I have my mortgage with them, and it gives me zero access to the account, just the balance.
    And if I try to go to their website through IE. I get a message that my device can't access Mobile Banking for security reasons.
  21. ninjaap's Avatar
    Member

    Posts
    2,512 Posts
    Global Posts
    2,524 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    I wonder why some of you are getting denied access via browser? I can get on just fine with Mobile and Desktop site.
  22. Art Williams's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #22  
    I just sent a phone back that kept shutting down when I tried to get onto the Bank of American Website. They sent me another today, now it is doing same thing. all other application work only bank of america. Whats the next move anybody know . Change banks???
  23. MonkeyAtomic's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #23  
    I have a solution for fixing sign-in within the Bank of America Windows 8 App. The solution requires applying the following workaround

    1) Log onto to the Bank of America's website
    2) Go to "Profile & Settings" > "Manage SafePass Settings"
    3) Turn on both "Verify my identity with SafePass" and "Require SafePass to sign in". If you just have "Verify my identity with SafePass" on, sign-in will fail within the Windows 8 App.

    With this workaround applied, I can now sign into the Bank of America App.

    Hope this helps!

Posting Permissions

";