Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Mark Rozanski's Avatar
    Member

    Posts
    39 Posts
       #1  
    Anyone else have this problem? It gets to the point where it has a menu for movie times. But when you try to use it, IMDBshuts down.
  2. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    #2  
    crashes for me as well...
  3. Retro_uk's Avatar
    Member

    Posts
    65 Posts
    #3  
    Just came here to ask about the 710 actually, as it has started crashing on me today. I uninstalled and reinstalled it, but it randomly closes down. It is one of my most used apps as well, so hope a solution can be found.
  4. ronin007's Avatar
    Member

    Posts
    1 Posts
    #4  
    I have the same problem as well, nokia 920
    un installed reinstalled, no difference :(
    Now it just closes down as it starts up
  5. fwaits's Avatar
    Member

    Posts
    876 Posts
    Global Posts
    936 Global Posts
    #5  
    I sent a feedback message in to the IMDB support team about it. Hopefully they already know and are working on an update.
  6. o_k_boy's Avatar
    Member

    Posts
    24 Posts
    #6  
    Same here - it seems to be something to do with location services. I tried pressing 'Cancel' rather than 'Accept' when the app asked if it could use my location and then it worked fine.
    MkRice2 likes this.
  7. jusdis's Avatar
    Member

    Posts
    75 Posts
    Global Posts
    639 Global Posts
    #7  
    Its crashing on my 900 as well
  8. Guruphil's Avatar
    Member

    Posts
    3 Posts
    #8  
    Mine *was* working, but now it isn't! Pity, because the app is ohhh so pretty...
  9. MkRice2's Avatar
    Member

    Posts
    1 Posts
    #9  
    OK mine WAS working too, I uninstalled, reinstalled and said no to location. Seems to work now. Thanks o_k_boy!
  10. dsand52733's Avatar
    Member

    Posts
    1 Posts
    #10  
    I thought that I was the only one who had this problem. I tried the say no to location to but it still crashes. I hope they fix it REAL soon.
  11. Mark Rozanski's Avatar
    Member

    Posts
    39 Posts
       #11  
    Seems to be working just fine now. I performed another uninstall, reboot, reload. Acting as it should.
  12. loco4burritos's Avatar
    Member

    Posts
    32 Posts
    #12  
    been using it on my 920 all day while in the middle of a movie marathon, worked fine each time i accessed it (about 4-5 times).

Similar Threads

  1. Voice to Text not working on 3G
    By beersworth in forum Windows Phone 7
    Replies: 0
    Last Post: 12-23-2011, 01:51 PM
  2. WP7 multitasking not working on HTC surround
    By snny_1201 in forum Windows Phone 7
    Replies: 3
    Last Post: 10-21-2011, 02:54 PM
  3. Proxy not working on Wifi
    By vrxden in forum Windows Phone 7
    Replies: 0
    Last Post: 10-03-2011, 06:28 AM
  4. geo tagging not working on focus
    By smit.ruparelia in forum Samsung Focus
    Replies: 2
    Last Post: 09-28-2011, 03:13 PM

Posting Permissions