Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By EBynum
  1. JamesDax's Avatar
    Member

    Posts
    749 Posts
       #1  
    Yesterday I downloaded it because of the article about the update to 4.0 and got 3.6 instead. Later in the day I finally got a prompt to update to 4.0. Great all is well. But this morning I get another update prompt and BAM!! I'm back to 3.6. WTF??!!

    Edit: Got yet another prompt. Back to 4.0.
    Last edited by JamesDax3; 12-14-2012 at 12:39 PM.
  2. Sam Sabri's Avatar
    Member

    Posts
    271 Posts
    Global Posts
    288 Global Posts
    #2  
    Sometimes the Store likes to be screwy. I had that happen to the newest version of Vimeo :/
  3. angrynapkin's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    18 Global Posts
    #3  
    This is happening with my app as well. Marketplace is acting weird. I had to re-publish my app, which seemed to fix the issue.
  4. #4  
    First time Metrotube user here. I think it's a well done app that is working out the bugs. My question stems from the live tile. Does it work? I have the live tile enabled in settings but have yet to see the tile ever flip or do anything.

    Anyone fill me in here?
  5. jdhooghe's Avatar
    Member

    Posts
    529 Posts
    Global Posts
    2,676 Global Posts
    #6  
    Yeah...Google is being dumb again
    Sent from my RM-820_nam_att_100 using Board Express
  6. Skeleknights's Avatar
    Member

    Posts
    35 Posts
    Global Posts
    53 Global Posts
    #7  
    Quote Originally Posted by jdhooghe View Post
    Yeah...Google is being dumb again
    Sent from my RM-820_nam_att_100 using Board Express
    +1
  7. Kooosh's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    90 Global Posts
    #8  
    I can't get videos to play in Metrotube. I hit play and it flashes and nothing, again and again. Eventually will get Error an error has occurred trying to play this video in HQ. DO you wish to play in low quality? Hit yes and I just get the periods going across the screen. Anyone else experiencing this?
  8. Brandon619's Avatar
    Member

    Posts
    65 Posts
    #9  
    Yes koosh blame google.... Similar issue as u
  9. Kooosh's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    90 Global Posts
    #10  
    Thank you. and UGH.
  10. #11  
    We will need to wait until the developer is able to fix what Google broke.
  11. jlangner's Avatar
    Member

    Posts
    633 Posts
    Global Posts
    638 Global Posts
    #12  
    I can no longer see my subscriptions, channel, etc. Guess hosed for a while.
  12. brmiller1976's Avatar
    Member

    Posts
    2,092 Posts
    Global Posts
    2,580 Global Posts
    #13  
    Remember, kids, "Google is open."
  13. Jastow's Avatar
    Member

    Posts
    104 Posts
    Global Posts
    146 Global Posts
    #14  
    Same issue here, guess we'll just have to wait.
    Sent from my RM-820_nam_att_100 using Board Express
  14. EBynum's Avatar
    Member

    Posts
    264 Posts
    Global Posts
    278 Global Posts
    #15  
    Metrotube posted this on their FB page earlier today: "Yep, fixed issue and submitted to Marketplace. Hopefully it passes and will go live soon!"
    david90531 likes this.
  15. lesd777's Avatar
    Member

    Posts
    132 Posts
    Global Posts
    133 Global Posts
    #16  
    Guess I wasn't aware of the Google issue. This is annoying as ****.
    Sent from my RM-820_nam_att_100 using Board Express

Similar Threads

  1. What is going on with WP purchase history?
    By kenzibit in forum Microsoft News & Rumors
    Replies: 43
    Last Post: 12-06-2012, 08:25 AM
  2. Replies: 4
    Last Post: 07-18-2012, 09:54 PM
  3. Whats going on with the Netflix app?
    By the hess in forum Windows Phone Apps
    Replies: 1
    Last Post: 10-27-2011, 01:18 PM
  4. whats going on with market place?
    By selfcreation in forum Windows Phone 7
    Replies: 2
    Last Post: 08-15-2011, 09:39 AM
  5. What's going on with these forums?
    By dvdmon in forum Site Feedback & Help
    Replies: 2
    Last Post: 11-19-2008, 09:00 AM

Posting Permissions