1. JamesDax's Avatar
    Yesterday I downloaded it because of the article about the update to 4.0 and got 3.6 instead. Later in the day I finally got a prompt to update to 4.0. Great all is well. But this morning I get another update prompt and BAM!! I'm back to 3.6. WTF??!!

    Edit: Got yet another prompt. Back to 4.0.
    Last edited by JamesDax3; 12-14-2012 at 12:39 PM.
    12-14-2012 11:35 AM
  2. Sam Sabri's Avatar
    Sometimes the Store likes to be screwy. I had that happen to the newest version of Vimeo :/
    12-14-2012 12:46 PM
  3. angrynapkin's Avatar
    This is happening with my app as well. Marketplace is acting weird. I had to re-publish my app, which seemed to fix the issue.
    12-15-2012 12:15 AM
  4. firedancer1189's Avatar
    First time Metrotube user here. I think it's a well done app that is working out the bugs. My question stems from the live tile. Does it work? I have the live tile enabled in settings but have yet to see the tile ever flip or do anything.

    Anyone fill me in here?
    12-19-2012 09:06 PM
  5. Laura Knotek's Avatar
    12-19-2012 09:37 PM
  6. jdhooghe's Avatar
    Yeah...Google is being dumb again
    Sent from my RM-820_nam_att_100 using Board Express
    12-19-2012 09:45 PM
  7. Skeleknights's Avatar
    Yeah...Google is being dumb again
    Sent from my RM-820_nam_att_100 using Board Express
    +1
    12-19-2012 09:53 PM
  8. Kooosh's Avatar
    I can't get videos to play in Metrotube. I hit play and it flashes and nothing, again and again. Eventually will get Error an error has occurred trying to play this video in HQ. DO you wish to play in low quality? Hit yes and I just get the periods going across the screen. Anyone else experiencing this?
    12-21-2012 12:03 AM
  9. Brandon619's Avatar
    Yes koosh blame google.... Similar issue as u
    12-21-2012 12:11 AM
  10. Kooosh's Avatar
    Thank you. and UGH.
    12-21-2012 12:13 AM
  11. Laura Knotek's Avatar
    We will need to wait until the developer is able to fix what Google broke.
    12-21-2012 12:14 AM
  12. jlangner's Avatar
    I can no longer see my subscriptions, channel, etc. Guess hosed for a while.
    12-21-2012 03:00 PM
  13. brmiller1976's Avatar
    Remember, kids, "Google is open."
    12-21-2012 11:16 PM
  14. Jastow's Avatar
    Same issue here, guess we'll just have to wait.
    Sent from my RM-820_nam_att_100 using Board Express
    12-21-2012 11:19 PM
  15. EBynum's Avatar
    Metrotube posted this on their FB page earlier today: "Yep, fixed issue and submitted to Marketplace. Hopefully it passes and will go live soon!"
    david90531 likes this.
    12-22-2012 05:10 PM
  16. lesd777's Avatar
    Guess I wasn't aware of the Google issue. This is annoying as ****.
    Sent from my RM-820_nam_att_100 using Board Express
    12-25-2012 01:59 PM

Similar Threads

  1. What is going on with WP purchase history?
    By kenzibit in forum Microsoft News & Rumors
    Replies: 43
    Last Post: 12-06-2012, 08:25 AM
  2. Replies: 4
    Last Post: 07-18-2012, 09:54 PM
  3. Whats going on with the Netflix app?
    By the hess in forum Windows Phone Apps
    Replies: 1
    Last Post: 10-27-2011, 01:18 PM
  4. whats going on with market place?
    By selfcreation in forum Windows Phone 7
    Replies: 2
    Last Post: 08-15-2011, 09:39 AM
  5. What's going on with these forums?
    By dvdmon in forum Site Feedback & Help
    Replies: 2
    Last Post: 11-19-2008, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD