Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 25 of 25
Like Tree6Likes
  • 5 Post By TechAbstract
  • 1 Post By TechAbstract
  1. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    #2  
    Nice app, IMO.
  2. #3  
    Very nice looking app, works well too!
  3. TechAbstract's Avatar
    Member

    Posts
    773 Posts
    Global Posts
    777 Global Posts
       #4  


    AT&T LTE speed here in Texas
    willybraatlund likes this.
  4. Jrexxx's Avatar
    Member

    Posts
    245 Posts
    #5  
    YEY! ^^ From what I see they even tried to make the interface a little metro-y too =)
  5. #6  
    That seals the deal, since ookla is now on board we can expect for others to follow too.
  6. Jastow's Avatar
    Member

    Posts
    103 Posts
    Global Posts
    141 Global Posts
    #7  
    Hmmm, keep getting a "network error" everytime I try to use it. Oh well, it was free 😎
    Sent from my RM-820_nam_att_100 using Board Express
  7. doomtuba's Avatar
    Member

    Posts
    92 Posts
    Global Posts
    192 Global Posts
    #8  
    Thank goodness! I uses this app a lot when I was on Android. Good to see it on Windows Phone.

    EDIT: Works great on my Lumia 920 in Phoenix!
  8. budney's Avatar
    Member

    Posts
    314 Posts
    Global Posts
    150 Global Posts
    PIN
    No
    #9  
    Woohoo!!! One more app to throw in the face of WP haters!
  9. aggie's Avatar
    Member

    Posts
    43 Posts
    Global Posts
    779 Global Posts
    #10  
    Quote Originally Posted by Jastow View Post
    Hmmm, keep getting a "network error" everytime I try to use it. Oh well, it was free ��
    Sent from my RM-820_nam_att_100 using Board Express
    same issue here
  10. budney's Avatar
    Member

    Posts
    314 Posts
    Global Posts
    150 Global Posts
    PIN
    No
    #11  
    Quote Originally Posted by Jastow View Post
    Hmmm, keep getting a "network error" everytime I try to use it. Oh well, it was free 
    Sent from my RM-820_nam_att_100 using Board Express
    Quote Originally Posted by aggie99 View Post
    same issue here
    +2
  11. TechAbstract's Avatar
    Member

    Posts
    773 Posts
    Global Posts
    777 Global Posts
       #12  
    Quote Originally Posted by budney76 View Post
    +2
    Well the app works with WIFI. LTE/4G isn't working unless you open up the app with WIFI, press Home button to go to home screen (leave the speedtest.net app running), turn off WIFI, and go back to the app, then run the test, which will be using cellular network. Maybe it's not ready for release yet.
    Last edited by monlosez3; 01-14-2013 at 06:30 PM.
    Thanked by:
  12. Alex Kj's Avatar
    Member

    Posts
    112 Posts
    #13  
    Does not work when I switch from WiFi to cellular connection (At&t LTE in NYC) on my Lumia 920... Just keep showing "network communication issues" messagebox, no matter what (I've tried closing it, re-installing it, etc.). Kind of worthless in its current form :-/

    Edit: managed to get it to work - I ran the app while still connected to WiFi, then without closing the app completely I turned WiFi off and switched back to the app, that allowed me to measure my cellular network speed... As soon as I close the app completely then try to run it again while on cellular network (disconnected from WiFi) - it starts to display this error message again... WTF Ookla, test your apps properly before releasing them in half-finished way!
    Last edited by Alex Kj; 01-14-2013 at 07:16 PM.
  13. xboxonthego3's Avatar
    Member

    Posts
    683 Posts
    #14  
    Not sure why every else is having a problem. This app works great WiFi or cellular! Very impressed. Im using a Verizon HTC 8x.
    My Gaming Rig (Build November 2014):

    CPU: i7-4790K | CPU Cooler: H110 | Motherboard: MSI Z97s SLI Plus | RAM: Vengeance DDR3 1886 MHz 2 x 4GB |
    GPU: GTX 970 G1 Gaming | SSD: Samsung 840 EVO 250GB | PSU: HX750 | Case: Fractal Design XL R2 |
  14. aaa6112's Avatar
    Member

    Posts
    542 Posts
    #15  
    Works fine on my Lumia 920 on ATT network.
    Edit: In San Diego
  15. david90531's Avatar
    Member

    Posts
    900 Posts
    #16  
    Very nice, tested on Rogers LTE network. Great design of the classic app
    Sent from my Nokia Lumia 920 using Board Express
  16. blnwp's Avatar
    Member

    Posts
    72 Posts
    Global Posts
    75 Global Posts
    #17  
    Guessing, people having problem are in NYC metro area and using ATT LTE. Atleast I'm and one other(Alex Kj)
  17. TMavC5's Avatar
    Member

    Posts
    611 Posts
    Global Posts
    620 Global Posts
    #18  
    APp only work if connected wifi
    Sent from my Red Lumia 920 using Board Express
  18. Jastow's Avatar
    Member

    Posts
    103 Posts
    Global Posts
    141 Global Posts
    #19  
    I got to work by starting with WiFi on, then Turing it back off once the app connected. Man, cellular data is slow, even though it downloads items pretty fast. I only get 1-2 LTE bars and 3-4 4G...im almost in the country 😄
    thanks for the help.
    Sent from my RM-820_nam_att_100 using Board Express
  19. mthorn82's Avatar
    Member

    Posts
    4 Posts
    #20  
    Just downloaded it having network connect issue I'm located in South New Jersey AT&T HSPA+ 4G network. Work's fine when I WIFI my Comcast home network.
  20. brianLTE's Avatar
    Member

    Posts
    119 Posts
    Global Posts
    136 Global Posts
    #21  
    Only works on WiFi for me here in the Bay Area, CA.
  21. havox22's Avatar
    Member

    Posts
    131 Posts
    #22  
    T-mobile HTC 8X in San Diego, and this works without a flaw didnt have to do anything
  22. 9500ix24's Avatar
    Member

    Posts
    17 Posts
    #23  
    Works great when I'm using WiFi on my Lumia 920 from AT&T but as soon as I switch to LTE I get a "network error"
    Sent from my Nokia Lumia 920 using Board Express
  23. segadc's Avatar
    Member

    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #24  
    Love it. The other day I was wishing speedtest.net shows in the market and sure enough it did today! Keep bringing in the apps! :)
  24. heijenoort's Avatar
    Developer

    Posts
    80 Posts
    #25  
    Speedtest reminds me how bad is connection speed in Italy.

Similar Threads

  1. Is it possible to play FLAC files on wp8?
    By snaqvi91 in forum Windows Phone 8
    Replies: 10
    Last Post: 04-21-2014, 09:51 PM
  2. What is your Favorite App not currently available on WP8?
    By emergenic in forum Windows Phone Apps
    Replies: 151
    Last Post: 01-13-2014, 03:13 PM
  3. Facebook Messenger is finally usable in WP8
    By KoukiFC3S in forum Windows Phone 8
    Replies: 16
    Last Post: 07-03-2013, 12:41 AM
  4. Whatsapp is back on wp8
    By hehedeba in forum Nokia Lumia 920
    Replies: 76
    Last Post: 01-12-2013, 07:04 AM
  5. Do you think Samsung and HTC is going bring more focus on Wp8
    By 12Danny123 in forum Windows Phone 8
    Replies: 0
    Last Post: 08-03-2012, 03:39 AM

Posting Permissions