Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. DreadVenom's Avatar
    Member

    Posts
    281 Posts
    Global Posts
    315 Global Posts
    #1
    Just received update for the Engadget app and I must say, it looks stunning. Really clean interface to match website design, faster loading. Well done. I wonder if it was redone in html5
  2. Giddora's Avatar
    Member

    Posts
    420 Posts
    #2
    How is fast-resume? (Windows button -> Back button)
  3. JohnnyWestlake's Avatar
    Member

    Posts
    1 Posts
    #3
    It's still all XAML, apart from the articles themselves which are plain ole' HTML & CSS, like they were previously (well, with slightly nicer CSS). Resuming looks like it works fine.
  4. inteller's Avatar
    Banned

    Posts
    2,530 Posts
    Global Posts
    2,535 Global Posts
    #4
    I wish Slashgear would update their app, I don't do Engadget.
  5. Giddora's Avatar
    Member

    Posts
    420 Posts
    #5
    If you fast resume it jumps back to the top of the page you're on... Silly...
  6. sManowar's Avatar
    Member

    Posts
    18 Posts
    #6
    Does anyone know how to get those videos in the app to play? When you click on the "Play" button on the bottom of the article, it'll direct you to the YouTube page, but no video. It works just fine if you launch the article into IE, though.

    I also want to add that I remember them working for the most part with my Focus under windows phone 7.
  7. DreadVenom's Avatar
    Member

    Posts
    281 Posts
    Global Posts
    315 Global Posts
    #7
    Quote Originally Posted by sManowar View Post
    Does anyone know how to get those videos in the app to play? When you click on the "Play" button on the bottom of the article, it'll direct you to the YouTube page, but no video. It works just fine if you launch the article into IE, though.

    I also want to add that I remember them working for the most part with my Focus under windows phone 7.
    I have noticed this even before they updated the app. You have to tap the image/article header which reloads the page as a pseudo html5 web version and at the botton the play button is replaced by an embedded media player. Tapping that video will normally launch the actual YT vid. Hope this helps.

Similar Threads

  1. Replies: 3
    Last Post: 10-02-2014, 02:15 AM
  2. Offical Engadget APP!
    By 1jaxstate1 in forum Windows Phone Apps
    Replies: 6
    Last Post: 07-05-2011, 12:13 AM

Posting Permissions