08-16-2013 05:42 AM
63 123
tools
  1. Epic Pie's Avatar
    Oh fudge, screw this app. It's working for sometimes, and becomes unavailable again after awhile. The app definitely needs an update. That's it, I'm sticking to MyTube.
    Jaripi and mrdeeds_72 like this.
    08-14-2013 01:47 PM
  2. Prezdhill's Avatar
    Any of you WPC folks know what's going on? You're like my only source for this kind of stuff :P
    08-14-2013 01:53 PM
  3. Orlok1138's Avatar
    Yup, mine has been saying service unavailable all day.
    08-14-2013 01:55 PM
  4. freypal's Avatar
    Thanks for the tip, but it's still down. IE worked, so at least I know it's not my network.
    Same, I'd already tried m.youtube.com and that worked. App didn't work. I un-installed and re-installed and still nothing.
    08-14-2013 02:11 PM
  5. Martsicky's Avatar
    Mine is working fine since I have downloaded it. About 7 hrs of using and its all right. Lumia 820 running GDR2/Amber
    Last edited by Martsicky; 08-14-2013 at 02:51 PM.
    08-14-2013 02:15 PM
  6. mrdeeds_72's Avatar
    This app was a battery hog for me. Uninstalled.
    08-14-2013 02:19 PM
  7. chandu4money's Avatar
    Battery was draining heavily, uninstalled.
    08-14-2013 02:26 PM
  8. freypal's Avatar
    It's working now.
    08-14-2013 02:36 PM
  9. Epic Pie's Avatar
    It's working now.
    Yup, you're right. It's working again right now. But I wonder if it's temporarily working or finally fixed.
    08-14-2013 02:39 PM
  10. Orlok1138's Avatar
    Yup, you're right. It's working again right now. But I wonder if it's temporarily working or finally fixed.
    not for me..
    08-14-2013 02:43 PM
  11. Jay_wpcentral's Avatar
    The app is now gone from the store!!!

    Thanks god I had paid for MetroTube. Will use that for now.
    08-14-2013 02:48 PM
  12. Epic Pie's Avatar
    The app is now gone from the store!!!

    Thanks god I had paid for MetroTube. Will use that for now.
    Nope, the app is still available in the store.
    08-14-2013 02:51 PM
  13. Epic Pie's Avatar
    And is it just me, or the app seems to be working fine only in 3G/4G?
    08-14-2013 02:52 PM
  14. gedzum's Avatar
    My unlisted uploads are not showing up again. Wondering what they're up to.

    Edit: nvm it shows up right after I posted lol just like before
    08-14-2013 03:06 PM
  15. Daniel Rubino's Avatar
    Any of you WPC folks know what's going on? You're like my only source for this kind of stuff :P
    No idea. But will ask and do a quick post.
    08-14-2013 05:22 PM
  16. juan6996's Avatar
    I'm also having problems using the app. Getting an error message, nothing will load.
    08-14-2013 05:28 PM
  17. RoscoeTenkoya's Avatar
    Yeah I'm having the same problem ad well
    08-14-2013 05:35 PM
  18. Oranges123's Avatar
    Does this new one have the "Other" storage issue like the previous version had? The one that got pulled before was perfect apart from that one problem. I remember it took away a big chunk of storage space that it never gave back when watching videos.
    Last edited by Oranges123; 08-16-2013 at 01:29 PM.
    08-14-2013 05:54 PM
  19. Daniel Rubino's Avatar
    Okay, we've figured out WHAT the problem is, we just don't know WHY exactly it's happening (it's one of two scenarios)

    Microsoft is formulating a response and I'm waiting a bit for that, however we'll run the story soon. Stay tuned.
    08-14-2013 06:31 PM
  20. kenzibit's Avatar
    Glad I'm not the only one with this.... as a matter of fact the only wp7.8 with this. Very frustrating
    08-14-2013 06:53 PM
  21. mikey2toes's Avatar
    It may be due to the outlook.com outage today which is still affecting mobile users.
    08-14-2013 07:00 PM
  22. Daniel Rubino's Avatar
    08-14-2013 07:07 PM
  23. KitN's Avatar
    I'm having nothing but problems with this app! I keep getting an error stating "Something went wrong and we don't know what"!!

    Anyone else having this problem or known how to fix it?

    P.S. I have uninstalled it, reset my phone, reinstalled it yet still the same problem. I'm able to stream Netflix and view YouTube through the IE browser but not through the app! :'(
    Sent from my RM-917_nam_usa_100 using Board Express
    08-15-2013 01:00 AM
  24. KitN's Avatar
    Nevermind, I see now a lot of other people with the same problem. Oh boy!

    Any ETA on a fix?
    Sent from my RM-917_nam_usa_100 using Board Express
    08-15-2013 01:03 AM
  25. Martsicky's Avatar
    Nevermind, I see now a lot of other people with the same problem. Oh boy!

    Any ETA on a fix?
    Sent from my RM-917_nam_usa_100 using Board Express
    not really, but I would expect it very soon. + Metrotube seems to be affected also | myTube developer is already working on fix.
    Last edited by Martsicky; 08-15-2013 at 06:03 AM.
    08-15-2013 05:53 AM
63 123

Similar Threads

  1. Replies: 31
    Last Post: 09-18-2013, 11:56 PM
  2. Replies: 8
    Last Post: 08-31-2013, 04:33 AM
  3. MyToDo [New App]
    By Johnny 2 by Four in forum App Spotlight
    Replies: 4
    Last Post: 08-15-2013, 04:02 PM
  4. Replies: 10
    Last Post: 08-14-2013, 11:19 AM
  5. Apps I recommend.
    By homieson89 in forum Nokia Lumia 920
    Replies: 5
    Last Post: 08-13-2013, 07:55 PM
LINK TO POST COPIED TO CLIPBOARD