Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Luiza Lolavie's Avatar
    Member

    Posts
    4 Posts
       #1  
    Hey guys!

    Having trouble with my Lumia 920

    Firstly, it was frozen and black, have tried the methods suggested here ( soft and hard reset )

    Now, have updated my phone to Amber version, clicking on the tile, app opens for 1-2 seconds and shuts down.

    Why? Do you experience the same problem?

    Please help
  2. pankaj981's Avatar
    Member

    Posts
    2,686 Posts
    #2  
    Which app are you trying to open?

    Edit: If you meant Pro Cam then check if there is an update that fixes it.
  3. dalydose's Avatar
    Member

    Posts
    334 Posts
    Global Posts
    338 Global Posts
    #3  
    Quote Originally Posted by Luiza Lolavie View Post
    Hey guys!

    Having trouble with my Lumia 920

    Firstly, it was frozen and black, have tried the methods suggested here ( soft and hard reset )

    Now, have updated my phone to Amber version, clicking on the tile, app opens for 1-2 seconds and shuts down.

    Why? Do you experience the same problem?

    Please help
    I've had this happen with other apps. Did you reboot (turn phone off and back on again)? I've had to uninstall/reinstall before.
  4. Nesdam1981's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    32 Global Posts
    #4  
    Same problem here... Pro cam goes through the tutorial with no problem and then starts the app and shuts down after 1 second. soft reset, hard reset, uninstall and reinstall app, nothing works.
  5. Nesdam1981's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    32 Global Posts
    #5  
    Question for those having problem with Pro Cam. Does your accelerometer work? I have looked though the requirements of Pro Cam and noticed that it requires the accelerometer feature and min accelerometer has stopped working. I'm thinking maybe the app closes when it tries to get access to that.

    Any thoughts?

Similar Threads

  1. Replies: 2
    Last Post: 12-01-2014, 04:25 AM
  2. Replies: 25
    Last Post: 08-26-2013, 12:46 PM
  3. Panaroma not upto the mark
    By upadhyerohan in forum Windows Phone Apps
    Replies: 4
    Last Post: 08-26-2013, 02:20 AM
  4. The one thing that is terrible about the Ativ S
    By Coolknight1968 in forum Samsung ATIV S
    Replies: 5
    Last Post: 08-22-2013, 08:10 PM
  5. Replies: 2
    Last Post: 08-21-2013, 12:29 PM

Posting Permissions