Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 41
Like Tree5Likes
  1. ncxcstud's Avatar
    Member

    Posts
    1,056 Posts
       #1  
    Anyone else experiencing....

    "An initialization error has occurred. Please verify phone date and try again." error with At Bat 13? Just started popping up tonight... I've uninstalled/reinstalled it, turned phone off, cleared my 'other' storage with the Storage Check app from Nokia... still getting it...

    Won't let me enter the app at all.
    Pastor of All Saints Lutheran Church in Mason, MI
    God's work, our hands.
    Preaching the Gospel.
    Holding a Windows Phone.

  2. Andr3sfc's Avatar
    Member

    Posts
    76 Posts
    #2  
    I'm having the same issue.
  3. AndyD33's Avatar
    Member

    Posts
    86 Posts
    #3  
    Manually set the clock on your phone back one hour. It should solve the problem short term. (weird, I know)
  4. ncxcstud's Avatar
    Member

    Posts
    1,056 Posts
       #4  
    Thanks for the advice, but that didn't solve it... :/
    Pastor of All Saints Lutheran Church in Mason, MI
    God's work, our hands.
    Preaching the Gospel.
    Holding a Windows Phone.

  5. jinfluence's Avatar
    Member

    Posts
    13 Posts
    #5  
    I changed the date to yesterday (8/29) and it worked.
  6. AndyD33's Avatar
    Member

    Posts
    86 Posts
    #6  
    Quote Originally Posted by ncxcstud View Post
    Thanks for the advice, but that didn't solve it... :/
    Well, try messing with the date/time and see if you can find a winning combination I guess. :P

    Quote Originally Posted by jinfluence View Post
    I changed the date to yesterday (8/29) and it worked.
    Weird. Apparently different people have different date problems. Out of curiosity, what time zone are you in? (ET here)
  7. jinfluence's Avatar
    Member

    Posts
    13 Posts
    #7  
    Pacific time zone here. Tried changing the hours first - tried 1, 2, and 3 hours earlier and it didn't work. So, I tried the date and worked like a charm. I've since changed the date back and its broken again. Hope they fix it soon - but I'll just try to remember that 8/29 works for me so far.
  8. Matt Sharp's Avatar
    Member

    Posts
    21 Posts
    #8  
    I'm experiencing the same problem. I will try tinkering with my date/time. Hopefully they fix it quickly.

    Edit: Rolling the date back one day to 8/30 has fixed the issue, however tenuously, for the time being. Thanks for the suggestion.
    Last edited by Matt Sharp; 08-31-2013 at 02:18 AM.
  9. generaldusty's Avatar
    Member

    Posts
    1 Posts
    #9  
    Setting the date back one day worked for me as well. Not sure if it's a time zone issue, but if it is it might help someone to know I'm in Europe.
  10. ncxcstud's Avatar
    Member

    Posts
    1,056 Posts
       #10  
    Setting the date back 1 day helped me as well. I'm in the Eastern Time Zone (Michigan to be exact).

    A crude workaround but definitely not ideal... Not sure what 'broke' as I don't believe there has been an update recently...
    Pastor of All Saints Lutheran Church in Mason, MI
    God's work, our hands.
    Preaching the Gospel.
    Holding a Windows Phone.

  11. tgp
    tgp is offline
    tgp's Avatar
    Member

    Posts
    2,042 Posts
    Global Posts
    2,738 Global Posts
    #11  
    Quote Originally Posted by ncxcstud View Post
    A crude workaround but definitely not ideal... Not sure what 'broke' as I don't believe there has been an update recently...
    Probably MLB trying to screw WP users. Or Google's doing it.
    Current lineup: Nexus 5 (primary device), Lumia 920, Moto G, and Lumia 520. There, I did it; I updated my signature!
  12. aximtreo's Avatar
    Member

    Posts
    831 Posts
    Global Posts
    937 Global Posts
    #12  
    Having the same problem. I'm in Arizona, a time zone of our own since we don't jump or fall time wise. Must be a systemic problem with the program.
  13. WP8fan's Avatar
    Member

    Posts
    93 Posts
    #13  
    Quote Originally Posted by tgp View Post
    Probably MLB trying to screw WP users. Or Google's doing it.
    Google is doing it!!

    I noticed it this morning. I'm not changing the time on my phone... they should have to fix the app.
  14. tgp
    tgp is offline
    tgp's Avatar
    Member

    Posts
    2,042 Posts
    Global Posts
    2,738 Global Posts
    #14  
    Quote Originally Posted by WP8fan View Post
    I noticed it this morning. I'm not changing the time on my phone... they should have to fix the app.
    Yes they should have to fix the app, but who is "they?" As far as I know the app didn't receive an update, so it shouldn't be MLB. But then, I doubt whether the WP OS changed dates and/or time any different than it did before, so it shouldn't be Microsoft. So what broke?

    Today we spent a few hours on the road, and my son wanted to watch baseball. He opened the app and got the error message. Thanks to the info from this thread, I knew enough to set the date to yesterday. The app worked perfectly.
    Current lineup: Nexus 5 (primary device), Lumia 920, Moto G, and Lumia 520. There, I did it; I updated my signature!
  15. WP8fan's Avatar
    Member

    Posts
    93 Posts
    #15  
    Quote Originally Posted by tgp View Post
    Yes they should have to fix the app, but who is "they?" As far as I know the app didn't receive an update, so it shouldn't be MLB. But then, I doubt whether the WP OS changed dates and/or time any different than it did before, so it shouldn't be Microsoft. So what broke?
    I would think the problem is on the app host-side.
  16. nijpep's Avatar
    Member

    Posts
    5 Posts
    Global Posts
    4 Global Posts
    #16  
    I have a Nokia Lumia 920 with the latest Amber update Installed.

    When I try to open the MLB At Bat app I get the following message:

    An initialization error has occurred. Please verify phone date and try again.

    I have tried all the following:

    - reset my phone
    - re-installing the app
    - reset my date & time settings, although is and was set at automatic so can't imagine anything would be wrong there.

    Does anybody else have this problem? If so were you able to fix it?

    Thank you for your help.
  17. Askuderian's Avatar
    Member

    Posts
    1 Posts
    #17  
    It's not your fault - if you look into the comments in the US windows phone 8 shop, it's full of complains that the App stopped working starting September 1. I guess the messed up the limited time for free offer.
    Just hope they going to fix it quickly, it's already September �� ...
    Thanked by:
    nijpep 
  18. ncxcstud's Avatar
    Member

    Posts
    1,056 Posts
       #18  
    The only 'fix' at the moment is to set your date back manually one day...
    Pastor of All Saints Lutheran Church in Mason, MI
    God's work, our hands.
    Preaching the Gospel.
    Holding a Windows Phone.

    Thanked by:
    nijpep 
  19. DavidinCT's Avatar
    Member

    Posts
    1,931 Posts
    Global Posts
    1,934 Global Posts
    #19  
    Yea, it's a app problem, not a phone problem, look over the feedback in the store, you see tons of people with the same issue... Go into the app on the store, report to Microsoft, select a performance problem.

    If MS gets a bunch of these, they will check it out and this issue could get resolved sooner...

    I use this app all the time, so I need it fixed like yesterday (btw, Diehard Red Sox fan)
    XV6700(Apache)>XV6800->HTC Touch Pro 2(XV6875) ->HTC Trophy ->VZW HTC 8X ->Nokia Lumia 928 -> Nokia Lumia ICON (929)

    WP8fan likes this.
  20. Todd Dame's Avatar
    Member

    Posts
    1 Posts
    #20  
    I just reported this as well. Everybody report this. Embarrassed having to ask to use my daughters #phone becasue my phone won't initialize!
    WP8fan likes this.
  21. tgp
    tgp is offline
    tgp's Avatar
    Member

    Posts
    2,042 Posts
    Global Posts
    2,738 Global Posts
    #21  
    Quote Originally Posted by DavidinCT View Post
    Yea, it's a app problem, not a phone problem, look over the feedback in the store, you see tons of people with the same issue... Go into the app on the store, report to Microsoft, select a performance problem.
    I agree it's not a phone problem, in that it's not specific to a certain phone. But it could be an OS problem.

    Quote Originally Posted by DavidinCT View Post
    I use this app all the time, so I need it fixed like yesterday
    Yeah me too. Live video is actually broken in Android right now if your device received the 4.3 update. For the first time my WP could do something that my Android couldn't! I'm surprised MLB hasn't fixed the problem yet. The changing the date trick works on my 520. And I have an iPhone 5. And I have an Android tablet that doesn't have 4.3.

    Quote Originally Posted by DavidinCT View Post
    (btw, Diehard Red Sox fan)
    I'm a Red Sox fan too, but I wouldn't call myself diehard. I live in Pennsylvania so I'm not local. I'm very excited to be going to the Red Sox - Yankees game on September 14. Fenway Park, especially when the Yankees are in town, was on my bucket list. Finally worked out!
    Current lineup: Nexus 5 (primary device), Lumia 920, Moto G, and Lumia 520. There, I did it; I updated my signature!
    DavidinCT likes this.
  22. Andr3sfc's Avatar
    Member

    Posts
    76 Posts
    #22  
    Quote Originally Posted by DavidinCT View Post
    I use this app all the time, so I need it fixed like yesterday (btw, Diehard Red Sox fan)
    Quote Originally Posted by tgp View Post
    I'm a Red Sox fan too, but I wouldn't call myself diehard. I live in Pennsylvania so I'm not local. I'm very excited to be going to the Red Sox - Yankees game on September 14. Fenway Park, especially when the Yankees are in town, was on my bucket list. Finally worked out!
    Another Red Sox fan here, down from Brazil.
    DavidinCT likes this.
  23. tgp
    tgp is offline
    tgp's Avatar
    Member

    Posts
    2,042 Posts
    Global Posts
    2,738 Global Posts
    #23  
    Quote Originally Posted by Andr3sfc View Post
    Another Red Sox fan here, down from Brazil.
    So I am local compared to you!
    Current lineup: Nexus 5 (primary device), Lumia 920, Moto G, and Lumia 520. There, I did it; I updated my signature!
  24. Andr3sfc's Avatar
    Member

    Posts
    76 Posts
    #24  
    Quote Originally Posted by tgp View Post
    So I am local compared to you!
    I guess that's about right.
  25. Andr3sfc's Avatar
    Member

    Posts
    76 Posts
    #25  
    Well, lads, it seems like the app went back to normal.
    Thanked by:
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 09-09-2013, 09:17 AM
  2. GDR2/Amber Number Block not working at all???
    By jsB1476 in forum Nokia Lumia 822
    Replies: 1
    Last Post: 08-31-2013, 08:18 AM
  3. Replies: 3
    Last Post: 08-31-2013, 02:07 AM
  4. Windows 8.1 Error?
    By MathiasVerden in forum Microsoft Surface for Windows RT
    Replies: 1
    Last Post: 08-30-2013, 06:57 PM
  5. Random 404 errors
    By migwar in forum Nokia Lumia 720
    Replies: 4
    Last Post: 08-30-2013, 07:22 AM

Posting Permissions