One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

Oh, what a year!

Windows Central Best of 2016 Awards

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. fdruid's Avatar
    Member

    Posts
    258 Posts
       #1  
    I consistently get an error when I try to upload pics with 6tag. It seems unable to connect to the server, and it shows an error that says that it can't upload the VIDEO (?).

    I have no problem with uploading while on wifi. This is a consistent problem with mobile data, besides the quality of the connection.

    I'm suspecting it might have something to do with the secure connection to the author's own server.

    Has anyone else had this to happen to them?
  2. Ultimateone's Avatar
    Member

    Posts
    790 Posts
    #2  
    No, and do you have cell service?
  3. berty6294's Avatar
    Member

    Posts
    3,339 Posts
    Global Posts
    3,354 Global Posts
    #3  
    are you uploading a video or picture?
  4. fdruid's Avatar
    Member

    Posts
    258 Posts
       #4  
    I am uploading a picture, that's why the message is weird. The cell service is fine for other things when this happens to me. It's quite puzzling. Reminds me of when I can't dictate an SMS over the car bluetooth connection. Just doesn't make sense.
  5. Dustin Grant1's Avatar
    Member

    Posts
    1 Posts
    #5  
    I keep getting this error message when trying to upload a video to the server. Its frustrating.

Similar Threads

  1. Any word on RT 8.1 finally offering Tegra 3 5th Battery-Saving Core support?
    By Bacalaohombre in forum Microsoft Surface for Windows RT
    Replies: 15
    Last Post: 11-09-2013, 05:13 PM
  2. XBOX ONE - Sell me on it
    By jasqid in forum Xbox Console Gaming
    Replies: 11
    Last Post: 09-12-2013, 12:15 AM
  3. Help me get my hands on a magenta Touch cover!
    By AaHaa in forum Microsoft Surface for Windows RT
    Replies: 4
    Last Post: 09-07-2013, 06:27 AM
  4. Now, you CAN sync Outlook directly, no cloud required
    By Paul Verizzo in forum Windows Phone 8
    Replies: 4
    Last Post: 09-06-2013, 08:31 PM
  5. Prepay and data sense
    By Darren Walsh in forum Windows Phone 8
    Replies: 6
    Last Post: 09-05-2013, 11:38 PM

Posting Permissions