Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. jdowsett's Avatar
    Member

    Posts
    36 Posts
       #1  
    I can't connect to live when loading AlphaJax and I see this service status @ Xbox.com but no mention of phone......

    Xbox LIVE Service Status - Xbox.com

    Just wondering if others see the same thing.
  2. Orlok1138's Avatar
    Member

    Posts
    141 Posts
    #2  
    Quote Originally Posted by jdowsett View Post
    I can't connect to live when loading AlphaJax and I see this service status @ Xbox.com but no mention of phone......

    Xbox LIVE Service Status - Xbox.com

    Just wondering if others see the same thing.
    try restarting your phone while plugged in. Hopefully that helps, mine works fine so might be you or your region.
    Thanked by:
  3. jdowsett's Avatar
    Member

    Posts
    36 Posts
       #3  
    I just tested it on another phone with a different live account - same thing must be my region.

Similar Threads

  1. Xbox Live issues today
    By MaulerX in forum XBOX
    Replies: 3
    Last Post: 12-29-2012, 03:48 PM
  2. Anyone having GPS issues today?
    By cluberti in forum Nokia Lumia 900
    Replies: 5
    Last Post: 07-18-2012, 10:36 AM
  3. So we have Xbox Live
    By theefman in forum Windows Phone 7
    Replies: 24
    Last Post: 10-12-2011, 03:19 PM
  4. Marketplace, Xbox live issues.
    By devilhound1 in forum Windows Phone 7
    Replies: 5
    Last Post: 05-06-2011, 06:40 PM
  5. Email, XBOX Live, and what I have learned
    By Dave Blake in forum XBOX
    Replies: 6
    Last Post: 04-05-2011, 11:54 AM

Posting Permissions