1. ibbyj's Avatar
    I don't really understand how this update is going to be rolled out.

    Is it the same update for both RT and Non-RT devices? Will they get the update at the same time? Will they be installed the same way?
    06-26-2013 01:16 PM
  2. Daniel Ratcliffe's Avatar
    Won't be the same update for RT and non-RT devices, but featureset should be similar.
    They should get the update at the same time.
    They will most likely be installed the same way.

    Hope that helps.
    ibbyj likes this.
    06-26-2013 01:20 PM
  3. El_Burro's Avatar
    you need to install an update on the windows site Windows 8.1 Preview - Microsoft Windows once you are done installing that update you will be prompted to restart. On the reboot your machine will notify you that the update to 8.1 is available. You will click the link and go.
    blackprince likes this.
    06-26-2013 06:58 PM
  4. surfacedude's Avatar
    anyone having trouble adding work email accounts? i use a corp. exchange account, but can't get it to sync w/ 8.1 rt preview. worked fine on 8. is this just me or is anyone else experiencing this?
    06-26-2013 07:29 PM
  5. surfacedude's Avatar
    after third install, email is now working. wonder what changed.
    06-26-2013 09:19 PM
  6. benjaminleroux's Avatar
    after third install, email is now working. wonder what changed.
    What do you mean after third install? I'm having the same problem also.
    06-26-2013 10:23 PM
  7. KhurramArshad's Avatar
    I am also having the same issue with my emails.....i have three account configured in MAIL app on surface RT. After upgrading to 8.1 RT. None of them is getting synced and i deleted the accounts and created also..

    what is the third install????
    06-26-2013 10:52 PM
  8. pbankey's Avatar
    I'm also having all kinds of issues with .corp exchange account not working in outlook... don't understand how mail app could work fine but outlook not work. Hoping it's user error.
    06-26-2013 11:26 PM
  9. surfacedude's Avatar
    What do you mean after third install? I'm having the same problem also.
    uninstalling the email app, then re-installing it. did that three times on the third try it worked and the messaging app appears out of nowhere.
    06-27-2013 06:54 AM
  10. surfacedude's Avatar
    I am also having the same issue with my emails.....i have three account configured in MAIL app on surface RT. After upgrading to 8.1 RT. None of them is getting synced and i deleted the accounts and created also..

    what is the third install????
    sorry for being so vague. in the heat of moment it seemed clear! i uninstalled the mail app and then re-installed it from the app store. did that three times, third time worked.
    06-27-2013 06:56 AM
  11. surfacedude's Avatar
    anyone know if the sweep function will be a part of the mail app on rt? i can't find it, but i'm using the mail app in metro, not outlook programs in desktop mode.
    06-27-2013 11:35 AM
  12. Dadstar0410's Avatar
    I'm also having all kinds of issues with .corp exchange account not working in outlook... don't understand how mail app could work fine but outlook not work. Hoping it's user error.
    This issue also exists for me and my basic Microsoft email account. The Mail app on the Start screen automatically had it set up, but when I configured the same email account on the desktop Outlook, it could not work. I don't know why.
    07-02-2013 09:11 PM

Similar Threads

  1. App lock for windows phone
    By nefester000 in forum Windows Phone Apps
    Replies: 19
    Last Post: 02-03-2016, 04:10 PM
  2. Your Thoughts on the Windows 8.1 Preview
    By Graven Pshya in forum Windows 8
    Replies: 97
    Last Post: 08-01-2013, 07:37 AM
  3. Something is amiss with Windows Phone this week...
    By inteller in forum Microsoft News & Rumors
    Replies: 14
    Last Post: 07-03-2013, 01:01 PM
  4. New to Nokia 928 and Windows 8.
    By Niall928 in forum Nokia Lumia 928
    Replies: 11
    Last Post: 06-27-2013, 03:26 PM
  5. Windows Phone app on Win8 not syncing photos
    By TenTwelve in forum Windows Phone 8
    Replies: 4
    Last Post: 06-26-2013, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD