Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 9 FirstFirst 1234567 ... LastLast
Results 26 to 50 of 218
Like Tree16Likes
  1. Laura Knotek's Avatar

    Posts
    16,897 Posts
    Global Posts
    32,282 Global Posts
    PIN
    Email
    #26  
    I'm trying to post comments on the news blogs, but I'm getting authentication errors and cannot post comments.

    The forums work fine. It's just the news blogs where I cannot comment.
  2. Muessig's Avatar


    Posts
    3,853 Posts
    Global Posts
    3,899 Global Posts
    PIN
    Private Message
    #27  
    I had a timeout thing (obviously I took too long to write my post) which I couldn't copy the text from the post and it couldn't post it, which was annoying.
  3. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,068 Posts
    #28  
    Muessig if you get a timeout try posting again, hopefully will work a second time :)

    As for the tile issue I've got a v3.1 update incoming which should improve the problem but may not entirely fix it, I'm working on it though!
    Thanked by:
    Muessig likes this.
  4. nzrocketman's Avatar
    Member

    Posts
    135 Posts
    Global Posts
    178 Global Posts
    #29  
    is the live tiles not work in the trial version. Im unable to buy apps as im in NZ and it doesn't let me setup up a credit card to buy apps which are not available in NZ.
  5. bryan_05's Avatar
    Member

    Posts
    51 Posts
    #30  
    Just a note that when I search the app store for, "Windows Phone Central" your app didn't show. "Wpcentral" did the trick.
  6. Laura Knotek's Avatar

    Posts
    16,897 Posts
    Global Posts
    32,282 Global Posts
    PIN
    Email
    #31  
    I cannot post on the forums or on the blogs. Just noticed error tonight.
  7. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,068 Posts
    #33  
    Ok there are some problems i will investigate asap but if you see an error saying you don't have permission, try to post the same reply again. The app should attempt to compensate and re-sign you in.
    1jaxstate1 likes this.
  8. 1jaxstate1's Avatar
    Member

    Posts
    3,239 Posts
    Global Posts
    3,470 Global Posts
    #34  
    This workaround works.
    Quote Originally Posted by JayTBennett View Post
    Ok there are some problems i will investigate asap but if you see an error saying you don't have permission, try to post the same reply again. The app should attempt to compensate and re-sign you in.
    Goodbye Dooley! You will NOT be missed!:@
    Bring back the WeeeeeBeeeeaaarrrr
  9. Laura Knotek's Avatar

    Posts
    16,897 Posts
    Global Posts
    32,282 Global Posts
    PIN
    Email
    #35  
    Testing
  10. Laura Knotek's Avatar

    Posts
    16,897 Posts
    Global Posts
    32,282 Global Posts
    PIN
    Email
    #36  
    Weird. It showed my post after six attempts, but only after I opened the thread in the browser. I only saw the error messages after each of the six attempts using the app.
  11. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,068 Posts
    #37  
    Right, testing now that Tom has made a simple fix...
  12. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,068 Posts
    #38  
    Quote Originally Posted by JayTBennett View Post
    Right, testing now that Tom has made a simple fix...

    and with a quote
  13. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,068 Posts
    #39  
    Tom is the man :) Tom's our server dude if anyone is wondering, without him the site and the app's interface into it wouldn't be so smooth (most of the time). So if anyone wants to say thanks to Tom this is a great place to do so!
    Last edited by JayTBennett; 11-14-2012 at 11:52 AM.
  14. GG916's Avatar
    Member

    Posts
    41 Posts
    #40  
    I just got notification in the Marketplace that there is an update for this app. I downloaded it and now when I go into the app I get
    Network Error
    Could not connect to WPCentral.com: the remote server returned an error: NotFound

    I can get into the app after clicking OK, but it won't update.
  15. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,068 Posts
    #41  
    Quote Originally Posted by GG916 View Post
    I just got notification in the Marketplace that there is an update for this app. I downloaded it and now when I go into the app I get

    Network Error

    Could not connect to WPCentral.com: the remote server returned an error: NotFound



    I can get into the app after clicking OK, but it won't update.
    It's not related to the app update I promise! Site feed is having some issues, on to the server guys about it so hopefully will be fixed soon!

    Edit - all fixed!
    Last edited by JayTBennett; 11-14-2012 at 02:43 PM.
  16. GG916's Avatar
    Member

    Posts
    41 Posts
    #42  
    Thanks!
  17. Laura Knotek's Avatar

    Posts
    16,897 Posts
    Global Posts
    32,282 Global Posts
    PIN
    Email
    #43  
    I am able to post on the forums using the app.

    However, I have not been able to use the app to comment on any of the blog posts in the past 3 days. Trying multiple times does not help.
  18. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,068 Posts
    #44  
    Lak, I'll message you now to work out what's going on
    Thanked by:
  19. jmerrey's Avatar
    Member

    Posts
    1,607 Posts
    Global Posts
    1,619 Global Posts
    #45  
    Fantastic app. The only thing I'd change is the icon; I definitely prefer the previous one.
  20. Laura Knotek's Avatar

    Posts
    16,897 Posts
    Global Posts
    32,282 Global Posts
    PIN
    Email
    #46  
    Quote Originally Posted by JayTBennett View Post
    Lak, I'll message you now to work out what's going on
    All is well now. :)

    I deleted my account settings and logged in again. Now I'm able to post comments on the blog pages.
  21. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,068 Posts
    #47  
    Testing with v4... Wow, i was honestly expecting the app to break with this forum upgrade!
  22. Laura Knotek's Avatar

    Posts
    16,897 Posts
    Global Posts
    32,282 Global Posts
    PIN
    Email
    #48  
    No issues for me either now. :)
    Thanked by:
  23. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,068 Posts
    #49  
    Quote Originally Posted by lak611 View Post
    No issues for me either now. :)
    awesome! I know its bad not to have faith in my own product but i was sure this forum upgrade would break it! Haha
  24. pkvillager's Avatar
    Member

    Posts
    63 Posts
    #50  
    I just tried to buy the wpcentral app and got an error: "We can't connect to the Store right now. Check your data connection or try again later." (Im on wifi and everything else works) No big deal as I cant install any free aps right now either but I did see that charge go through with paypal. Will I be able to download it when the Store is working again or will I have to buy the app again?
Page 2 of 9 FirstFirst 1234567 ... LastLast

Posting Permissions