Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 4 of 9 FirstFirst 123456789 LastLast
Results 76 to 100 of 218
Like Tree16Likes
  1. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,066 Posts
    #76  
    Quote Originally Posted by abhishek8605 View Post
    This is a great app. However, I bought it mainly for the forums and I can't login with my passport account. Hopefully you guys can solve this issue sometime in the future.
    If you logged in using a social network you just need to go to the account page on the site and create a mobile nations password then it will work :)
  2. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,066 Posts
    #77  
    Quote Originally Posted by GreenScrew View Post
    This app should be ported to Windows 8!!!!
    you'd be surprised how much work is involved in that...
  3. #78  
    Quote Originally Posted by JayTBennett View Post
    you'd be surprised how much work is involved in that...
    Hi could you please help. It's not a huge deal(it's not a deal at all) but i was wondering why the live tile for WPcentral sometimes shows the normal tile
    and then sometimes the tile is black and it has windows going down vertically?

    Again not an issue so much as a curiosity as the app works fine regardless.
    you can see in the screenshot what i mean :)
    wpcentral.jpg
  4. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,066 Posts
    #79  
    Micah I'm spending every second of my spare time trying to sort that one. It's about the most frustrating thing I've had to do and is because I'm rendering a custom tile outside of Microsoft's api & recommended practice.

    Anyway it's being re-written from scratch tonight because i cannot solve it with adjustments to my existing code.
    Last edited by JayTBennett; 12-04-2012 at 08:10 AM.
    Thanked by:
  5. c8m6p's Avatar
    Member

    Posts
    80 Posts
    #80  
    Hey Jay, I have 3 suggestions

    1) High res live tile images for news stories

    2) Headlines on the live tile get cutoff... Not sure if that is an inherent problem with live tiles as it happens on any app that tries to display a headline.

    3) Fast resume!!!

    Thanks, love the app.
  6. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,066 Posts
    #81  
    All in progress one way or another ;)
  7. Muessig's Avatar


    Posts
    3,851 Posts
    Global Posts
    3,897 Global Posts
    PIN
    Private Message
    #82  
    Hey Jay I don't know if you are aware but sometimes when I'm in the forums on the app and try to thank someone's post pressing the "thank" button will crash the app and take me back to the start screen. From there I have to relaunch etc but when I check, the post is marked like I have thanked the person. Bit weird.

    I just paid for the full app as its literally the best app I've seen on WP8 so far (fairly new to this) and definitely my most used. I'm really impressed with the live tile and how quick the app is. The idea of customising the live tiles is awesome and while they might be giving you some trouble in the short term, they're worth the hassle. I was wondering is it possible for the live tiles to show more than one news story - like the BBC News live tile cycles through the last 2/3 stories is it possible to do this with WPCentral?

    Thanks for all your hard work you put into it, the app has meant I could read up on my fav. platform no matter where I was over the last few months so thanks again!
    Thanked by:
  8. Danielrego's Avatar
    Member

    Posts
    1 Posts
    #83  
    Why don't you guys take advantage of the lock screen
  9. abhishek8605's Avatar
    Member

    Posts
    196 Posts
    #84  
    Quote Originally Posted by JayTBennett View Post
    If you logged in using a social network you just need to go to the account page on the site and create a mobile nations password then it will work :)
    Actually I didn't login with a social network, I logged in with a passport account that I created back in august. So how do I go about solving it? Do I have to connect one of my social accounts to the passport account to make it work? Thanks.
  10. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,066 Posts
    #85  
    Quote Originally Posted by abhishek8605 View Post
    Actually I didn't login with a social network, I logged in with a passport account that I created back in august. So how do I go about solving it? Do I have to connect one of my social accounts to the passport account to make it work? Thanks.
    Send me the details via a help request using the app as i may need to pass this up to the server gurus.
    Thanked by:
  11. #86  
    How can I find this? I'm in Australia and when I search nothing comes up.

    Cheers
  12. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,066 Posts
    #87  
    In the app tap the help & about tile, toggle on information gathering, type in your problem and tap the "send" button
  13. abhishek8605's Avatar
    Member

    Posts
    196 Posts
    #88  
    Quote Originally Posted by JayTBennett View Post
    Send me the details via a help request using the app as i may need to pass this up to the server gurus.
    I've sent a help request about two days ago I think. One more thing to note, I am able to login with my passport and comment on articles, but whenever I go into the forums portal I am not able to login using the exact same credentials, it keeps saying wrong username/password combination and that I have only 5 tries remaining. Just thought that was weird.
  14. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,066 Posts
    #89  
    When you say forum portal do you meant through the App or through the site? It sounds like passport still has some issues here, I'll bring this to James' attention
    Thanked by:
  15. abhishek8605's Avatar
    Member

    Posts
    196 Posts
    #90  
    Quote Originally Posted by JayTBennett View Post
    When you say forum portal do you meant through the App or through the site? It sounds like passport still has some issues here, I'll bring this to James' attention
    Through the app. My credentials work for the forums through the site, and also work for article comments through the site and the app. They only don't work for the forums through the app.
  16. James Falconer's Avatar

    Posts
    892 Posts
    Global Posts
    3,584 Global Posts
    PIN
    Private Message
    #91  
    abhishek8605,

    Are you using one of your social (Twitter, G+, Facebook, etc.) accounts to login, or your Passport credentials? You'll need to use Passport to login via the app:

    http://forums.mobilenations.com/mobi...t-account.html
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
    Thanked by:
  17. abhishek8605's Avatar
    Member

    Posts
    196 Posts
    #92  
    Quote Originally Posted by James Falconer View Post
    abhishek8605,

    Are you using one of your social (Twitter, G+, Facebook, etc.) accounts to login, or your Passport credentials? You'll need to use Passport to login via the app:

    http://forums.mobilenations.com/mobi...t-account.html
    Still didn't work but what I did was I changed my password and now it works :) Thanks.
  18. James Falconer's Avatar

    Posts
    892 Posts
    Global Posts
    3,584 Global Posts
    PIN
    Private Message
    #93  
    Good stuff. Glad you're all set!
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
  19. mach1man's Avatar
    Member

    Posts
    125 Posts
    Global Posts
    127 Global Posts
    #94  
    Really wish when I pin the app to my start screen it would go to the 2x1 size like other apps do on my 8x
  20. Canbacon's Avatar
    Member

    Posts
    2 Posts
    #95  
    Just wondering, is anyone having issues with the "Download App" feature for the most recent articles posted on the front page? Luckily I was able to use Bing Eye on my computer but, it seems that most of the recent articles just come back with "Title not found" even if a QR code is in the post. Is this feature set by the article poster?
  21. jlangner's Avatar
    Member

    Posts
    220 Posts
    Global Posts
    225 Global Posts
    #96  
    Not sure why metro tile keeps messing up..attaching screenie
  22. jlangner's Avatar
    Member

    Posts
    220 Posts
    Global Posts
    225 Global Posts
    #97  
    Here is the screen shot.
    Attached Thumbnails Attached Thumbnails wp_ss_20121219_0001.jpg  
  23. jlangner's Avatar
    Member

    Posts
    220 Posts
    Global Posts
    225 Global Posts
    #98  
    woops, didn't see this thread going. Sorry and thanks for moving.
  24. Muessig's Avatar


    Posts
    3,851 Posts
    Global Posts
    3,897 Global Posts
    PIN
    Private Message
    #99  
    I've had a couple of weird bugs lately where I'm definitely logged in on the app to the forums and if I try to post a topic or reply to something I'd write out the response then the error message comes up saying I can't post or I'm not logged in or something similar so I'd lose my post. It could do the same thing 2/3 times in a row before actually letting me post.

    Couple of feature requests:
    1) Could we get a like button as well as a thanks button on the forum view? I'd use this much more than thanking.
    2) Have you considered making a large tile where the news story and 'flavour' or preview text stretch across the double wide width? This could be good for someone that didn't want to commit the lockscreen but still wanted at-a-glance news

    Just a thought.
  25. crystal_planet's Avatar
    Member

    Posts
    996 Posts
    Global Posts
    1,044 Global Posts
    #100  
    Quote Originally Posted by JayTBennett View Post
    Micah I'm spending every second of my spare time trying to sort that one. It's about the most frustrating thing I've had to do and is because I'm rendering a custom tile outside of Microsoft's api & recommended practice.

    Anyway it's being re-written from scratch tonight because i cannot solve it with adjustments to my existing code.
    I don't see what the big deal is. You simply load the app into the app machine, and then press the " fix" button.

    Problem solved. I should write apps. It's pretty easy.
    My next phone...

Posting Permissions