Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 6 of 9 FirstFirst 123456789 LastLast
Results 126 to 150 of 218
Like Tree16Likes
  1. #126  
    I had the forum part of the app pinned to my homescreen. Since updating to 7.8, I see a black tile.
  2. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,069 Posts
    #127  
    Laura, is that the forum tile which has turned black? I've not got a device upgraded to 7.8 here but I'd suggest you unpin and re-pin the forums :)
    Thanked by:
    Laura Knotek likes this.
  3. #128  
    Quote Originally Posted by JayTBennett View Post
    Laura, is that the forum tile which has turned black? I've not got a device upgraded to 7.8 here but I'd suggest you unpin and re-pin the forums :)
    Thanks, Jay.

    That worked perfectly.
  4. Lukewarmchili's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #129  
    Since I updated my Lumia 900 to 7.8 I am having the same problem. I have also tried unpinning the tile and re-pinning. Also tried uninstalling the app and reinstalling it. I do have the tile set as the new small tile but I figured it would still show a number. I do still get toasts though.
  5. #130  
    I'm merging this thread, since there is another thread for this app in which the developer frequently checks and participates in.
  6. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,069 Posts
    #131  
    Lukewarm, for some reason 7.8 treats tiles differently to how we were expecting so I'm not certain how the small tile is going to be treated. I'm working on a tile based update now, it's almost ready to go after I figure out a completely bizarre bug that's plaguing me at present
  7. Residing's Avatar
    Member

    Posts
    131 Posts
    Global Posts
    134 Global Posts
    #132  
    Quote Originally Posted by JayTBennett View Post
    Lukewarm, for some reason 7.8 treats tiles differently to how we were expecting so I'm not certain how the small tile is going to be treated. I'm working on a tile based update now, it's almost ready to go after I figure out a completely bizarre bug that's plaguing me at present
    Will you also be adding the capability to Like comments in the forums from the app?
  8. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,069 Posts
    #133  
    Quote Originally Posted by Residing View Post
    Will you also be adding the capability to Like comments in the forums from the app?
    This is an issue with the Tapatalk API (you'll notice that other apps like Board Express can't do likes either) but if I have the time I will try and fix this myself.
    Laura Knotek likes this.
  9. Residing's Avatar
    Member

    Posts
    131 Posts
    Global Posts
    134 Global Posts
    #134  
    Quote Originally Posted by JayTBennett View Post
    This is an issue with the Tapatalk API (you'll notice that other apps like Board Express can't do likes either) but if I have the time I will try and fix this myself.
    Super! Thanks for the reply :)
  10. Jan Knudsen's Avatar
    Member

    Posts
    24 Posts
    #135  
    There is some problem for the app to show more than one download link, the text says error receiving link or text
  11. aka P's Avatar
    Member

    Posts
    57 Posts
    #136  
    What background tasks does the app utilise? Push notifications not listed under app requirements.
  12. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,069 Posts
    #137  
    Quote Originally Posted by aka P View Post
    What background tasks does the app utilise? Push notifications not listed under app requirements.
    a periodic task to render then update the live tile :)
  13. zephyrwala's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    96 Global Posts
    #138  
    Wide tile size not available in WP7.8
  14. zephyrwala's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    96 Global Posts
    #139  
    Tried everything from Un pinning to uninstalling
  15. nokiageek's Avatar
    Member

    Posts
    103 Posts
    #140  
    This new update crashes back to the Windows home screen when you swipe left and select wallpaper, apps. Sometimes it loads some pictures and than immediately crashes. The back button also crashes back to the home screen.

    I have Nokia Lumia 620


    Sent from my Nokia Lumia 620 using Foroplex
  16. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,069 Posts
    #141  
    Hi NokiaGeek. I'm aware of the problem which is occurring on devices with lower memory than my test devices (apologies, I should have been more thorough in testing, in fact this is a good excuse for me to go out and get a Lumia 620!).

    I'll have this solved in the next update, either with some subtle UI changes to improve memory usage, or by bringing a completely new Wallpapers experience :)
  17. nokiageek's Avatar
    Member

    Posts
    103 Posts
    #142  
    Hi NokiaGeek. I'm aware of the problem which is occurring on devices with lower memory than my test devices (apologies, I should have been more thorough in testing, in fact this is a good excuse for me to go out and get a Lumia 620!).

    I'll have this solved in the next update, either with some subtle UI changes to improve memory usage, or by bringing a completely new Wallpapers experience :)

    Thanks man 😊

    Hope you enjoy the 620 when you get it, great to see your quick response
    Sent from my Nokia Lumia 620 using Foroplex
  18. Corepc's Avatar
    Member

    Posts
    1,227 Posts
    #143  
    Quote Originally Posted by nokiageek View Post
    select wallpaper, apps. Sometimes it loads some pictures and than immediately crashes.
    Doing the same here on my Focus Flash with 7.8 crashes to homescreen when I select a wallpaper.
    TMobile Nokia Lumia 521 (GDR3/Black) - Prepaid Unlimited + 3gb Hotspot
    AT&T Nokia Lumia 520 - Net10 AT&T
    Retired Focus Flash (wp7.8 = 7.10.8862.14)
    Net10/Straight Talk AT&T Apn Data for Samsung Wireless Manager
    WPCentralApp Beta Tester
  19. tvalentine's Avatar
    Member

    Posts
    2 Posts
    #144  
    Awesome app, I just have one problem. When browsing within a forum swiping to go to the next page does not take me to the top of that page. If I scroll to the bottom of page 1 and swipe for the next page it opens at the bottom of that page and then I have to scroll up and then scroll back down. Is this a feature or am I doing something wrong?
  20. dula714's Avatar
    Member

    Posts
    64 Posts
    #145  
    Nice. Thank you for the update.
    Proud Owner of a Black Nokia Lumia 920!
  21. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,069 Posts
    #146  
    Quote Originally Posted by tvalentine View Post
    Awesome app, I just have one problem. When browsing within a forum swiping to go to the next page does not take me to the top of that page. If I scroll to the bottom of page 1 and swipe for the next page it opens at the bottom of that page and then I have to scroll up and then scroll back down. Is this a feature or am I doing something wrong?
    strange, that feature is working correctly on my devices... I'll do some investigation :)
  22. Mystictrust's Avatar
    Member

    Posts
    982 Posts
    #147  
    One thing that has been "bugging" me for quite some time, and persisting through to the most recent update... occasionally, the tile counter will not reset to zero after opening the app. Sometimes I have to press the back button right after scrolling through stories to get it to reset, and then re-enter the app to do other things such as browse forums (if I browse stories and then go into forums without leaving the app, it won't update the tile counter). Sometimes I have to manually tap into a story. Sometimes only pressing the start button does the trick. Sometimes I have to unpin and repin the tile to get it to reset because nothing else works. WP8 tile bug or something that can be looked into on the app?
  23. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,660 Posts
    Global Posts
    7,163 Global Posts
    #148  
    Jay brow I cant download wallpapers it keeps crashing the app with no bug report at restart. It gave me an error with a number the first time I opened wallpapers but I didn't record the number. I closed the app then opened it again and now when I try to open wallpaper it just closes the app. I have restarted my L920 and tried again with the same results app just closes.
  24. MacDaMachine's Avatar
    Member

    Posts
    287 Posts
    #149  
    Jay I still get the all black tile or the Windows Phone Central going straight down randomly.
  25. sarjit's Avatar
    Member

    Posts
    6 Posts
    #150  
    I just updated my wpcentral to latest version for WP7.8. However my tile refuses to refresh anymore. It flips n all but no new notifications are seen till I actually open the app. I have tried resizing, repinning n reinstalling. All have failed. Any solutions? Using Lumia 800 btw

Posting Permissions