Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. Etyrnus's Avatar
    Member

    Posts
    379 Posts
       #1  
    I know the update was supposed to fix this, but I've been having the blacked out tile more now than before the update. Happens almost every time I exit the app.
    Arguing with an ***** is like playing chess with a pigeon.
    You could be the greatest player in the world, but the pigeon will still knock over all the pieces, s--t on the board and strut around triumphantly-Tomtom6 on NcSportbikes.com
  2. kenzibit's Avatar
    Member

    Posts
    553 Posts
    Global Posts
    563 Global Posts
    #2  
    Quote Originally Posted by Etyrnus View Post
    I know the update was supposed to fix this, but I've been having the blacked out tile more now than before the update. Happens almost every time I exit the app.
    Same here
  3. tboggs13's Avatar
    Member

    Posts
    42 Posts
    #3  
    I never had the blacked out tile until the latest update. I am using the smallest tile size and do not have live tile enabled. Lumia 920.
  4. rider2040's Avatar
    Member

    Posts
    210 Posts
    #4  
    Me too.
  5. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,069 Posts
    #5  
    Hey guys, I think I'm going to have to crowd source this problem because for me I basically never see the problem any more, which means my configuration is different and I need to mimic yours so that I can replicate the issue and hopefully fix it tonight and get a quick patch release out.

    To that end, could everyone who sees it regularly (as in, more than once every week) please go to the app's help & about screen, toggle on the information gathering switch, type in the text box "bad tile configuration" and then tap to send me the help request.

    This will send me all the configuration you have with your copy of the app and allow me to try and set up my test environment to be the same, hopefully squash this bug for good.

    Many thanks,
    Jay
  6. Etyrnus's Avatar
    Member

    Posts
    379 Posts
       #6  
    Done, glad to help Jay
    Arguing with an ***** is like playing chess with a pigeon.
    You could be the greatest player in the world, but the pigeon will still knock over all the pieces, s--t on the board and strut around triumphantly-Tomtom6 on NcSportbikes.com
  7. Etyrnus's Avatar
    Member

    Posts
    379 Posts
       #7  
    Jay, I sent it again. This time it had acquired the data
    Arguing with an ***** is like playing chess with a pigeon.
    You could be the greatest player in the world, but the pigeon will still knock over all the pieces, s--t on the board and strut around triumphantly-Tomtom6 on NcSportbikes.com
  8. Mystictrust's Avatar
    Member

    Posts
    982 Posts
    #8  
    Having a ton of blacked out tile problems. When I see it, I usually just go back into the app and leave it again by pressing the windows/home button and it usually fixes it until I launch the app again (and even then it's still random). I sent you my configuration from the app, Jay
  9. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,069 Posts
    #9  
    Hey guys, v3.3 which fixes this issue has been submitted, we're now just awaiting certification :)
    Thanked by:
  10. twixy16's Avatar
    Member

    Posts
    68 Posts
    #10  
    Has anyone else had problems with excessive battery drain when allowing this app to run in the background to update the live tile.
  11. rider2040's Avatar
    Member

    Posts
    210 Posts
    #11  
    Quote Originally Posted by twixy16 View Post
    Has anyone else had problems with excessive battery drain when allowing this app to run in the background to update the live tile.
    Nope. It's been working perfect for me. The best app on my phone!
  12. peachy001's Avatar
    Member

    Posts
    879 Posts
    #12  
    It really is the most used app on mine too. But I have noticed a few bugs.

    I did have the blacked out tile before, had the title still, but no colour or picture. Not had it since the update.

    When I tap to go to a thread it sometimes takes me to a different on. Also, the unanswered thread bit does not update. The links/images don't always work. Some times it displays an error saying it will take me to the page, it does not always do it though.

    My app also suffers from a flicker/judder when I scroll up or down list.

    Not hating guys, I think the app is great, just my observations. J T is also damn good at updating people about changes and reasons for change. Kudos to him.
    Last edited by peachy001; 01-13-2013 at 05:45 PM.
    Own a Lumia 920 - in UK

    Gamertag: peachy001
  13. twixy16's Avatar
    Member

    Posts
    68 Posts
    #13  
    My battery stopped draining after the last update. 😊
  14. Mystictrust's Avatar
    Member

    Posts
    982 Posts
    #14  
    Quote Originally Posted by peachy001 View Post
    When I tap to go to a thread it sometimes takes me to a different one.
    Same problem here. It can be slightly confusing (particularly as thread titles aren't displayed when viewing them in the app) until I realize I've been taken to the wrong thread, usually backing out and selecting the thread again takes me to the correct one.

    As for the blacked out tile... haven't had it once since the latest update. I was so pleased that I promptly bought the app. Thanks for the hard work, Jay :)
  15. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,069 Posts
    #15  
    Quote Originally Posted by Mystictrust View Post
    Same problem here. It can be slightly confusing (particularly as thread titles aren't displayed when viewing them in the app) until I realize I've been taken to the wrong thread, usually backing out and selecting the thread again takes me to the correct one.

    As for the blacked out tile... haven't had it once since the latest update. I was so pleased that I promptly bought the app. Thanks for the hard work, Jay :)
    Hi guys I'm aware of that issue, it happens when you back out of a thread before it has fully loaded and then select another one (the app has loaded the thread in the background so thinks it already has data to visualise). I'll spend a bit of time tonight fixing it for the next update.
    Thanked by:
  16. peachy001's Avatar
    Member

    Posts
    879 Posts
    #16  
    Thanks, I appreciate your efforts. Can I also ask, what improvements will a WP 8 version bring?
    Own a Lumia 920 - in UK

    Gamertag: peachy001

Similar Threads

  1. Kid's Corner Bug? Only WPCentral App Live Tile Affected???
    By hopmedic in forum Windows Phone 8
    Replies: 2
    Last Post: 11-26-2012, 10:42 PM
  2. wpcentral app v3 tile (concept)
    By cookiemonster21x in forum Windows Phone Apps
    Replies: 4
    Last Post: 01-21-2012, 07:28 PM
  3. How do I activate the live tile on the WPcentral app?
    By Winterfang in forum Windows Phone Apps
    Replies: 38
    Last Post: 10-12-2011, 02:12 AM
  4. wpCentral App?
    By jonharrell in forum Windows Phone Apps
    Replies: 5
    Last Post: 12-20-2010, 12:50 AM
  5. Is there an Apps tile?
    By paulm187 in forum Windows Phone 7
    Replies: 1
    Last Post: 11-16-2010, 09:12 AM

Posting Permissions