Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 39
Like Tree1Likes
  1. vincentw56's Avatar
    Member

    Posts
    32 Posts
       #1  
    Why do I get "Your submission has triggered the spam filter and will not be accepted" when commenting? I can't comment on any post. It is really frustrating and there is NO reason my post should be triggering any type of SPAM filter.
  2. congusano's Avatar
    Member

    Posts
    381 Posts
    Global Posts
    382 Global Posts
    #2  
    Quote Originally Posted by vincentw56 View Post
    Why do I get "Your submission has triggered the spam filter and will not be accepted" when commenting? I can't comment on any post. It is really frustrating and there is NO reason my post should be triggering any type of SPAM filter.
    I guess asking what you posted would by pointless, right?
  3. vincentw56's Avatar
    Member

    Posts
    32 Posts
       #3  
    Quote Originally Posted by congusano View Post
    I guess asking what you posted would by pointless, right?
    Actually, yes it would be pointless because it doesn't matter what I try to post it doesn't work at all. But since you are so curious, here it is.

    On this post, Cut The Rope for Windows Phone 8 updated: Bugs will be fixed | Windows Phone Central, I commented with this:

    "That same thing wouldn’t happen if the app was launched from within the Games Hub."

    This actually does happen when you launch it from the Games Hub. I received it several times. It happened twice last night. I don't have it pinned and always launch it from the games hub.


    So, as you can see, there isn't anything in there that is SPAM. Again, it doesn't matter at all what I post. And it doesn't matter what browser I use.
  4. James Falconer's Avatar

    Posts
    952 Posts
    Global Posts
    3,727 Global Posts
    PIN
    Private Message
    #4  
    Vincent,

    Thanks for this.

    I'll see that this gets looked at... doesn't seem right!
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
  5. James Falconer's Avatar

    Posts
    952 Posts
    Global Posts
    3,727 Global Posts
    PIN
    Private Message
    #5  
    Vincent,

    We've tweaked the settings a bit. Let me know if things are better for you when you try and comment.
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
  6. vincentw56's Avatar
    Member

    Posts
    32 Posts
       #6  
    Quote Originally Posted by James Falconer View Post
    Vincent,

    We've tweaked the settings a bit. Let me know if things are better for you when you try and comment.
    I just tried again on the same post linked above with the same text and it still gives me a SPAM alert.
  7. Tom Kaminski's Avatar
    Community Web Master

    Posts
    27 Posts
    Global Posts
    165 Global Posts
    #7  
    I tried that text on that post, and it gives the me message "To complete this form, please complete the word verification below".

    If you complete the captcha, it will allow you to post. The reason why it's triggering the spam filter is because of the repeated phrase "Games Hub" within a very short paragraph.
  8. vincentw56's Avatar
    Member

    Posts
    32 Posts
       #8  
    Quote Originally Posted by Tom Kaminski View Post
    I tried that text on that post, and it gives the me message "To complete this form, please complete the word verification below".

    If you complete the captcha, it will allow you to post. The reason why it's triggering the spam filter is because of the repeated phrase "Games Hub" within a very short paragraph.
    No CAPTCHA is ever displayed. If I just try just this sentence, "This actually does happen when you launch it from the Games Hub.", with nothing else, it still doesn't work.
  9. Tom Kaminski's Avatar
    Community Web Master

    Posts
    27 Posts
    Global Posts
    165 Global Posts
    #9  
    Strange. I tried that some text and it allowed it. Must be something to do with your IP. Anyways, I updated your account so that it skips the spam check so you should now be able to post without being blocked.
  10. vincentw56's Avatar
    Member

    Posts
    32 Posts
       #10  
    Quote Originally Posted by Tom Kaminski View Post
    Strange. I tried that some text and it allowed it. Must be something to do with your IP. Anyways, I updated your account so that it skips the spam check so you should now be able to post without being blocked.
    Thank you!
  11. MarcXW's Avatar
    Member

    Posts
    21 Posts
    #11  
    I'm getting the same problem, I have no idea why, but for a while now, I haven't been able to post any comments without this happening. It's very frustrating. Any help would be appreciated.
  12. James Falconer's Avatar

    Posts
    952 Posts
    Global Posts
    3,727 Global Posts
    PIN
    Private Message
    #12  
    Marc,

    You should be able to comment now.
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
    Thanked by:
    MarcXW 
  13. instantcoffe's Avatar
    Member

    Posts
    14 Posts
    #13  
    Same here...
  14. James Falconer's Avatar

    Posts
    952 Posts
    Global Posts
    3,727 Global Posts
    PIN
    Private Message
    #14  
    Should be good now. Give it a try.
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
  15. ruddevil's Avatar
    Member

    Posts
    25 Posts
    #15  
    I get this too. Can you help me as well?
  16. ruddevil's Avatar
    Member

    Posts
    25 Posts
    #16  
    Quote Originally Posted by ruddevil View Post
    I get this too. Can you help me as well?
    I can now post comments. No longer seeing the error.
  17. James Falconer's Avatar

    Posts
    952 Posts
    Global Posts
    3,727 Global Posts
    PIN
    Private Message
    #17  
    All good now.
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
  18. seandworkman's Avatar
    Member

    Posts
    1 Posts
    #18  
    Same issue
  19. lipper2000's Avatar
    Member

    Posts
    185 Posts
    Global Posts
    273 Global Posts
    #19  
    same issue...I posted a separate thread as I didn't see this one
  20. Daniel Ratcliffe's Avatar
    Retired Moderator

    Posts
    2,819 Posts
    Global Posts
    4,476 Global Posts
    #20  
    Re-reported to the tech team. They're working on it.

    "Fortune cookie said: 'Outlook not so good'. I said: 'Sure, but Microsoft ships it anyway'."
  21. nutnithin's Avatar
    Member

    Posts
    159 Posts
    #21  
    same error when i tried to send a tip on the "tip us on news" section...
  22. James Falconer's Avatar

    Posts
    952 Posts
    Global Posts
    3,727 Global Posts
    PIN
    Private Message
    #22  
    Please bear with us folks, we appreciate your patience!
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
  23. auctionapp's Avatar
    Member

    Posts
    2 Posts
    #23  
    Hey guys,
    Same prob here I am one of the developers of auctionapp trying to post a comment on auctionapp's post:

    We are overjoyed with the reactions from the community after releasing auctionapp.
    We are taking on board any suggestions for future updates but would appreciate them posted in our forums at auctionapp.co so we don't need to look far for them.
    We've had a few comments about errors and received some sreenshots of the error message from a helpful user on our forums. The issue seems to be WP8 users only and should be fixed in the update which will be published next week.

    It would be great if you can skip me past the spam filter please.

    Thanks,
    John.
  24. James Falconer's Avatar

    Posts
    952 Posts
    Global Posts
    3,727 Global Posts
    PIN
    Private Message
    #24  
    Quote Originally Posted by auctionapp View Post
    Hey guys,
    Same prob here I am one of the developers of auctionapp trying to post a comment on auctionapp's post:

    We are overjoyed with the reactions from the community after releasing auctionapp.
    We are taking on board any suggestions for future updates but would appreciate them posted in our forums at auctionapp.co so we don't need to look far for them.
    We've had a few comments about errors and received some sreenshots of the error message from a helpful user on our forums. The issue seems to be WP8 users only and should be fixed in the update which will be published next week.

    It would be great if you can skip me past the spam filter please.

    Thanks,
    John.

    Just a suggestion... but you may want to try leaving your comment without the web address in it. :)
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
  25. auctionapp's Avatar
    Member

    Posts
    2 Posts
    #25  
    Quote Originally Posted by James Falconer View Post
    Just a suggestion... but you may want to try leaving your comment without the web address in it. :)
    I tried it and it's still the same.

    Thanks,
    John.
Page 1 of 2 12 LastLast

Similar Threads

  1. Anything the Acer Iconia W500 will not be able to do?
    By Bballbenb in forum General Tablet Discussion
    Replies: 6
    Last Post: 05-07-2012, 04:40 AM
  2. Do you sleep with your PPC
    By Dave Blake in forum The "Off Topic" Lounge
    Replies: 1
    Last Post: 08-29-2009, 06:46 PM

Posting Permissions