Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. ilabene's Avatar
    Member

    Posts
    24 Posts
       #1  
    When I play music on my phone (Lumia 920), using XBOX Music, most of the time, the volume of the music just goes mute. My phone's volume doesn't change, just the music. It'll show that it's playing, but no sound comes out. This happens for both Music Pass songs and DRM-Free songs. To get it to play with sound again, I have to soft reset my phone and then it's only a matter of time before the problem arises again. Before, I noticed that it usually only happened if I lowered down the volume before playing a song ('cause I don't want my music BLASTING in my ear or anywhere else, you know?) now it's just happening all the time. I'm tired of soft resetting my phone over and over again just to listen to my music. This doesn't affect any other media playing app, just XBOX Music.

Similar Threads

  1. Anyone else have a dead camera flash after Portico update?
    By quinndupont in forum Nokia Lumia 920
    Replies: 17
    Last Post: 12-28-2012, 03:19 PM
  2. Replies: 3
    Last Post: 12-26-2012, 02:24 PM
  3. Solved: Switching to 3G only after Portico
    By thekonger in forum Nokia Lumia 920
    Replies: 6
    Last Post: 12-20-2012, 09:40 AM
  4. FFC after Portico
    By asac12 in forum Nokia Lumia 920
    Replies: 0
    Last Post: 12-20-2012, 02:16 AM
  5. Improved Automatic Brightness After Portico Update
    By Chris_Kez in forum Nokia Lumia 920
    Replies: 6
    Last Post: 12-20-2012, 12:45 AM

Posting Permissions