1. jusk's Avatar
    Hi all - first post here - I picked up a Samsung Omnia 7 yesterday (really nice by the way), and I'm having a slight issue with Zune syncing. I already had Zune - there's Zune 80gb, and a Zune HD associated with my PC already.

    When I connect the Omnia, it recognises it, but sets it as a 'Guest' device. If I click change sync relationship, it runs through the startup screen again - asking me what I want to call the device, etc, but again sets it to be a guest.

    Is there any way to change this?

    I can still drag files to the device / sync manually, but would like to be able to set it as a properly linked device so everything syncs automatically. Also guest devices can't wirelessly sync, which is a bit annoying.
    11-25-2010 08:13 AM
  2. spitothec's Avatar
    Well I don't know how to correct that, but FWIW, I have a Zune30 and a ZuneHD along with my Samsung Focus and do not have that issue.
    11-25-2010 09:03 AM
  3. jusk's Avatar
    An update on this - I've still had no luck sorting it out, but it seems others are having the same issue.

    Somebody posting in this thread (Change Sync Relationship) called Zune support, and apparently it is a known issue with no workaround, and a fix is in the works.
    12-01-2010 06:56 AM
  4. leon945's Avatar
    Im having this issue now that I got the NoDo update

    :(
    any news on this?
    04-06-2011 06:45 AM
  5. jusk's Avatar
    I've still got this problem, and haven't been able to install NoDo either, because it doesn't like Samsung Omnia's, or some such bizarre reason. Yawn.
    04-27-2011 10:39 AM
  6. Jay Bennett's Avatar
    Hmm, I know that when I struggled with the pre-Nodo update, I hit the phone reset button in settings and was able to re-setup a full sync relationship with Zune. I'd suggest that if you can live with losing your game saves etc.
    04-27-2011 02:48 PM
  7. HeyCori's Avatar
    Hi all - first post here - I picked up a Samsung Omnia 7 yesterday (really nice by the way), and I'm having a slight issue with Zune syncing. I already had Zune - there's Zune 80gb, and a Zune HD associated with my PC already.

    When I connect the Omnia, it recognises it, but sets it as a 'Guest' device. If I click change sync relationship, it runs through the startup screen again - asking me what I want to call the device, etc, but again sets it to be a guest.

    Is there any way to change this?

    I can still drag files to the device / sync manually, but would like to be able to set it as a properly linked device so everything syncs automatically. Also guest devices can't wirelessly sync, which is a bit annoying.
    Do you have any other computers that you plug your Zune/WP7 into? Maybe they're changing your sync relationship without you knowing.
    04-27-2011 04:18 PM
  8. chsoriano's Avatar
    I would suggest you try "forgetting" the device on your primary machine. Then reset the device using the reset feature in Settings > About... then try to setup the relationship again. Kind of a pain, I know... but I think it's worth a shot.
    04-27-2011 10:01 PM
  9. Mr.Gription's Avatar
    Im having the same problem as the OP. I have tried resetting and forgetting the phone without success. I am also unable to copy a video from the phone to the computer within sync. I tried calling Msft and was told to call Samsung, called Samsung and was told it was a Zune issue. I was given a Zune number but the number didnt take calls, it just had a message that said go online.

    Im curious what the sync relationship is on other WP7 devices. I am using a Focus S.
    11-08-2011 07:27 PM
  10. Pankaj Gupta1's Avatar
    I am having the same issue. Cannot transfer photos / videos from my phone to PC.
    OS is XP.
    04-27-2013 10:45 AM
  11. Pankaj Gupta1's Avatar
    Figured it out. In my collection settings, one of the folders was pointing to folder on an external drive and the external drive was not present. Once I changed the folder back to the original setting, I was able to get around this problem
    04-27-2013 11:21 AM
LINK TO POST COPIED TO CLIPBOARD