1. boss.king's Avatar
    I love the Zune software for music, but I've been having a few issues that have been putting me off which I was hoping someone here could help me with.

    When I try to play a random song from my collection, there is a bit of a lag before it starts. Is this normal?

    Also, when I type a song into the search box and hit enter it takes quite a while (5-5 seconds) before it sends results. Is there a way to disable the marketplace section of the search, cos I don't much care for it?

    Those are the only problems I'm having with it so far, other than that I like it quite a bit more than iTunes; it looks better and for some reason the sound levels just sound fuller and better tuned :)

    EDIT: I do have 9000 songs if that's a factor, but it never seemed to slow iTunes down.
    10-10-2011 05:03 AM
  2. Rodolfo#WP's Avatar
    I'm loving it too, boss. I notice a slight delay in a song starting only when I first launch Zune. I suspect that there is an initial check to see if DNR permisions and other matters are up to date.

    I don't know of a way to disable the marketplace section in searches, but the finds from your Collection should show on the left side right away -no need to wait for the Marketplace finds. BTW, I get complete marketplace finds nearly right away or within ~2 seconds -even using foreign words or parts of words. I have 4591 songs on a 5-year-old HP... but I'll catch up. ;)
    10-20-2011 12:06 PM
LINK TO POST COPIED TO CLIPBOARD