Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. willied's Avatar
    Member

    Posts
    715 Posts
    Global Posts
    719 Global Posts
       #1  
    I doubt anyone has had this problem, but I'll post it here anyway. Whenever I watch videos, they don't cover the whole screen even in full screen mode. Here's a picture:



    Anyone know of a fix?
  2. Rodolfo#WP's Avatar
    Member

    Posts
    396 Posts
    Global Posts
    439 Global Posts
    #2  
    You're right: that doesn't look like mine. I just checked clicking the current Springsteen and Jones offerings at the Marketplace. I get horizontal bars only -top & bottom- with "We take care of our own", and "chasing Pirates". Generally, this is what I get. Otherwise, it's vertical bars on the sides -but, never both; I suppose the differences depend on how the videos were shot or converted. Also, the lower & bottom bars on mine are about half the size of the ones on your sample: my lower bar, for instance, is at the lower-right controls, not above them -before those controls disappear, that is. I don't get a truly full screen, but the wide formats are the same I get on other sites' "full-screen" videos: thin top & bottom bars only.

    So, I'd guess it's a resolution or other setting on yours. Enjoy experimenting and good luck getting a better pano of that nice shot.
    Last edited by Rodolfo; 03-08-2012 at 01:35 PM.
    Every choice involves compromising...
    Zune Pass Rocks and rolls and jazzes and...
    We are all just prisoners here, of our own device(s)...
  3. willied's Avatar
    Member

    Posts
    715 Posts
    Global Posts
    719 Global Posts
       #3  
    It doesn't do this when I use Windows Media Player with the same file. I was thinking it might be my video card driver, but then again I don't know why it works like it should in WMP and not in Zune.
  4. Rodolfo#WP's Avatar
    Member

    Posts
    396 Posts
    Global Posts
    439 Global Posts
    #4  
    I thought you were asking about Zune videos. I use Zune to view Zune videos only; and IE, WMC, WMP, WL Photo Gallery, and ocassionally vlc, for all else. I don't even know how to view a video "file" with Zune, and I have wmv unchecked in Zune.
    Every choice involves compromising...
    Zune Pass Rocks and rolls and jazzes and...
    We are all just prisoners here, of our own device(s)...
  5. willied's Avatar
    Member

    Posts
    715 Posts
    Global Posts
    719 Global Posts
       #5  
    Yeah, I got the video from somewhere else. Zune looks in my video folder and the videos show up in Zune. That way I can sync them to my phone or Zune and it keeps my place in the video and it syncs up with Zune on the desktop. So I can watch a video on the computer then sync my Zune and continue watching on my Zune where I left off from. It's great.
  6. willied's Avatar
    Member

    Posts
    715 Posts
    Global Posts
    719 Global Posts
       #6  
    I reinstalled my video card driver and now it works fine!
  7. Rodolfo#WP's Avatar
    Member

    Posts
    396 Posts
    Global Posts
    439 Global Posts
    #7  
    Excellent: BTW, I did run across a Marketplace video last night that showed the lower bar as high as in your illustration.
    Every choice involves compromising...
    Zune Pass Rocks and rolls and jazzes and...
    We are all just prisoners here, of our own device(s)...
  8. willied's Avatar
    Member

    Posts
    715 Posts
    Global Posts
    719 Global Posts
       #8  
    Quote Originally Posted by Rodolfo View Post
    Excellent: BTW, I did run across a Marketplace video last night that showed the lower bar as high as in your illustration.
    Yeah, it's not too unusual to see that. It's just weird that I had black bars on all sides. There should always be 2 sides touching the edges of the screen, whether it be the top and bottom or the right and left. Like you said earlier, it just depends on how it was filmed and possibly converted.

Posting Permissions