1. power5's Avatar
    I keep getting error code C00D07C9. My network is set to homegroup, my firewall is off or set to allow anything about Zune, and my UAC is even turned off. Nothing changes. Zune sees that my phone is connected to the network but when I click next to confirm network it gets the error and says "can't detect your phone".

    No idea what would be causing this and the web help on Zune is pretty useless.
    09-14-2012 07:41 PM
  2. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 09:51 PM.
    09-15-2012 06:02 PM
  3. GoodThings2Life's Avatar
    Most likely it's more to do with your wireless router. The router may have a firewall blocking the traffic or may have QoS settings that are preventing connection.
    09-15-2012 06:33 PM
  4. power5's Avatar
    Are you set to Public network under networking and sharing center?

    To check:

    Click Start=>Control Panel=>Network and Internet=>Network and Sharing Center.

    On the right hand pane, it should have Network in bold, and below that it should state what type of network mode Windows is in. If it's Public you will need to change to "Home network". You can do this by clicking upon "Public network" and you'll be faced with some options.
    Yes, I did have to change it from public to Home network and setup the home group per the Zune site instructions. Still has the same error with the home network and multiple restarts.

    Most likely it's more to do with your wireless router. The router may have a firewall blocking the traffic or may have QoS settings that are preventing connection.
    Good point, did not even think about that. The phone does connect to the network so I just figured it was working as it should and communicating with the router. It may only be allowing internet traffic though and not allowing file transfer???
    09-19-2012 10:24 AM
LINK TO POST COPIED TO CLIPBOARD
";