05-07-2017 11:20 AM
165 12345 ...
tools
  1. dorelse's Avatar
    Never seen anything like that...mine fast charges fine on the MS 950 wall charger, the Alcatel included one and my Aukey QC 3.0 charger just fine. (no notifications of it slow charging, ever.)
    12-02-2016 04:03 PM
  2. editguy's Avatar
    Charging well and fast on my Idol 4S, using the included charger.
    12-02-2016 05:42 PM
  3. eddieDOTexe's Avatar
    Originally posted by Eric J F
    I got the T-Mobile Idol 4S a few days ago and the first couple days had charging issues. Using the OEM cable and wall charger plugged into a power strip the 'slow USB charging' notification appeared and the after a while charging would stop (ie, light goes out, no charging symbol). If I unplugged then replugged the phone in again charging would resume, but stop again later. Other than the notice and interruptions, charging and discharging seemed normal.

    Now I have the OEM charger and cable plugged directly into the wall and still occasionally get the slow notice, but so far charging has been continuous. Even with the notice charging seems fast. I've ordered a second wall charger to see if that's the problem.

    As an aside, before really setting up the phone I did the latest update (to .448), did a factory reset, then set it up fresh instead of using an existing backup.

    Has anyone else seen this issue? I also wonder if it's not the charger, does the phone battery management software learn or fix itself?
    Now that I remember mine said the same the day I first got it. But hasn't since then.

    Off topic: I regret not getting a case. Worked on my car with this phone, set it down on asphalt, blemishes around the metal corners. :[
    12-03-2016 11:08 AM
  4. tubesarmey's Avatar
    I am not using it but my friend use this and he is complaining about touch
    12-03-2016 12:26 PM
  5. editguy's Avatar
    I am not using it but my friend use this and he is complaining about touch
    No problems with touch here.
    12-03-2016 08:20 PM
  6. ceger's Avatar
    I have the same issue from time to time
    Are you on release or insider Win 10 version? I'm on Fast Ring.
    12-05-2016 12:24 PM
  7. Kacchan's Avatar
    I am not using it but my friend use this and he is complaining about touch
    What exactly are the touch issues your friends having

    Sent from mTalk
    12-05-2016 03:21 PM
  8. fatclue_98's Avatar
    Glove mode is very sensitive. You can hover your finger over a tile and it'll launch. I've disabled it because let's face it, I'm not wearing gloves for the 50 degree Miami winters.
    editguy and eddieDOTexe like this.
    12-05-2016 04:51 PM
  9. Sedp23's Avatar
    I don't use WiFi calling, but I've had absolutely no SIM issues at all.
    No issues here check your sim card it could be damaged I had problems at first but it was because the rep that put my sim in my phone damaged the sim

    Sent from mTalk
    12-07-2016 10:47 AM
  10. makowb's Avatar
    Windows 10 doesn't officially support SIM hot swapping. Some features may or may not be enabled when doing so, such as VoLTE.
    12-07-2016 02:19 PM
  11. makowb's Avatar
    I have had Cortana randomly become active with nothing being said.
    Cortana has very few false positives for "hey cortana" if you train it to your voice. Have you tried that yet?
    12-07-2016 02:24 PM
  12. viper1970's Avatar
    I love the look and feel of the phone so far. What Alcatel needs to do with respects to the camera is enable some sort of EIS similar to what the Pixel phones use (gyro?), that would go a long way to improving the shots as well as tweaking the HDR. I have tons of music 30gb uploaded to my one
    drive account and getting my phone to connect through Groove via LTE isn't as seamless as my GS7 Edge to my Google music collection. I haven't had the same aux cable connection issues that others here have had, and I connect up every time I drive to and from work. My battery lasts all day
    even when I have to pull a double, at which point I may have 15% battery left when I get home and that's with moderate use. My major complaint is the inability to uninstall those stupid VR apps. I cant stand them....they waste space, and the phones resolution doesn't come near my GS7 Edge in
    the VR department. Allow me t uninstall those idiotic VR apps and I'll be content with this phone. I'm searching for a hack to do so but haven't foud one yet.
    12-09-2016 05:31 PM
  13. Eric J F's Avatar
    I got the T-Mobile Idol 4S a few days ago and the first couple days had charging issues. Using the OEM cable and wall charger plugged into a power strip the 'slow USB charging' notification appeared and the after a while charging would stop (ie, light goes out, no charging symbol). If I unplugged then replugged the phone in again charging would resume, but stop again later. Other than the notice and interruptions, charging and discharging seemed normal.

    Now I have the OEM charger and cable plugged directly into the wall and still occasionally get the slow notice, but so far charging has been continuous. Even with the notice charging seems fast. I've ordered a second wall charger to see if that's the problem.

    As an aside, before really setting up the phone I did the latest update (to .448), did a factory reset, then set it up fresh instead of using an existing backup.

    Has anyone else seen this issue? I also wonder if it's not the charger, does the phone battery management software learn or fix itself?
    Update:

    Looks like I got a lemon.

    The intermittent charging issues continued, so I contacted T-Mobile tech support. They suggested I go to my local store for a battery diagnosis. Turns out the new W10 phone T-Mobile app needs an unavailable update so diagnostics are not possible, even in the store.

    They gave me a new charger and cable, but I continued to get occasional slow charging notices and phantom disconnects. They're overnighting me a new phone, since even though I bought it outright without insurance it's still within the 20-day 'remorse' period.

    I'll follow up here if there are any more problems with the new phone.
    libra89 and mark233 like this.
    12-10-2016 08:47 AM
  14. editguy's Avatar
    Update:

    Looks like I got a lemon.

    The intermittent charging issues continued, so I contacted T-Mobile tech support. They suggested I go to my local store for a battery diagnosis. Turns out the new W10 phone T-Mobile app needs an unavailable update so diagnostics are not possible, even in the store.

    They gave me a new charger and cable, but I continued to get occasional slow charging notices and phantom disconnects. They're overnighting me a new phone, since even though I bought it outright without insurance it's still within the 20-day 'remorse' period.

    I'll follow up here if there are any more problems with the new phone.
    Yes, it had to be a lemon. I've had absolutely zero issues so far. I hope your new phone turns*out to be as good as mine!
    12-10-2016 11:39 PM
  15. RockStarNinja's Avatar
    My only real issue is the same one I had with my Fierce XL. Every couple days the sounds stop working. I'll be texting and then all the notifications stop sounding, no texts, calls, or alarms. I usually just restart and it solves the problem. It's small and I can work around it, but it's still kind of annoying. . . I thought it was just a fierce xl issue but since its happening on this phone too I assume its an Alcatel thing.
    12-11-2016 01:43 AM
  16. fatclue_98's Avatar
    I'm starting to feel like I'm on a BlackBerry again. Has anyone else been getting double typing? Maybe it's me but I feel like the word prediction is also going backwards.

    Am I crazy or has something gone awry with the awesome Windows keyboard?

    Sent from Alcatel Idol 4S with Windows via mTalk
    libra89 likes this.
    12-11-2016 10:28 AM
  17. Beast of Haeven's Avatar
    I'm starting to feel like I'm on a BlackBerry again. Has anyone else been getting double typing? Maybe it's me but I feel like the word prediction is also going backwards.

    Am I crazy or has something gone awry with the awesome Windows keyboard?

    Sent from Alcatel Idol 4S with Windows via mTalk
    You aren't crazy. I list that as a windows issue though. Most of my issues are with windows 10.
    fatclue_98 and libra89 like this.
    12-11-2016 05:16 PM
  18. fatclue_98's Avatar
    You aren't crazy. I list that as a windows issue though. Most of my issues are with windows 10.
    For the word prediction, yes, that's OS-related. Even though I have glove mode disabled, there have been touch problems reported by users so I'm wondering if the double typing is just me or is it more widespread.
    12-11-2016 05:24 PM
  19. editguy's Avatar
    I'm starting to feel like I'm on a BlackBerry again. Has anyone else been getting double typing? Maybe it's me but I feel like the word prediction is also going backwards.

    Am I crazy or has something gone awry with the awesome Windows keyboard?

    Sent from Alcatel Idol 4S with Windows via mTalk
    I haven't had any problems with double typing. The word prediction has definitely gone backwards, though.
    fatclue_98 likes this.
    12-11-2016 05:35 PM
  20. fatclue_98's Avatar
    I haven't had any problems with double typing. The word prediction has definitely gone backwards, though.
    It seems Cortana has lost its mojo too.
    12-11-2016 09:58 PM
  21. ceger's Avatar
    Are you on release or insider Win 10 version? I'm on Fast Ring.
    UPDATE. I figured the issue was with the radio HW and had T-Mo send me a new unit. All works perfectly now, so the issue was definitely a damaged phone.
    libra89 and editguy like this.
    12-12-2016 12:34 PM
  22. jasqid's Avatar
    Yeah, I did. It was lagging the phone and eventually stopped working. She just stopped responding. The HEY CORTANA setting just disappeared. Literally gone. I couldn't do anything to bring it back other than a hard reset. I have since left it off. And as of yesterday I put my sim back in my iPhone. Glad I chose to keep it as a back up. And its nice to see the WDRT updated for the Alcatel today. Gonna play with that tonight and see if it fixes the broken custom notifications.
    12-12-2016 01:16 PM
  23. duckydan's Avatar
    Is anyone else having trouble with intermittent data? I have full bars and can search on Bing but my apps don't work and edge tells me it cannot load page. If I reboot my phone everything works again. This has been happening a lot since I got it on Monday. It's the only real issue i am having
    12-12-2016 04:08 PM
  24. editguy's Avatar
    Is anyone else having trouble with intermittent data? I have full bars and can search on Bing but my apps don't work and edge tells me it cannot load page. If I reboot my phone everything works again. This has been happening a lot since I got it on Monday. It's the only real issue i am having
    I would consider a hard reset.
    12-12-2016 05:09 PM
  25. duckydan's Avatar
    So I've done both types of hard resets... the first time it happened I did a factory reset. It fixed itself for a day and then happened again. When it happened again I did a hard reset in rebooting the phone and it comes back again but eventually stops working. I'm not sure if this is a W10 issue or a phone issue. When my internet is not working I can still do bing searches and if I do a bing search for "Speedtest" it does a test and the last one came up at 42mbps over LTE meaning my phone is getting data it just can't use it for some reason.

    I'm having an issue tonight now which makes me think I have a device with a bad radio... my phone is connected to my home wifi but it tells me "No Internet, Secured". My iPhone for work is connected to the same network and is pulling in 150mbps in addition to me browsing and typing this message over that connection now.
    12-12-2016 08:32 PM
165 12345 ...

Similar Threads

  1. Unlocked Lumia 640 XL LTE With 128GB Microsd
    By Sedp23 in forum Marketplace Archive
    Replies: 5
    Last Post: 01-01-2017, 04:48 PM
  2. Have you ever regretted a decision/step in your life?
    By X0LARIUM in forum The "Off Topic" Lounge
    Replies: 12
    Last Post: 11-24-2016, 06:52 AM
  3. Bing maps issue
    By Balaji Krishnamoorthy1 in forum Ask a Question
    Replies: 0
    Last Post: 11-13-2016, 04:31 PM
  4. At&t Lumia 950 is running out.
    By GhostEchelon in forum Microsoft Lumia 950
    Replies: 0
    Last Post: 11-13-2016, 03:52 PM
  5. When Surface Phone going to release?
    By Muralidhar Parimi in forum Ask a Question
    Replies: 2
    Last Post: 11-13-2016, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD