05-07-2017 11:20 AM
165 123 ...
tools
  1. eddieDOTexe's Avatar
    I'd like to get an idea of common issues and not-so-common issues with this phone. Still debating on an exchange or waiting out firmware updates.

    After two days of usage I will say. This phone is not without its problems. I've had it restart on me about 3 times since purchase.
    And right now, after getting home from work, it was having trouble connecting to my wifi. So I swiped the lockscreen off to turn it off, before turning it back on.
    But I guess I should have turned Wifi off altogether because its been saying "Goodbye" for the last 15 minutes.
    Hey i had aux cord problems too! Haven't tried with headphones but in my car I had to unplug and replug a few times for it to recognize the jack being plugged in and turn off the speaker.
    Second time only got noise from 1 channel.

    Third time seems to be a charm.

    I left home after my last post, my mic stopped working until I restarted.. Again.

    I just got home and had to restart it again because my cellular data wouldn't download anything despite everything indicating it was on.

    Is stuff like this just me?
    abhishek singh21 likes this.
    11-13-2016 07:18 PM
  2. dorelse's Avatar
    I have to admit it...I had my first Spotify app crash today. Never had it on the 950...it says 'Unable to start music'.

    The fingerprint reader is touchy.
    11-13-2016 09:13 PM
  3. eddieDOTexe's Avatar
    Originally posted by dorelse
    The fingerprint reader is touchy.
    You have to be pretty firm with it I feel.
    11-14-2016 01:17 AM
  4. RobbieRobski's Avatar
    • Phone has rebooted twice when trying to login with finger print reader.
    • Crashed once during boot requiring long press of power button to turn off
    • Because the finger print sensor is so flush, I am often locking myself out of hello because of failed finger print reads, requiring pin to unlock.
    • Not sure if phone specific or windows problem. But custom file for alarm plays too quietly. Playing the same file in groove or as alarm on android and its extremely loud.
    • Issues charging on surface pro 3 mentioned here http://forums.windowscentral.com/alc...ing-issue.html
    11-15-2016 03:45 PM
  5. Beast of Haeven's Avatar
    The issue I've had with the phone is the head phone jack that was mentioned before. The phone recognizes my headphones on the first plug 8/10 of the time, but it never recognizes my aux cord in the car. I've tried two different aux cords but a brand new third could do the trick...I hope.
    11-15-2016 05:58 PM
  6. editguy's Avatar
    The issue I've had with the phone is the head phone jack that was mentioned before. The phone recognizes my headphones on the first plug 8/10 of the time, but it never recognizes my aux cord in the car. I've tried two different aux cords but a brand new third could do the trick...I hope.
    Let us know. That's important to me. I'm setting Friday as the day that I'll buy it, so any info I can get before then will help me with my final decision.
    11-15-2016 06:19 PM
  7. dorelse's Avatar
    Huh...I've had 1 time where it my car only played out of 1 speaker requiring me to unplug/plug headphone jack. I'll keep using it and see if that continues.
    11-15-2016 08:18 PM
  8. patcherd's Avatar
    The issue I notice with this device is that Cortana has been starting up randomly as I am using the device.

    I thought I might have accidently activated her.

    It has happened several times today. So I don't know what up. I'm on the latest update and other than that this phone is great.
    MOBBAK and pedrojustice like this.
    11-15-2016 08:28 PM
  9. Beast of Haeven's Avatar
    Let us know. That's important to me. I'm setting Friday as the day that I'll buy it, so any info I can get before then will help me with my final decision.
    I didn't plan on buying one until next week. I'll be out tomorrow though so I'll buy another and report back tomorrow night if people are interested.
    editguy likes this.
    11-15-2016 09:04 PM
  10. fatclue_98's Avatar
    The issue I notice with this device is that Cortana has been starting up randomly as I am using the device. I thought I might have accidently activated her. It has happened several times today. So I don't know what up. I'm on the latest update and other than that this phone is great.
    Funny you brought up the ghost Cortana issue. I thought it was just me and the other loud Cubans in my house that were tripping up Cortana.
    pedrojustice and aximtreo like this.
    11-15-2016 09:22 PM
  11. miraidave's Avatar
    I have an issue with controlling the brightness. The quick toggle button will only allow automatic or low brightness and the display settings will not let me change from low brightness (when I select another brightness nothing happens and it doesn't save when I leave the menu). I am not sure if this is a bug introduced in 14393.448 or if it is just isolated to me. Is anyone else having this issue with their phone on the latest production build?
    Last edited by miraidave; 11-15-2016 at 11:54 PM.
    pedrojustice likes this.
    11-15-2016 09:43 PM
  12. dorelse's Avatar
    I've activated Cortana several times, but 99% sure its me.
    11-15-2016 09:47 PM
  13. Kacchan's Avatar
    The touchscreen seems to be quite touchy.
    Beast of Haeven likes this.
    11-16-2016 12:15 AM
  14. RobbieRobski's Avatar
    WiFi calling not working at all. I have literally zero service (zero bars) at work and thought I could rely on wifi in order to call text. When I try to dial I don't see any mention of wifi calling ad it just simply says call failed and No service. Text messages wont send or receive.

    My office wifi is really strong and while I am sharing this connection with lots of other devices I'm pulling plenty of bandwidth
    11-16-2016 12:47 PM
  15. Daniel Rubino's Avatar
    WiFi calling not working at all. I have literally zero service (zero bars) at work and thought I could rely on wifi in order to call text. When I try to dial I don't see any mention of wifi calling ad it just simply says call failed and No service. Text messages wont send or receive.

    My office wifi is really strong and while I am sharing this connection with lots of other devices I'm pulling plenty of bandwidth
    I had this issue years ago. TMo Wi-Fi calling requires at least some semblance of service (1 bar) to verify the network before handing off to Wi-Fi.

    If you can connect to your Wi-Fi before entering the building or doing anything to get that one bar you'll be fine. I had this issue years ago though with other T-Mobile phones. Wi-Fi calling is worthless if you have no signal at all. Luckily for me, they finally tossed up another tower.
    fatclue_98 and TunedM52 like this.
    11-16-2016 12:53 PM
  16. eddieDOTexe's Avatar
    Originally posted by RobbieRobski
    WiFi calling not working at all. I have literally zero service (zero bars) at work and thought I could rely on wifi in order to call text. When I try to dial I don't see any mention of wifi calling ad it just simply says call failed and No service. Text messages wont send or receive.

    My office wifi is really strong and while I am sharing this connection with lots of other devices I'm pulling plenty of bandwidth
    Wifi calling can be either a second coming or armageddon. There's no inbetween
    11-16-2016 01:06 PM
  17. RobbieRobski's Avatar
    Dang that really sucks. You'd think they could verify through telemetry... sending imei and mac address etc over wifi. sigh.
    I wonder if this is a limitation of wifi calling through windows 10 or a tmobile limitation.
    eddieDOTexe likes this.
    11-16-2016 01:08 PM
  18. Sedp23's Avatar
    The issue I've had with the phone is the head phone jack that was mentioned before. The phone recognizes my headphones on the first plug 8/10 of the time, but it never recognizes my aux cord in the car. I've tried two different aux cords but a brand new third could do the trick...I hope.
    Had that issue swapped my phone out and haven't had that problem since.

    The only problem I had was the phone seems to heat up a bit. When using certain apps haven't really been able to pin point but it seems like a couple beta apps I use so its nothing major they are betas after all. I can honestly say minimal problems

    Sent from mTalk
    libra89 and editguy like this.
    11-16-2016 02:10 PM
  19. RobbieRobski's Avatar
    So going back to the wifi calling issue I reported. It's like I'm being trolled. I didn't make any changes. It seems that only after I navigated to the setting page, that it actually started working.
    For anyone interested, navigate to: Settings>Network & wireless>Cellular & SIM>SIM settings.
    Under Wi-Fi calling - choose an option from the dropdown.
    11-16-2016 05:05 PM
  20. dorelse's Avatar
    So going back to the wifi calling issue I reported. It's like I'm being trolled. I didn't make any changes. It seems that only after I navigated to the setting page, that it actually started working.
    For anyone interested, navigate to: Settings>Network & wireless>Cellular & SIM>SIM settings.
    Under Wi-Fi calling - choose an option from the dropdown.
    WiFi calling has never worked in my office for what its worth. Our work has wifi calling blocked on our wifi network. No idea how, but it is...
    eddieDOTexe likes this.
    11-16-2016 07:51 PM
  21. Kacchan's Avatar
    WiFi calling has never worked in my office for what its worth. Our work has wifi calling blocked on our wifi network. No idea how, but it is...
    I'm glad I have my cell spot lol it is a god send as I hate wifi calling.

    It always sends me double text
    11-17-2016 01:01 AM
  22. dorelse's Avatar
    I'll be returning mine today. :( As a couple others have reported...the headphone jack has been dodgy on mine and its not something I can risk being non-functional. As noted in my other thread, turning on the fingerprint unlock, automatically requires the phone to be unlocked each and every time? I can't live with that long term, and I'm not sure why that's being required by the software.
    Last edited by dorelse; 11-17-2016 at 01:31 PM.
    11-17-2016 08:42 AM
  23. Sedp23's Avatar
    I'll be returning mine today. :( As a couple others have reported...the headphone jack has been dodgy on mine and its not something I can risk being non-functional. As note in my other thread, turning on the fingerprint unlock, automatically requires the phone to be unlocked each and every time? I can't live with that long term, and I'm not sure why that's being required by the software.
    Phone doesn't have to be unlocked. I grab my phone press and hold and it unlocks

    Sent from mTalk
    editguy likes this.
    11-17-2016 10:03 AM
  24. jlwaters11's Avatar
    Is anyone else having trouble Connecting their BAND 2 to the Alcatel Idol 4S? Mine was linked to my L640 and worked perfectly. However, It won't connect properly to the Alcatel. I removed the Band app and reinstalled, I even factory reset the band, to no avail. Has anyone else had this issue? Or am I the only one out of luck?
    11-17-2016 12:25 PM
  25. miraidave's Avatar
    I rarely use headphone or aux cables (my car only has bluetooth), but I just tested my phone with headphones and it has the headphone detection issue about 10% of the time. The stranger thing is that about 40% of the time after I plug in the headphones, Cortana would pop up. It's probably the ghost Cortana issue that people have discussed above. I hope the headphone port issue is firmware related and not hardware related so it can be fixed with updated drivers.

    On another note, my SD card would unmount itself for no reason sometimes. This has only happened to me a few times, but it seems like the phone is a bit buggy during its initial release. Hopefully, these issues will all be fixed with software or firmware patches.
    11-17-2016 12:48 PM
165 123 ...

Similar Threads

  1. Unlocked Lumia 640 XL LTE With 128GB Microsd
    By Sedp23 in forum Marketplace Archive
    Replies: 5
    Last Post: 01-01-2017, 04:48 PM
  2. Have you ever regretted a decision/step in your life?
    By X0LARIUM in forum The "Off Topic" Lounge
    Replies: 12
    Last Post: 11-24-2016, 06:52 AM
  3. Bing maps issue
    By Balaji Krishnamoorthy1 in forum Ask a Question
    Replies: 0
    Last Post: 11-13-2016, 04:31 PM
  4. At&t Lumia 950 is running out.
    By GhostEchelon in forum Microsoft Lumia 950
    Replies: 0
    Last Post: 11-13-2016, 03:52 PM
  5. When Surface Phone going to release?
    By Muralidhar Parimi in forum Ask a Question
    Replies: 2
    Last Post: 11-13-2016, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD