05-01-2018 09:18 PM
207 ... 45678 ...
tools
  1. Partha Goswami1's Avatar
    i just tried but after flashing it Its saying " No Network Found on sim " wifi is fine
    02-09-2018 01:12 PM
  2. Palm_forlackofchoice's Avatar
    Follow up to my issues on Cricket wireless (att service).
    After deleting the apn' s for both LTE and mms, restarting the phone. The default APN activated for LTE, mms doesn't show one , but it does work.

    I have been randomly loosing the "default" APN. When this happens I can make and receive calls, but no data or mms. I have to reboot the phone to correct this.
    Also I don't have visual voicemail or hd voice. I have not hard reset yet, but may over weekend.
    02-09-2018 01:16 PM
  3. nate0's Avatar
    i just tried but after flashing it Its saying " No Network Found on sim " wifi is fine
    This is after you altered the LTE bands?
    02-09-2018 01:22 PM
  4. nate0's Avatar
    Follow up to my issues on Cricket wireless (att service).
    After deleting the apn' s for both LTE and mms, restarting the phone. The default APN activated for LTE, mms doesn't show one , but it does work.

    I have been randomly loosing the "default" APN. When this happens I can make and receive calls, but no data or mms. I have to reboot the phone to correct this.
    Also I don't have visual voicemail or hd voice. I have not hard reset yet, but may over weekend.
    A hard reset should correct this...
    02-09-2018 01:23 PM
  5. Partha Goswami1's Avatar
    yes i have changed earlier just added Band3 but no 2g,3g,4g network simply cross in sim
    02-09-2018 01:24 PM
  6. nate0's Avatar
    Sounds like it could not even load the radio layer/stack at OS boot. I am not sure how to trouble shoot that. You could try a hard reset and if still the same flash it back to the original FW.
    02-09-2018 01:34 PM
  7. Partha Goswami1's Avatar
    tried same problem donot know why
    02-09-2018 02:38 PM
  8. nate0's Avatar
    I have noticed that celluar is stubbornly hard to work with on the OEM devices like Alcatel, HP, MCJ etc. Why I prefer working with Lumias when it comes to Radio or cellular tweaking...
    02-09-2018 02:41 PM
  9. Partha Goswami1's Avatar
    my top speaker got damaged sounds are not clear, Blowing...
    02-10-2018 01:39 AM
  10. Partha Goswami1's Avatar
    nate
    can u install systen monitor app and check total memory? my one is showing 2 gb only instead of 3.5 gb
    02-10-2018 11:36 AM
  11. nate0's Avatar
    my top speaker got damaged sounds are not clear, Blowing...
    That is a known issue.
    02-10-2018 12:34 PM
  12. nate0's Avatar
    nate
    can u install systen monitor app and check total memory? my one is showing 2 gb only instead of 3.5 gb
    That sounds like an OS bug related to flashing different ROMs maybe? If it is a HW fault I am not certain that the OS and FW are smart or capable enough to disable the modules like in other modular systems that have that ability.
    02-10-2018 12:36 PM
  13. Partha Goswami1's Avatar
    if you go Factory Mode and Test speakers you will get same, before it was working maybe due to flashing EU ROM
    02-10-2018 12:37 PM
  14. nate0's Avatar
    Were you able to revert back all your changes? I bet you have a point on the HW being different, maybe in antenna configuration or possibly even the SIM card module (if it is seperate) could be different. Then again it could just be disabled (EU LTE bands) at the SOC level too.
    02-10-2018 12:38 PM
  15. Partha Goswami1's Avatar
    That sounds like an OS bug related to flashing different ROMs maybe? If it is a HW fault I am not certain that the OS and FW are smart or capable enough to disable the modules like in other modular systems that have that ability.
    and if I enable Developer mode and view system info from device portal it is showing 3.5 GB
    02-10-2018 12:38 PM
  16. nate0's Avatar
    and if I enable Developer mode and view system info from device portal it is showing 3.5 GB
    Ya OS glitch then...

    EDIT: No working celluar still?
    02-10-2018 12:40 PM
  17. Partha Goswami1's Avatar
    Were you able to revert back all your changes? I bet you have a point on the HW being different, maybe in antenna configuration or possibly even the SIM card module (if it is seperate) could be different. Then again it could just be disabled (EU LTE bands) at the SOC level too.
    yes I revert back all my changes i can remember its something happned like sudden sound while booting EU rom 1st time maybe due mis hardware speaker got burnt ?
    02-10-2018 12:41 PM
  18. Partha Goswami1's Avatar
    Ya OS glitch then...

    EDIT: No working celluar still?
    maybe those apps i downloaded system monitor app from store
    02-10-2018 12:42 PM
  19. Partha Goswami1's Avatar
    maybe those apps i downloaded system monitor app from store
    i flash back original FUU and all are fine except the ear speaker hardware issue
    02-10-2018 12:43 PM
  20. nate0's Avatar
    i flash back original FUU and all are fine except the ear speaker hardware issue
    I had that happen more than once on this device. So it is nothing particularly related to what you did. You can get a repalcement from Alcatel if you want but risk them messing up and sending you a sim locked unit, which we have stories about that here in the threads...
    02-10-2018 12:45 PM
  21. Partha Goswami1's Avatar
    I had that happen more than once on this device. So it is nothing particularly related to what you did. You can get a repalcement from Alcatel if you want but risk them messing up and sending you a sim locked unit, which we have stories about that here in the threads...
    humm, let me see i am out of US now i get locally replaced that speaker at $5 i will update you maybe in 1-2 days it will done
    02-10-2018 12:50 PM
  22. nate0's Avatar
    So your goal was to get LTE and or VoLTE in India right? Is the IDOL 4 PRO (EU Model) still over 200.00?
    02-10-2018 12:52 PM
  23. Partha Goswami1's Avatar
    So your goal was to get LTE and or VoLTE in India right? Is the IDOL 4 PRO (EU Model) still over 200.00?
    yes only network here offer LTE at band 5 but that provider donot have CFSB technology they only use volte for making calls others provider provide LTE with CFSB technolongy but at LTE Band 3 , 40 and 41
    IDOL 4 PRO is £419.99 still
    02-10-2018 12:56 PM
  24. nate0's Avatar
    yes only network here offer LTE at band 5 but that provider donot have CFSB technology they only use volte for making calls others provider provide LTE with CFSB technolongy but at LTE Band 3 , 40 and 41
    IDOL 4 PRO is £419.99 still
    Wow still priced high.

    Am wondering if even you can replace the antenna board or maybe if you had to the entire logic board with that of the model you need to get reception on the right network there.

    I can open up my IDOL 4s since it is semi bricked anyway, and let you know what I see and I can compare it to that of the EU model if I find pictures or a video of the internals.
    02-10-2018 01:06 PM
  25. Partha Goswami1's Avatar
    Wow still priced high.

    Am wondering if even you can replace the antenna board or maybe if you had to the entire logic board with that of the model you need to get reception on the right network there.

    I can open up my IDOL 4s since it is semi bricked anyway, and let you know what I see and I can compare it to that of the EU model if I find pictures or a video of the internals.
    humm would be costly i get 1.4/gb 3g/4g data + unlimited call + roaming at $3 per month
    02-10-2018 01:09 PM
207 ... 45678 ...

Similar Threads

  1. Does your Facebook app autoplay video in the news feed?
    By Chubbynaga in forum Microsoft Lumia 950
    Replies: 6
    Last Post: 02-16-2017, 10:10 AM
  2. Works with T-Mobile Digits Beta!
    By Chubbynaga in forum Microsoft Lumia 950
    Replies: 3
    Last Post: 01-26-2017, 06:44 PM
  3. Will there be any new phones that come with a PureView camera?
    By TechJunkie81 in forum Windows 10 Mobile
    Replies: 5
    Last Post: 01-26-2017, 04:18 PM
  4. Viber for Windows 10 scores a*huge update with design improvements in tow
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-21-2017, 03:20 PM
  5. my nokia phone turns of and on by itself
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-21-2017, 02:02 PM
LINK TO POST COPIED TO CLIPBOARD