10-25-2018 05:29 PM
213 ... 789
tools
  1. Palm_forlackofchoice's Avatar
    On crickett, Traveled from Sioux falls sd to spearfish sd. LTE all the time. Even in hotel. Went from spearfish west to 85 south in Wyoming down to Denver. No service much of the way. Cricket map says LTE all the way. In downtown Denver full signal but at 4g. Again map says LTE. I may put sim in a Lumia 650 to see if I get LTE tomorrow if I get a chance.
    04-30-2018 12:01 AM
  2. Palm_forlackofchoice's Avatar
    No LTE anywhere in Denver just 4g. Also no data! My Lumia 650 has always worked fine with LTE all over Denver area. Will change sim tonight when I find a paper clip to get sim out.
    04-30-2018 11:11 PM
  3. Palm_forlackofchoice's Avatar
    Put sim in my Lumia 650, instant LTE and data works again. Idol must be missing something? Maybe has more band than listed on box but maybe not activated?

    Still don't understand why I had no data with the 4g service?
    05-01-2018 12:16 AM
  4. nate0's Avatar
    Put sim in my Lumia 650, instant LTE and data works again. Idol must be missing something? Maybe has more band than listed on box but maybe not activated?

    Still don't understand why I had no data with the 4g service?
    Are you running the T-moble variant or open market Idol 4s? I could not remember...

    Maybe try turning on roaming. If roaming was was already on it could be the roaming tables configured on the Idol differ from the Lumia..
    05-01-2018 12:22 AM
  5. Palm_forlackofchoice's Avatar
    One more observation. This morning when I turned on my Lumia 650 it showed 4g. Cricket sent text at 4am saying the phone change had been complete. Data works though. Why did Cricket take me off of LTE after the system update?

    My idol is the open market version and Cricket doesn't have roaming like native Att.

    I am going about an hour s. Of Denver today and will note behavior. I will also try switching sim back to idol tonight for further observations.
    Dan
    05-01-2018 11:41 AM
  6. nate0's Avatar
    My idol is the open market version and Cricket doesn't have roaming like native Att.
    What do mean doesn't have roaming like native AT&T...?

    I don't see where that would matter. As far as I recall they should allow US/N.A. roaming at no extra charge just like all the other carriers...or are they still stuck back 5 years in the past? Maybe I'm just misinformed...

    As far as dropping to 4g on the 650...is it a cricket branded one or the dual sim unlocked model? Those two carry different LTE bands, not that this is the reason I suppose but it could be. I remember debranding my cricket 650 and then enabling all the bands needed for t-mobile 😀. I was able to get volte and hd voice around town too 😁.

    I love the x50 Lumia series...so many things they are capable of... fun stuff!
    05-01-2018 06:12 PM
  7. Palm_forlackofchoice's Avatar
    650 is cricket branded. Cricket don't have roaming. If no Att service phone goes to no service! In castle rock Colorado. My Lumia 650 stayed on 4g all day, even going to Denver and back. Sitting in apple bees in castle rock and put sim back in idol. Booted up to 4g and then switched to LTE.. Just got text from cricket and still on LTE. Confused as to what is going on.
    05-01-2018 10:18 PM
  8. wintermutemobile's Avatar
    We brought two unbranded IDOLs to AT&T (Michigan) a couple few months ago, and everything seemed great at first - right out of the box. The things I cared most about worked (LTE, MMS, hotspot/tethering), but it took me a while to notice a huge problem. When I send or receive voice calls, the phone drops out of LTE and into 4G - quite often also dropping down to 0,1, or 2 bars and then dropping the call. This also seems to prevent using tethering and talking at the same time. Can this be fixed? I'm averse to ask AT&T for help unless I understand just what is possible and the steps to accomplish it. I've read this entire thread, but I've never had an unbranded phone before, so don't understand most of the issues yet.
    08-20-2018 12:46 PM
  9. PrashantChoudhary's Avatar
    i had windows hello thats why
    Hi Partha,
    How did you fix the bluescreen thing after doing setbootmode factory.
    09-12-2018 11:03 AM
  10. User1109's Avatar
    I've had good success with the Alcatel Idol 4s with Windows 10 Mobile except that after several months it developed an issue with its speaker. Something happened and every call sounded scratchy. So, I bought a new one. This one is an unlocked T-Mobile phone. I transferred my SIM to the new phone and it's working well on ATT with one exception, which is that the phone cannot send or receive text messages with photos attached to them. Plain text messages work fine. I have spoken twice with ATT support who walked me through configuring Internet and MMS APN settings, but the problem is still the same. Does anyone have any suggestions?

    Thanks
    10-18-2018 03:09 PM
  11. Bill Brooks's Avatar
    I was having a similar issue and did a reset with my sim card in my Idol 4s and it fixed the MMS issue.
    10-25-2018 12:20 AM
  12. User1109's Avatar
    Thanks. By reset do you mean the "Reset your phone" command in System, About?
    10-25-2018 04:58 PM
  13. nate0's Avatar
    @User1109
    That is correct. A hard reset.
    At times MMS/Cellular provisioning can just get jacked up beyond repair. Unless you want to try to interop unlock the phone and force it to re-provision its xml and cab files all over again (which may or may not work), another option is for you to then attempt a hard reset with the sim card inserted.
    10-25-2018 05:29 PM
213 ... 789

Similar Threads

  1. Does your Facebook app autoplay video in the news feed?
    By Chubbynaga in forum Microsoft Lumia 950
    Replies: 6
    Last Post: 02-16-2017, 11:10 AM
  2. Works with T-Mobile Digits Beta!
    By Chubbynaga in forum Microsoft Lumia 950
    Replies: 3
    Last Post: 01-26-2017, 07:44 PM
  3. Will there be any new phones that come with a PureView camera?
    By TechJunkie81 in forum Windows 10 Mobile
    Replies: 5
    Last Post: 01-26-2017, 05:18 PM
  4. Viber for Windows 10 scores a*huge update with design improvements in tow
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-21-2017, 04:20 PM
  5. my nokia phone turns of and on by itself
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-21-2017, 03:02 PM
LINK TO POST COPIED TO CLIPBOARD