1. kyle_t_s's Avatar
    So I have had my phone for a few days and on my second day after the phone was updated to the latest OS build 10.0.14393.693 I lost audio during normal phone calls. If I enabled speaker phone or plugged in headphones the audio worked fine but using the phone normally didn't work. I reached out to support and they had me look at the Telecoil and low and behold it magically was enabled. They admitted this is a bug and the Telecoil setting is getting switched on with the update

    Check Telecoil setting
    Go to Settings > Ease of Access > More options > Telecoil > select OFF. (Only select ON if you have a hearing aid that is compatible with Telecoil.)

    I wanted to share this info with the forum because I saw a few others complaining of losing audio so hopefully this will save some people from having to do a hard reset on their phone!
    02-23-2017 04:30 PM
  2. TechFreak1's Avatar
    Awesome find!

    Thanks for sharing, I'm sure it will help other users of other devices as well not just Idol 4S users .
    RumoredNow, libra89 and RichCr like this.
    02-23-2017 05:07 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-22-2017, 07:50 AM
  2. why its alwayz connecting and low signal when i call in fb messenger
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-2017, 04:44 AM
  3. Phone run out during updating
    By Joshua Nyefene in forum HTC 8X
    Replies: 1
    Last Post: 02-22-2017, 04:37 AM
  4. i try conncecting my lumia 535 to wifi but no responds
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-21-2017, 12:12 PM
  5. No, Windows phone isn't dead — and it may never die
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-21-2017, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD