1. Sedp23's Avatar
    Is anybody else having headphone Jack issues on the idol 4s ?

    I have to reconnect at least 20 or so times sometimes more just to get the phone to recognize the aux cord/headphones etc

    I know the headphone jack was a slight issue on the anniversary build with this phone but I'm swapping it out again since i can't figure out If it's the software or a hardware issue
    03-23-2017 10:44 AM
  2. nate0's Avatar
    I remember you bringing this up...My headphone jack is sensitive or something else related. I have only used it a handful of times while in my car wiring it to the deck. It disconnected on me a couple times just by moving the position of the phone so not sure if it is sensitive, software or jack related.

    It also would not activate through the port every time, and that seemed to be if I had nothing up playing sound or a music file playing. If I opened groove to play something then plugged it in it switched to the head phone jack.
    Sedp23 likes this.
    03-23-2017 06:45 PM
  3. Sedp23's Avatar
    I've had like 6 warranty replacements and they've all done it to a extent. Just got another one and it's doing it right away. Pretty frustrating since I can't pin point it to hardware or software problem. I'm beginning to think software since it happens alot more on the creators update

    Sent from Idol 4s
    03-23-2017 07:42 PM
  4. nate0's Avatar
    Submit a tracker ticket with Alcatel.
    RumoredNow likes this.
    03-23-2017 08:26 PM
  5. RumoredNow's Avatar
    I hardly use headphones, only when I do VR really. They are just cheap, old, generic units.

    Never had any issues with them.
    editguy likes this.
    03-23-2017 08:34 PM
  6. DLong4's Avatar
    My IDOL 4S seems to have an issue with the headphone jack. I connect my phone to the car audio equipment with the audio cable, and the sound still comes through the phone on occasion; I have unplug and replug the cable once or twice to get the auxiliary sound to work in the car.
    Sedp23 likes this.
    03-23-2017 11:40 PM
  7. Sedp23's Avatar
    Submit a tracker ticket with Alcatel.
    How do I go about doing this

    Sent from Idol 4S
    03-24-2017 05:46 AM
  8. Sedp23's Avatar
    I remember you bringing this up...My headphone jack is sensitive or something else related. I have only used it a handful of times while in my car wiring it to the deck. It disconnected on me a couple times just by moving the position of the phone so not sure if it is sensitive, software or jack related.

    It also would not activate through the port every time, and that seemed to be if I had nothing up playing sound or a music file playing. If I opened groove to play something then plugged it in it switched to the head phone jack.
    Just another update doing the exact same.thing on my warranty replacement now. I'm gonna fry to call tmobile and raise some hell about it today and see if I can get a brand new out the box phone if that phones does it I guess it's just a bug with the software they need to address

    Sent from Idol 4S
    RumoredNow likes this.
    03-24-2017 05:49 AM
  9. nate0's Avatar
    How do I go about doing this

    Sent from Idol 4S
    In the US:
    Telephone Support
    1-855-368-0829
    Call Center Hours: Mon-Fri: 8am-8pm CST, Sat: 9am-4pm CST (EVERY AREA CODE)
    NO Sunday or Holiday Hours

    Mind you...I have not had the best support from Alcatel for my questions....
    RumoredNow and Sedp23 like this.
    03-24-2017 10:27 AM
  10. Sedp23's Avatar
    My IDOL 4S seems to have an issue with the headphone jack. I connect my phone to the car audio equipment with the audio cable, and the sound still comes through the phone on occasion; I have unplug and replug the cable once or twice to get the auxiliary sound to work in the car.
    Talked with Alcatel today they are saying the auxiliary cord has to have 3 rings on it for it to work properly checked mines in my car and it only has 2



    I'm going to see if i can find a 3 ring aux cord today

    Sent from Idol 4s
    RumoredNow likes this.
    03-29-2017 02:00 PM
  11. editguy's Avatar
    Talked with Alcatel today they are saying the auxiliary cord has to have 3 rings on it for it to work properly checked mines in my car and it only has 2

    http://i.imgur.com/zuZqTgp.jpg

    I'm going to see if i can find a 3 ring aux cord today

    Sent from Idol 4s
    I replied in the other thread in reference to headphones, but I've not had any issues using a two ringed plug in my car. Works well and sounds good. Let us know what your results are.
    03-29-2017 05:14 PM
  12. nate0's Avatar
    Talked with Alcatel today they are saying the auxiliary cord has to have 3 rings on it for it to work properly checked mines in my car and it only has 2

    http://i.imgur.com/zuZqTgp.jpg

    I'm going to see if i can find a 3 ring aux cord today

    Sent from Idol 4s
    They said it HAS to have it? That is odd. For stereo output input a standard TRS stereo end tip is fine. What they are referring to is a TRRS plug. Are you using the headset as a mic and headphones?
    RumoredNow likes this.
    03-29-2017 10:30 PM
  13. Sedp23's Avatar
    I replied in the other thread in reference to headphones, but I've not had any issues using a two ringed plug in my car. Works well and sounds good. Let us know what your results are.
    I bought a cheap one with 3 rings for. 5 below since target didn't have any and it wouldn't even play on my car when i get a chance to make it to best buy or Walmart and I'll see if i can buy a legit one to test out what they told me. They said if it's not working after that i could send it in for repairs....but I've gone through at least 7 phones they all do the same thing

    Sent from Idol 4s
    03-30-2017 02:24 PM
  14. Sedp23's Avatar
    They said it HAS to have it? That is odd. For stereo output input a standard TRS stereo end tip is fine. What they are referring to is a TRRS plug. Are you using the headset as a mic and headphones?
    Just trying to use it to play music in my car with the aux cord

    Sent from Idol 4s
    03-30-2017 02:24 PM
  15. editguy's Avatar
    I bought a cheap one with 3 rings for. 5 below since target didn't have any and it wouldn't even play on my car when i get a chance to make it to best buy or Walmart and I'll see if i can buy a legit one to test out what they told me. They said if it's not working after that i could send it in for repairs....but I've gone through at least 7 phones they all do the same thing

    Sent from Idol 4s
    That's so weird that you've had the same problem with multiple units. Mine works perfectly with both headphones and the auxiliary cord.
    03-30-2017 05:39 PM
  16. nate0's Avatar
    That's so weird that you've had the same problem with multiple units. Mine works perfectly with both headphones and the auxiliary cord.
    Mine has been spotty, has happened a couple of times. But I do not really use the headphone jack at all on any of my phones. I was merely trying it out since it was a new phone to see how well it performed or did not...
    03-30-2017 08:59 PM
  17. nate0's Avatar
    Just trying to use it to play music in my car with the aux cord

    Sent from Idol 4s
    That is bizarre that to properly work it has to have the 3 ring conductors. I hope that is in the manual somewhere.
    03-30-2017 09:03 PM

Similar Threads

  1. WhatsApp for Windows Phone brings back text statuses with latest update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 04-08-2018, 06:14 AM
  2. Having Issues With Language Packs on Creators' Update Build
    By LittleOsorio in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 03-23-2017, 10:16 AM
  3. Looks like my Neo is on it's last legs
    By Rod Iron in forum Samsung ATIV S Neo
    Replies: 0
    Last Post: 03-23-2017, 04:50 AM
  4. Question about the 950XL After the most recent update
    By ladydias in forum Microsoft Lumia 950 XL
    Replies: 4
    Last Post: 03-22-2017, 10:01 PM
  5. Facebook Beta -- Continuum issues
    By mryan55 in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-22-2017, 09:32 PM
LINK TO POST COPIED TO CLIPBOARD