07-04-2017 02:00 AM
146 1234 ...
tools
  1. bigblip00's Avatar
    Upgraded to CU on my unlocked Idol on ATT, worked fine for a few days, but now having horrible sound problems when using the built in phone speakers. Sounds like the speakers are being over-driven. When listening through bluetooth, it is fine. Happens with phone calls, ringtones, Groove, Audible audiobooks.... Arrrrrrgggghhhh! (Yes, I posted to Feedback hub.)
    Gabriel Ortiz1 and Montpbm like this.
    05-01-2017 11:18 PM
  2. nate0's Avatar
    I had that happen to me but it did it before the OS loaded during the boot screen which I believe blew the speakers (probably not the same issue). It was odd, but then when I played sound at low volumes it was distorted badly. Mailed it back to their Depot as an RMA and when it came back has worked ever since. Not sure what they did to fix it.
    RumoredNow likes this.
    05-01-2017 11:40 PM
  3. London Jr's Avatar
    Upgraded to CU on my unlocked Idol on ATT, worked fine for a few days, but now having horrible sound problems when using the built in phone speakers. Sounds like the speakers are being over-driven. When listening through bluetooth, it is fine. Happens with phone calls, ringtones, Groove, Audible audiobooks.... Arrrrrrgggghhhh! (Yes, I posted to Feedback hub.)

    Yes be careful, when I installed the CU on the fast ring a few weeks ago, my speakers blew and i had to get it replaced. Seems like i'm not the only one. That's why i have yet to update. Watching this thread closely lol
    Montpbm likes this.
    05-02-2017 12:05 PM
  4. ttsoldier's Avatar
    Got cu on my unlocked alcatel idol 4s
    RumoredNow, libra89 and Montpbm like this.
    05-02-2017 04:26 PM
  5. Danial Hilow's Avatar
    I had that happen to me but it did it before the OS loaded during the boot screen which I believe blew the speakers (probably not the same issue). It was odd, but then when I played sound at low volumes it was distorted badly. Mailed it back to their Depot as an RMA and when it came back has worked ever since. Not sure what they did to fix it.
    Oh wow, that's a weird thing to happen. I had that too, but I thought it was because i pressed power+volume down and it may have caused it. It's fine for me so far but it was scary haha.
    05-03-2017 01:54 AM
  6. libra89's Avatar
    Got cu on my unlocked alcatel idol 4s
    Ooh you got it! Looking forward to your impressions. Somewhere/anywhere
    RumoredNow likes this.
    05-03-2017 09:53 AM
  7. ttsoldier's Avatar
    Has anyone with CU on alcatel been able to acticate WhatsApp web?

    When I try to scan the qr code on web.whatsapp.com , it just keeps refocusing and refocusing. i'm not sure if this is a problem is a CU problem because I didn't use my alcatel on 14393
    eddieDOTexe likes this.
    05-03-2017 03:06 PM
  8. miraidave's Avatar
    I updated to CU last week and I've had nothing but problems. Even after a hard reset with no backup restore, I still get a blank screen for about 5 sec when I start the camera. When I play videos, from Edge or from myTube, my screen goes blank or flashes for a few secs. One or both speakers stops working occasionally until a restart. I also get constant disconnect from LTE IMS registration, so I don't get Wifi Calling or VOLTE.

    I am going to use WDRT to go back to AU until official release of CU from T-Mobile. I hope I am not the only one with these issues, because that means my phone likely has hardware issues. Does anyone else with a T-Mobile Idol 4S on 15063.251 having issues similar to mine?
    05-03-2017 03:13 PM
  9. nate0's Avatar
    Oh wow, that's a weird thing to happen. I had that too, but I thought it was because i pressed power+volume down and it may have caused it. It's fine for me so far but it was scary haha.
    Yes it was. After multiple hard resets it was still the same. Good now though after the repair of whatever it was.
    Montpbm likes this.
    05-03-2017 03:42 PM
  10. Jonathanmr7's Avatar
    Has anyone with CU on alcatel been able to acticate WhatsApp web?

    When I try to scan the qr code on web.whatsapp.com , it just keeps refocusing and refocusing. i'm not sure if this is a problem is a CU problem because I didn't use my alcatel on 14393
    its a problem of whatsapp servers
    05-03-2017 04:57 PM
  11. editguy's Avatar

    I am going to use WDRT to go back to AU until official release of CU from T-Mobile.
    Unless I've misunderstood, carriers won't be handling OS updates. Those will come directly form MS. The only thing the carrier would be involved with is a firmware update.
    RumoredNow likes this.
    05-03-2017 08:15 PM
  12. steadydon's Avatar
    What version is it? As far as I know Mobile is not getting a true Creators Update. It's still in the 15xxx correct? Alcatel needs to provide firmware updates but doubt that'll happen. Not enough sold. Bad Microsoft, bad!!!! I had a 4s and had to return it. SIM card reader stopped reading LTE hence no internet without WIFI and it stopped seeing the SD card as well. SAD :o( It could have been a nice phone but internals need help.
    05-03-2017 09:25 PM
  13. Danial Hilow's Avatar
    I updated to CU last week and I've had nothing but problems. Even after a hard reset with no backup restore, I still get a blank screen for about 5 sec when I start the camera. When I play videos, from Edge or from myTube, my screen goes blank or flashes for a few secs. One or both speakers stops working occasionally until a restart. I also get constant disconnect from LTE IMS registration, so I don't get Wifi Calling or VOLTE.

    I am going to use WDRT to go back to AU until official release of CU from T-Mobile. I hope I am not the only one with these issues, because that means my phone likely has hardware issues. Does anyone else with a T-Mobile Idol 4S on 15063.251 having issues similar to mine?
    I have the unlocked version, but i have similar issues to you.
    I have read that in Italy, some people got an update that is later than 15063.251, i cannot remember the number exactly. I hope we will receive that this coming patch tuesday.
    05-03-2017 09:55 PM
  14. bigblip00's Avatar
    Trying to rule out the CU update as an issue for my speaker problems, I just tried to use WDRT 3.11.34101 to reset my unlocked Idol 4S (running on ATT). No joy.
    Chose "IDOL4S - T-Moble" and then it let me pick "IDOL4S - Open Market" (wierd).
    It say the device firmware version is unknown, and the server firmware version is 1052.16.09031.50700. That is actually the same firmware version that is installed on the device already.
    I then got it into Flash mode (after multiple retries),
    and it immediately gave the illuminating message "Operation ended with failure. Software installation failed. Please try restarting your device and try the software installation again...."

    Oh well.
    What is the best way to get Alcatel warranty RMA on an open market device? How long have you folks had to wait to get your device replaced? What kind of paperwork was required? I really cannot go without a phone, so I'm trying to decide how to proceed. Suggestions?
    nate0 likes this.
    05-04-2017 01:16 AM
  15. tboling's Avatar
    I have the CU on my Lumia 950. The only problem I've come across is the Glance screen doesn't keep time correctly. This is a big issue for me, since I use my phone as my alarm clock. How did they miss this one?
    05-04-2017 09:37 AM
  16. Gabriel Ortiz1's Avatar
    I installed the Creators update last week on my Alcatel OneTouch Fierce XL and it worked great, except for the sound being crackly. Then, all of a sudden this past Monday afternoon my phone began a dreaded bootloop and would not stop. I tried soft resets, hard resets and the bootloop continued. I next tried to restore my device to factory via the Device Recovery Tool. For a brief moment the problem seemed to be resolved. Then, it began again. Having already gone passed my devices warranty and it now being a useless, endlessly rebooting paperweight, I smashed it and had to purchase a new device. My advice is to wait before installing this update on any phone. MSFT really screwed us with this update.
    05-04-2017 09:44 AM
  17. Geoffrey Turks's Avatar
    I got impatient and downloaded the release preview. Works well on my Idol 4s.
    05-04-2017 10:07 AM
  18. AtlTelcoGuy's Avatar
    Unlocked TMo Idol in Atlanta still waiting.....No hurry to jump in.....
    05-04-2017 10:07 AM
  19. Per Kjellqvist's Avatar
    I got CU on my 950 yesterday. Much disappointed. Home screen is flashing a few seconds every time you come back to it. Selecting a WiFi station gets stuck in search mode even though it actually does connect. Pressing on/off buttons in settings is often very sluggish. Wish I could back to my previous version because I can't find one single thing in this release that is better than before.
    eddieDOTexe likes this.
    05-04-2017 10:21 AM
  20. dorelse's Avatar
    Still nothing here...
    05-04-2017 11:09 AM
  21. DaHardhouse's Avatar
    Well, it's a day late but who cares? I must say this has been the quickest update to come through beginning to end and the least troublesome. Kudos to Microsoft for a painless update experience.

    Now comes the fury.

    What in the name of all that's good did Microsoft do to Outlook Mail? To open a PDF you have only one choice and it's Edge. This is woefully unacceptable and I'll leave it at that.
    You can save it first then open with Adobe Acrobat Reader.
    05-04-2017 11:40 AM
  22. k1s23's Avatar
    hey there. my mom has an alcatel idol 4s for t mobile also but nothing yet either.
    eddieDOTexe likes this.
    05-04-2017 02:27 PM
  23. PFSP's Avatar
    mine got updated last night.
    So far today no issues, but have not used it much...
    05-04-2017 03:11 PM
  24. Williaml99's Avatar
    Same with my 950XL
    05-04-2017 03:49 PM
  25. TgeekB's Avatar
    I installed 15036.251 on the 4S today. I tested antutu v6 and basemark os II.
    The weird think is that in antutu, the 950 XL has higher ux i/o performance score.
    In basemark os II, the 950 XL had double the web score, slightly higher system score, similar memory score and lower graphics score.
    Even in speed, the 4S is not faster. I think Windows 10 Mobile is not yet optimized for the 820 chip or alcatel needs performace optimisation firmware
    Not saying this is wrong, just that I don't trust these types of benchmarks. I trust more real life usage.

    Sent from mTalk on my SP4
    libra89 likes this.
    05-04-2017 04:26 PM
146 1234 ...

Similar Threads

  1. Cortana quit working after update
    By DallasXanadu in forum Cortana
    Replies: 1
    Last Post: 04-29-2017, 08:05 AM
  2. The program
    By blazgr in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 04-26-2017, 11:52 AM
  3. Halo 6 to put the spotlight back on Master Chief after Halo 5 backlash
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-26-2017, 11:30 AM
  4. The Mall adds one-click purchases, price matching and more on Xbox One
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-26-2017, 10:50 AM
  5. Forza Horizon 3 Hot Wheels Expansion will speed onto the scene on May 9
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-26-2017, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD