03-09-2018 12:06 PM
40 12
tools
  1. TechFreak1's Avatar
    Is your Alcatel OneTouch Fierce XL having problems? Sound off here! Maybe even keep track of what's going on.

    It is worth noting that with any phone, there are bad units. One may not be representative of the entire lineup. Circumstances vary and others may not be able to replicate your issue right away, or at all.

    Is it behaving oddly, is something just not right? This is the place for discussion of software and hardware issues!

    [TIP]Here is some useful information you may find yourself needing.:

    Some issues with responsiveness and app delays can be resolved by either restarting your phone or performing a Soft Reset.

    If things get a bit more serious, you may opt to perform a hard reset or software reset.

    Lastly, if things really get serious, you may need the Windows Device Recovery Tool to recover your phone back to working order - head over to this Microsoft FAQ page for more info.

    Make sure to check the official Windows 10 Mobile Support page as well for some of the most common tips and trouble shooting guides.[/TIP]

    [INFO]Restarting your phone involves turning it off and then turning it on again. Turn off your phone by pressing the power button until you are prompted to "Slide down to power off". Turn your phone on again by pressing the power button until it vibrates.

    A soft reset is similar to pressing the reset button in PCs and has the same effect as pulling out the battery of your phone and then putting it back in. For phones with non-removable batteries, press the volume down and power button together until your phone restarts. Be aware that when using Windows 10, the voume down and power button combination will also launch Windows Feedback. Just continue to hold down the buttons for a full 10 seconds in order to trigger the soft reset. For phones with removable batteries, you can either opt for the button combination or remove the battery and then return it.

    A hard reset or a software reset will reformat your phone by removing all the user information leaving only the bare OS and firmware currently installed in your phone. It does erase data so you should always keep a good backup of your phone just in case you have to resort to this option.

    The software reset can be done by going to your phone Settings > System > About > tap on "Reset your phone." You will be prompted once before doing this just to be sure. Be sure, also, to have everything backed up since there would be no way to recover all of your files.

    The hard reset accomplishes the same thing as the software reset, but can be accomplished when the phone is non-responsive and you are unable to enter into settings. To perform the Hard Reset, "Power off the phone > hold Volume Down > press Power > keep holding Volume Down until you see the exclamation (!) screen, then immediately release the Volume Down. Now tap Volume Up / Volume Down / Power / Volume Down. You should see the spinning gears and your phone will reflash the last OS version held in recovery.

    The Windows Device Recovery Tool is the final option, for example for "bricked" phones that would no longer turn on, be charged, etc. This can be used to either roll back to a previous OS version or force an update to a more current OS version[/INFO]

    Remember, when reporting bugs be descriptive! The more information you give, the better the chance someone will be able to help you.

    What OS version? Any special conditions that should be noted? What were you doing? What is the result? Any error codes or messages given? What have you tried for solutions? What variant of the phone are you using? Single SIM or Dual SIM?

    Please describe as much as possible about the bug so others may try and replicate the bug and don't make suggestions for solutions that you have already tried which have failed...
    Last edited by RumoredNow; 08-11-2016 at 05:04 PM. Reason: updated WDRT info & links
    01-23-2016 05:53 PM
  2. Eric J F's Avatar
    I just got a T-Mobile Alcatel W10, and noticed a few negatives; they may not be bugs or defects, but they're a bit annoying.

    The one specific to the phone is the screen glass shows fingerprints much more than the Gorilla Glass phones I'm used to.

    The charging light is nice but stays on even when the battery is fully charged. I know- that's rather picky.

    Two software negatives are the lack of a native .txt file viewer/editor, and no battery charge real time live tile like in 8.1.

    So far these are all rather minor, and I'm otherwise happy with the phone. It's thinner, lighter, and a bit bigger than my L640.
    Guytronic and TechFreak1 like this.
    02-16-2016 03:35 AM
  3. Nogitsune Micah's Avatar
    I just got a T-Mobile Alcatel W10, and noticed a few negatives; they may not be bugs or defects, but they're a bit annoying.

    The one specific to the phone is the screen glass shows fingerprints much more than the Gorilla Glass phones I'm used to.

    The charging light is nice but stays on even when the battery is fully charged. I know- that's rather picky.

    Two software negatives are the lack of a native .txt file viewer/editor, and no battery charge real time live tile like in 8.1.

    So far these are all rather minor, and I'm otherwise happy with the phone. It's thinner, lighter, and a bit bigger than my L640.
    I'm taking mine back because this screen feels so cheap. And as you said a finger print magnet
    02-16-2016 03:39 AM
  4. RumoredNow's Avatar
    ...The one specific to the phone is the screen glass shows fingerprints much more than the Gorilla Glass phones I'm used to...

    ...and no battery charge real time live tile like in 8.1...
    I'm taking mine back because this screen feels so cheap. And as you said a finger print magnet
    On my BLU Win HD LTE the screen is... not premium. LOL Adding a Tempered Glass screen protector goes a looooong way toward making me forget the difference. ;) YMMV

    Try Battery by Arthur Semenov... http://forums.windowscentral.com/e?l...token=tHiddPAf
    Guytronic likes this.
    02-16-2016 10:51 AM
  5. Guytronic's Avatar
    Ugh...
    Not sure if I might be obsessing over this:
    dsc_0057.jpg

    Looking at the screen in the dark I can't help but notice the bright backlight glowing from the left.
    I'll say most of the time usually staring straight on this isn't viewable.

    The first Alcatel I bought had this also and was much worse.
    If I press on the left edge of the digitizer the bright line where I press down disappears.

    Looks like this may be a defect that slipped through.
    I'm stressing about hauling this 2nd one back to a different T-Mobile store in hopes of obtaining a perfect phone.

    Maybe I should just forget about it.
    Does drive me nutz though :(
    Laura Knotek and TechFreak1 like this.
    02-17-2016 05:09 PM
  6. Eric J F's Avatar
    A few times turning on cellular data did nothing. A restart (soft reset) had always turned it on correctly. The last instance was more trouble- after turning the phone back on it hung just after the T-Mobile logo. It didn't show the Windows logo, but appeared to be on since the display was dim, but blank, and the three bottom buttons lit up. After pushing power+volume up I was able to restart correctly.

    Perhaps it isn't related, but I had just finished a full phone backup using WiFi.

    Is anyone else having data toggle problems?
    Last edited by Eric J F; 02-19-2016 at 07:01 PM.
    02-19-2016 06:26 PM
  7. Guytronic's Avatar
    Help!!! ... not really :)
    My one touch has started dropping Wi-Fi regularly.
    Resetting the home router did fix it temporarily.

    Also now when Wi-Fi goes dead and I try reconnect it restarts and comes back seeing a better signal.
    Never had any other phone do this.

    Weirdness continues...
    TechFreak1 and RumoredNow like this.
    02-22-2016 01:50 PM
  8. StanP50's Avatar
    Help!!! ... not really :)
    My one touch has started dropping Wi-Fi regularly.
    Resetting the home router did fix it temporarily.

    Also now when Wi-Fi goes dead and I try reconnect it restarts and comes back seeing a better signal.
    Never had any other phone do this.

    Weirdness continues...
    First question I would ask would be, what if any new apps have you loaded or updated since you had a stable signal? If none, have you tried to do a soft reset?
    02-22-2016 02:18 PM
  9. Guytronic's Avatar
    I've loaded my usual rabble of apps and had done the soft reset 3-4 times in the past two days.
    Uninstalled a few apps that I don't use much.

    One thought I had was that here on Xfinity our router broadcasts a "guest" signal that anyone who has an account with Xfinity can see.
    Right around when this started I tried to log into it so I could be on Wi-Fi around the neighborhood.
    Maybe the phone became confused and tried connecting to it if it thought the signal was better.
    I did tell the phone to forget that network though.

    Maybe it's something to do with "Wi-Fi" sense.
    I think I forgot to turn that off.

    I have no fear of a total wipe with the tool if I have to.
    It's torture, but we love it :)
    02-22-2016 02:30 PM
  10. StanP50's Avatar
    [One thought I had was that here on Xfinity our router broadcasts a "guest" signal that anyone who has an account with Xfinity can see.
    Right around when this started I tried to log into it so I could be on Wi-Fi around the neighborhood.
    Maybe the phone became confused and tried connecting to it if it thought the signal was better.
    I did tell the phone to forget that network though.]

    Sounds like that could very well be your culprit right there. Lord knows what other changes or checks that could have made to the internal WiFi settings. Might consider getting rid of all of the wifi profiles and than start from scratch and see if that helps.
    Guytronic likes this.
    02-22-2016 02:35 PM
  11. Guytronic's Avatar
    I'm stressing about hauling this 2nd one back to a different T-Mobile store in hopes of obtaining a perfect phone
    Welp...
    Checked 2 different phones at T-Mobile locations and both display phones are the same as mine :(

    Guess I'll just live with this...
    The T-Mobile people in the store didn't seem to think this was a big deal.
    02-23-2016 04:43 PM
  12. Mad Cabbie's Avatar
    Welp...
    Checked 2 different phones at T-Mobile locations and both display phones are the same as mine :(

    Guess I'll just live with this...
    The T-Mobile people in the store didn't seem to think this was a big deal.
    This is more for your previous post about wifi. 950's and 950xl's seem to suffer with wifi issues as well, so I'm guessing that it is more a software issue than device. I reboot my router and viola, all is hunky dory. Occasionally, when out and about, it will pick up a free wifi hotspot and when I get home, no juice! Can be frustrating, but seems better in .107.
    Guytronic likes this.
    02-23-2016 04:52 PM
  13. Eric J F's Avatar
    Even after the 107 update I still get the super fast scrolling when swiping. Also, the screen has always seemed much more sensitive than other phones I've had, so I often open a page when trying to swipe right or left, for instance.
    Guytronic likes this.
    02-24-2016 06:35 AM
  14. Eric J F's Avatar
    Another bug is I don't receive sound or banner Outlook email notifications despite the fact they're enabled in Settings and in the app. I've seen this complaint in other W10 Mobile forums, so it's probably not specific to the Alcatel.
    Guytronic likes this.
    02-24-2016 08:13 PM
  15. onlyhemp's Avatar
    I own this phone along with a samsung core prime.

    I use both phones in Tijuana (Mexico) and san diego on the mexico plan.

    Only the samsung core works.

    The Alcatel will roam but it will not pick up data !!
    03-05-2016 08:10 PM
  16. Guytronic's Avatar
    Sent mine back to the Alcatel repair place in Richardson TX this morning.
    This thing has been in a drawer unused for 2-3 weeks anyway.
    I'm pretty disillusioned with it so far after screen separation problems and the camera being so bad.

    I guess we'll see if this one (phone #2) can be fixed.
    T-Mobile wanted to charge a $20.00 dollar fee for initiating a warranty claim so I'm hoping Alcatel comes thru.
    If not in the recycle bin it goes :(
    04-05-2016 03:18 PM
  17. sfbest23's Avatar
    Ugh...
    Not sure if I might be obsessing over this:
    Click image for larger version. 

Name:	DSC_0057.JPG 
Views:	16 
Size:	237.7 KB 
ID:	122447

    Looking at the screen in the dark I can't help but notice the bright backlight glowing from the left.
    I'll say most of the time usually staring straight on this isn't viewable.

    The first Alcatel I bought had this also and was much worse.
    If I press on the left edge of the digitizer the bright line where I press down disappears.

    Looks like this may be a defect that slipped through.
    I'm stressing about hauling this 2nd one back to a different T-Mobile store in hopes of obtaining a perfect phone.

    Maybe I should just forget about it.
    Does drive me nutz though :(
    I have the same exact issue. Mine looks exactly like yours does in your photo - right down to the lower left corner where there is a small place where the white line breaks and starts again. I was actually thinking of taking mine back to the T-Mobile store for a warranty replacement today. Like you said, it is only noticeable at the angle that you took your photo at and not while looking straight on, but any flaws drive me nuts as well.

    Aside from this issue, the only other issue that I noticed was that when playing any audio through the speaker on the back of the phone, either when watching a video (tried this in Netflix app and YouTube through Edge browser) or listening to audio, whenever I fast forward or rewind by moving the slider on the screen, the speaker makes a slight popping/crackling noise. It only happens when fast forwarding or rewinding using the slider on the screen. Playing audio through Bluetooth or headset, there is no popping/crackling sound. Anyone else experiencing this? Not sure if it is phone or Windows 10. Was thinking of trying this out on the floor model at the T-Mobile store to see if that unit also has this issue.
    04-07-2016 04:18 AM
  18. papasurf's Avatar
    I bought my "Alky" Win 10 for a few reasons: As a way to get out of my T-Mobile JUMP program; tired of my iPhone 6s Plus and I was in drawn to Windows mobile in general. I am glad I made the move. The Alcatel screen shows finger prints more than my unlocked Lumia 640 and the
    Lumia photos in my opinion seem better. I do like the the band 12 on the Alky though. It connects where my L640 does not. Alcatel will get my attention again if they can deliver a better camera. I did email them and tell them about the camera not delivering clear shots.
    The screen is nice to look at making browsing a treat and the screen size is nice. It's mostly a good phone for the money.

    Updated regarding finger prints: Today I took my phone to multiple venues. outdoors (California overcast/threatening rain/ beach. Then to an indoor mall and back home. I don't care to mention finger prints now because I quit noticing. Band 12 really shines in the T-Mobile weak/no signal black holes. The Win 10 OS runs quick on this one :)
    Last edited by papasurf; 04-14-2016 at 09:29 AM. Reason: Updated
    RumoredNow likes this.
    04-08-2016 01:04 PM
  19. Kenneth Moody's Avatar
    Have you who own the xl had issues with the gps radio and maps lagging behind actual location, it's pretty bad on mine, I'm wondering if my phone is the issue or is it a widespread problem
    papasurf likes this.
    04-08-2016 04:57 PM
  20. sfbest23's Avatar
    Have you who own the xl had issues with the gps radio and maps lagging behind actual location, it's pretty bad on mine, I'm wondering if my phone is the issue or is it a widespread problem
    I have not had this issue on mine. Have been happy with the Microsoft Maps app so far. Are you on build 10.0.10586.218 or are you running insider builds?
    papasurf likes this.
    04-13-2016 03:24 PM
  21. slooksterpsv's Avatar
    Well.... it doesn't bother me, but I'm used to all my phones having that issue, heck even with my Blackberry 8330m back in 2007, I had that issue. It doesn't bother me just because I rarely look at it at those angles.
    04-27-2016 09:06 AM
  22. slooksterpsv's Avatar
    I bought my "Alky" Win 10 for a few reasons: As a way to get out of my T-Mobile JUMP program; tired of my iPhone 6s Plus and I was in drawn to Windows mobile in general. I am glad I made the move. The Alcatel screen shows finger prints more than my unlocked Lumia 640 and the
    Lumia photos in my opinion seem better. I do like the the band 12 on the Alky though. It connects where my L640 does not. Alcatel will get my attention again if they can deliver a better camera. I did email them and tell them about the camera not delivering clear shots.
    The screen is nice to look at making browsing a treat and the screen size is nice. It's mostly a good phone for the money.

    Updated regarding finger prints: Today I took my phone to multiple venues. outdoors (California overcast/threatening rain/ beach. Then to an indoor mall and back home. I don't care to mention finger prints now because I quit noticing. Band 12 really shines in the T-Mobile weak/no signal black holes. The Win 10 OS runs quick on this one :)
    So the camera in Redstone build 14332 works a lot better like really good pics.
    papasurf likes this.
    05-05-2016 01:14 PM
  23. Misayuki's Avatar
    So the camera in Redstone build 14332 works a lot better like really good pics.
    Buying one for the moment for a friend...ive heard That Redstone really slows this phone down.
    05-10-2016 02:35 AM
  24. slooksterpsv's Avatar
    Buying one for the moment for a friend...ive heard That Redstone really slows this phone down.
    Mine didn't slow down. It felt... more stable overall. I never tried the soft reset to see if that made things better. Each person has a different experience though =/
    05-10-2016 09:54 PM
  25. rfutscher's Avatar
    I am really disappointed with the camera.

    I was taking pictures close to the Mexican border the other day, at least it looked like I was taking pictures. When I checked the pictures every time I got withing 200 - 300 feet of the border the pictures turned out all white. When I moved away from the border the pictures came out OK. This happened at multiple places.

    I also took some pictures of scorpions at night. To see them you shine a UV light on them and they glow. The pictures came out overly blue with hardly any resolution. Looked like a bad comic in the Sunday paper. The pictures my friend took with an iPhone came out looking good.
    05-27-2016 07:29 PM
40 12

Similar Threads

  1. [Real Users] My Alcatel OneTouch Fierce XL Detailed Review
    By RumoredNow in forum Alcatel OneTouch Fierce XL
    Replies: 42
    Last Post: 09-04-2016, 11:37 AM
  2. Replies: 3
    Last Post: 02-09-2016, 11:51 PM
  3. Tips for taking good pictures with Lumia 950/XL
    By farhanmohd in forum Microsoft Lumia 950
    Replies: 3
    Last Post: 02-09-2016, 11:54 AM
  4. Skylake-powered Dell XPS 15 snags bug-fixing BIOS update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-08-2016, 07:00 PM
  5. Alcatel OneTouch Fierce XL priced at $139 for T-Mobile US this Wednesday
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-08-2016, 12:00 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD