03-24-2015 05:55 AM
396 ... 1112131415 ...
tools
  1. genuine555's Avatar
    best video playing app on windows phone i think, but it can improve a lot when u compare to the options in ios.
    played majority of videos on my 1520 smoothly but the app crashed and rebooted my phone when i tried to play a 1080p movie {pacific rim} . i thought first it was a problem with my sandisk sd card so put the video in internal memory and played it again and the phone got rebooted again.
    tried it 4 times actually. the default video player played it smoothly.
    so not totally happy with the app but its best u can get here.
    After seeing several reports of issues playing 1080p movies, I decided to try myself.
    Tried it with [Europa Report], 1080p mkv (6.6GB single file) and sure enough it plays perfectly fine and smooth...

    I checked the ratio, and it is a perfect 1920x1080.


    Maybe those files that don't play have some odd ratio, and the player can't process it ? This happens a lot for instance when I play a movie directly from usb (so then the tv decodes the file and has the same issues with "odd" ratio's !)...


    Someone that has such a 1080p movie that doesn't play should check the actual ratio it has been coded in, and report back, so we can ALL be sure about what causes those files to fail...
    02-11-2014 03:31 PM
  2. akthelonelyman's Avatar
    After seeing several reports of issues playing 1080p movies, I decided to try myself.
    Tried it with [Europa Report], 1080p mkv (6.6GB single file) and sure enough it plays perfectly fine and smooth...

    I checked the ratio, and it is a perfect 1920x1080.


    Maybe those files that don't play have some odd ratio, and the player can't process it ? This happens a lot for instance when I play a movie directly from usb (so then the tv decodes the file and has the same issues with "odd" ratio's !)...


    Someone that has such a 1080p movie that doesn't play should check the actual ratio it has been coded in, and report back, so we can ALL be sure about what causes those files to fail...
    well man i dont know about these ratios .but that video played well on the native app, my laptop, and my old tablet.so i dont think its a problem of the video. and a small 1080 video of a song also crashed .i sent the feedback to moliplayer but so far havent got any response.
    02-12-2014 04:28 AM
  3. genuine555's Avatar
    well man i dont know about these ratios .but that video played well on the native app, my laptop, and my old tablet.so i dont think its a problem of the video. and a small 1080 video of a song also crashed .i sent the feedback to moliplayer but so far havent got any response.
    You don't fully understand the consequences of those ratio's for certain decoder devices.

    You see, how the video is being decoded depends on the decoder device. In case of a PC for instance with vlc or WMP, there is never an issue because those players support ANY type of ratio what so ever...they can decode it all...but the decoder built in say a cheaper TV or a phone usually DON'T support some odder ratio's, and usually thus only "support" correct decoding of the true standard ratio's (720x480 / 1080x720 / ... ).


    For instance: a movie with a typical "true" ratio of 1080x720 (720p) can be played with my TV, and a movie with a true ratio of 1920x1080 (1080p) aswel...

    But a movie with a ratio of say 1080x588, or let's say 720x294 (not uncommon), simply won't play on that TV because the built-in decoder in the TV just doesn't support correct decoding of such an odd ratio.
    The TV then also clearly shows me the message "resolution not supported"...


    Just humour me and check the ratio of your movie with this little tool :

    Gspot

    Just open it and load the video. You can directly read the actual ratio in the video section.


    If the ratio of your movie is a "true" ratio (a standard ratio), then we can finally rule out "odd" ratio's as decoding-issue.
    Otherwise we'll have to keep wondering "why".
    Last edited by genuine555; 02-12-2014 at 06:01 AM.
    02-12-2014 05:39 AM
  4. FearL0rd's Avatar
    I don't think that is supported, because I tried myself.

    It does work the other way around though : if you have a DLNA "SERVER" installed on the PC, then it does connect to that server automatically, but that enables wireless streaming TO the device, not FROM it.

    Attachment 56607


    I use Mezzmo on the PC as a DLNA server to stream everything from the main PC to both TV and Phone...
    As you can see it automatically connects to that server as it should, and streaming works amazingly well.


    But in other words, Moliplayer can connect to a DLNA Server, but it itself cannot act as a DLNA server !!
    So you cannot stream from Moliplayer to a TV, because none of them are actually acting as a server to stream from.

    This is what most ppl get mixed up...



    I don't understand why this isn't clearly mentioned by the dev ? This isn't the first time someone asks this question, so I felt compelled to answer.
    I'm having problems also. The android version works without problems. I can't see my dlna and NAS in the WP version
    02-12-2014 06:35 AM
  5. akthelonelyman's Avatar
    You don't fully understand the consequences of those ratio's for certain decoder devices.

    You see, how the video is being decoded depends on the decoder device. In case of a PC for instance with vlc or WMP, there is never an issue because those players support ANY type of ratio what so ever...they can decode it all...but the decoder built in say a cheaper TV or a phone usually DON'T support some odder ratio's, and usually thus only "support" correct decoding of the true standard ratio's (720x480 / 1080x720 / ... ).


    For instance: a movie with a typical "true" ratio of 1080x720 (720p) can be played with my TV, and a movie with a true ratio of 1920x1080 (1080p) aswel...

    But a movie with a ratio of say 1080x588, or let's say 720x294 (not uncommon), simply won't play on that TV because the built-in decoder in the TV just doesn't support correct decoding of such an odd ratio.
    The TV then also clearly shows me the message "resolution not supported"...


    Just humour me and check the ratio of your movie with this little tool :

    Gspot

    Just open it and load the video. You can directly read the actual ratio in the video section.


    If the ratio of your movie is a "true" ratio (a standard ratio), then we can finally rule out "odd" ratio's as decoding-issue.
    Otherwise we'll have to keep wondering "why".
    OK..i just downloaded and checked it..it 1920 1080 /..i guess that is normal
    02-12-2014 06:51 AM
  6. genuine555's Avatar
    OK..i just downloaded and checked it..it 1920 1080 /..i guess that is normal
    Many thanks for that. So then we can rule out that cause, because that is the standard for 1080p.
    02-12-2014 08:35 AM
  7. genuine555's Avatar
    I'm having problems also. The android version works without problems. I can't see my dlna and NAS in the WP version
    If the NAS drive is DLNA certified and you can normally stream "from" it, it should be detected...

    Very likely some home network settings could be blocking your phone from accessing your internal network.

    Couple things to check :

    1. Do you have a decent data connection on the phone ? (Wifi ON, can send/receive mails+surf)

    2. Your phone has an IP address and a MAC address. Is your phone actually allowed to access your network through Wifi ? (your wireless netw.settings could have IP or MAC filter enabled to block all except the ones set to allow)

    Check your routersettings to see if there are any ip or mac filters enabled in the security settings.
    If you don't know how to access your router settings, you can also check another way :

    In Moliplayer, go to "Wifi tranfer", and type that ip-address shown there into your browser on a pc or laptop. You will be sent to the upload page of Moliplayer. Check if you can upload a file Wireless to your phone.

    And while you're at it, check if that ip address shown in moliplayer, and the ip address of the NAS are in the same subnet (e.g. both 192.168.1.xxx)

    Grtz.
    02-12-2014 08:55 AM
  8. Lance_WPCentral's Avatar
    How to find out which version of MoliPlayer Pro is installed on my phone ? I can't find it anywhere inside the app. The app was updated yesterday 2/11/2014 but on my phone it doesn't show any update button.
    Did anyone get a notification yesterday about an update?
    02-12-2014 11:51 AM
  9. AndrewL920's Avatar
    Can't wait for vlc
    02-12-2014 08:59 PM
  10. Lance_WPCentral's Avatar
    Can't wait for vlc
    You'll have to wait another year I guess. :)
    AndrewL920 likes this.
    02-12-2014 09:40 PM
  11. peterfares's Avatar
    Anyone know how to access RTSP, RTMP, or M3U8 streams? The app claims it supports them but I can't see how!

    Same changelog is posted for iOS so maybe those features are only for iOS?
    02-13-2014 12:38 PM
  12. genuine555's Avatar
    Anyone know how to access RTSP, RTMP, or M3U8 streams? The app claims it supports them but I can't see how!

    Same changelog is posted for iOS so maybe those features are only for iOS?
    Normally simply by going to the in-app Web browser and entering the correct m3u8 url.

    If supported it should start streaming...haven't tried myself though.
    02-13-2014 06:28 PM
  13. genuine555's Avatar
    You'll have to wait another year I guess. :)
    F*** VLC

    I've seen the result on W8, and it sucks. If the WP version will be the same, don't expect too much.
    Just sayin...I wouldn't have bought this if I were sure that VLC would be rocking soon...
    02-13-2014 06:30 PM
  14. peterfares's Avatar
    Normally simply by going to the in-app Web browser and entering the correct m3u8 url.

    If supported it should start streaming...haven't tried myself though.
    Already tried that, doesn't work.

    Also, going to the site with RTSP link just wants to do the same thing that IE does: search the market for something that can handle it.
    02-13-2014 06:42 PM
  15. genuine555's Avatar
    Already tried that, doesn't work.

    Also, going to the site with RTSP link just wants to do the same thing that IE does: search the market for something that can handle it.

    Must be buggy then. Have you contacted the dev directly ?

    Moliplayer.wp@gmail.com
    02-13-2014 08:29 PM
  16. FearL0rd's Avatar
    If the NAS drive is DLNA certified and you can normally stream "from" it, it should be detected...

    Very likely some home network settings could be blocking your phone from accessing your internal network.

    Couple things to check :

    1. Do you have a decent data connection on the phone ? (Wifi ON, can send/receive mails+surf)

    2. Your phone has an IP address and a MAC address. Is your phone actually allowed to access your network through Wifi ? (your wireless netw.settings could have IP or MAC filter enabled to block all except the ones set to allow)

    Check your routersettings to see if there are any ip or mac filters enabled in the security settings.
    If you don't know how to access your router settings, you can also check another way :

    In Moliplayer, go to "Wifi tranfer", and type that ip-address shown there into your browser on a pc or laptop. You will be sent to the upload page of Moliplayer. Check if you can upload a file Wireless to your phone.

    And while you're at it, check if that ip address shown in moliplayer, and the ip address of the NAS are in the same subnet (e.g. both 192.168.1.xxx)

    Grtz.
    I ddownloaded a different dlna player and it worked. Something is wrong with moliplayer
    02-15-2014 01:51 AM
  17. genuine555's Avatar
    I ddownloaded a different dlna player and it worked. Something is wrong with moliplayer
    Weird, cause DLNA always works for me in moliplayer.
    02-15-2014 12:21 PM
  18. genuine555's Avatar
    I recently came across a weird issue in Moliplayer which resembles the issue mentioned by FearLord.

    If anyone else has the same issue, could you pls post it aswel to point it out to the dev. ?

    Because FearLord had a similar issue that could not be duplicated by using another dlna app, I think it is a general issue in Moliplayer itself after the last update, so if others are having the same problem, the dev needs to know so he can find a fix.


    The issue:

    I bought the app several weeks ago, and it has been functioning perfectly after reformatting my Sd-card to exFAT.
    (previously I had many laggs and crashes with big movie files (3+GB))...


    Wifi transfer previously showed the correct ipv4 url (192.168.0.xxx:8083) in Moliplayer. It functioned as supposed.

    But since the last update, that url has suddenly changed into an ipv6 url (2a02:1810:918b:2400:b8c0:4c36:37ac:xxxx:8083).

    wp_ss_20140222_0001.png

    To make sure it wasn't an issue with my own internal network, I completely disabled all ipv6 functionality, and checked all internal network settings.
    My router settings, pc, and all other devices within my network do show the correct ipv4 url formats for all connected devices, even with ipv6 enabled, but only Moliplayer still keeps using the ipv6 format to use for Wifi transfer, even when completely disabled in my network.

    Using ipv6 url formats for an internal network is kind of redundant and inefficient to use, so that really needs to be fixed.

    Re-installing the app had no effect. Enabling or disabling ipv6 functionality on my network also has no effect.


    Since this issue, dlna has also been broken, although my dlna server is still up and running and functioning when streaming to other devices.
    Normally with ipv6 enabled, dlna should work, and it previously did work in Moliplayer. Now it doesn't anymore, while all my other devices still connect and stream perfectly from the dlna server.

    So it is definitely an issue with Moliplayer, probably since the 02/11/2014 update.
    If the dev is reading this, he really needs to have a look at this.
    02-22-2014 01:42 PM
  19. FearL0rd's Avatar
    If you are having problems Playing using dlna. Go to your router and turn off IPV6.. it worked for me
    03-02-2014 10:00 AM
  20. genuine555's Avatar
    If you are having problems Playing using dlna. Go to your router and turn off IPV6.. it worked for me
    Pls read again the post just above yours...

    Re-installing the app had no effect. Enabling or disabling ipv6 functionality on my network also has no effect.
    03-03-2014 03:09 PM
  21. Hotrippr's Avatar
    Had to uninstall app, it wanted me to pay for it. Re-installed, works again. I'd love to buy the app but it NEEDS to be able to play VIDEOS when locked and screen is off...then I will definitely purchase it!
    For now Ive been turning the brightness all the way down and locking the screen buy tapping the lock symbol in the app.
    03-06-2014 07:43 PM
  22. genuine555's Avatar
    Meh, the app is the best we have right now, but the developers are either complete idiots, or they simply aren't willing to provide any support.
    After mailing them several times I gave up on expecting any support for fixing the dlna issue that is still persisting (been a month now, and they ARE aware of the issue btw).

    An app can be wonderfull, but if there is no support, it renders it pretty useless once an issue arises.
    I have some IT background and have been able to rule out any issues from my end regarding this dlna issue.
    The irony just happens to be that this app is the best we can get on WP right now...

    If I knew Moliplayer support was this amateuristic, I wouldn't have given them any money...think I'm even gonna explain the situation to MS and ask for a refund, which will be a first for me

    I think the dev of YX player is more willing to provide support when issues arise, so I think I'll give that one a go ;-)
    03-08-2014 02:00 PM
  23. Saksham Sharma's Avatar
    They still haven't released a 'moliplayer' as in china, which is a free version with a little less formats...
    03-08-2014 02:10 PM
  24. nithin r's Avatar
    Please add strech option while playing video.....
    03-09-2014 02:51 PM
  25. hzarei's Avatar
    Can any one tell me if moliplayer supports sub/idx subtitle format or not?
    03-10-2014 10:48 AM
396 ... 1112131415 ...

Similar Threads

  1. Replies: 8
    Last Post: 12-02-2013, 12:15 AM
  2. Replies: 12
    Last Post: 11-22-2013, 08:53 AM
  3. 1520 In Store Nov. 8
    By JRDEMASKUS in forum Nokia Lumia 1520
    Replies: 12
    Last Post: 11-09-2013, 02:10 PM
  4. New Site for Discovering Apps for Windows Phone
    By weathermaps in forum Applications
    Replies: 2
    Last Post: 11-08-2013, 10:41 PM
  5. Phone randomly shut down when plugged into PC, won't boot up
    By SourHyperion1 in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 11-07-2013, 08:36 PM
LINK TO POST COPIED TO CLIPBOARD