1. DaveGx's Avatar
    I have a simple Toast/Ringtone app. I may be wrong, but I believe before I updated to 8.1, my sounds would play fine within the app. Currently, in 8.1 at least, there is a noise at the end of the sound. Strangely enough, the noise only happens when you play the sound within the app. If you save it as a ringtone or notification, the little blip/noise at the end does not occur.

    If someone who has WP 8 could download this and tell me if you hear any short noise at the end of playing a sound within the app, Id appreciate it much.

    Tonality | Windows Phone Apps+Games Store (United States)
    04-29-2014 09:38 AM
  2. Laura Knotek's Avatar
    Good luck with the test, and I'm glad to see that you are working on fixing the bugs.

    I cannot test, since I updated to WP8.1, but hopefully you will find some people who have not updated.
    04-29-2014 01:30 PM
  3. AaronP105's Avatar
    Would it be possible to test using the WP8 emulator?
    04-29-2014 02:15 PM
  4. DaveGx's Avatar
    Would it be possible to test using the WP8 emulator?
    I thought about it but the little noises do not occur even in the 8.1 emulator. Only when it's on my actual phone.
    04-29-2014 02:18 PM
  5. 10curtains's Avatar
    I downloaded the app and it is working fine. No noise with the sounds I tried. Using a beautiful lumia 925 running wp 8.
    Thanks for supporting wp.
    DaveGx likes this.
    04-29-2014 02:50 PM
  6. DaveGx's Avatar
    I downloaded the app and it is working fine. No noise with the sounds I tried. Using a beautiful lumia 925 running wp 8.
    Thanks for supporting wp.
    Thanks. Then its either my device, 920, which iI don't believe to be the case, or WP 8.1.
    04-29-2014 03:53 PM
  7. Pojkar's Avatar
    I downloaded too, and on my Lumia 820 with WP 8 works fine too. Without any perceptible noise.
    I wish you luck with your WP apps.
    05-11-2014 04:10 AM

Similar Threads

  1. Wired on-ear headphones - not bluetooth
    By Pufnstuf1012 in forum Windows Phone Accessories
    Replies: 6
    Last Post: 07-27-2014, 10:18 PM
  2. WWT Lumia 1020 for 1520
    By T1Cybernetic in forum Marketplace Archive
    Replies: 23
    Last Post: 06-22-2014, 02:19 AM
  3. Easier way to make playlists?
    By MixahNY in forum Groove Music
    Replies: 10
    Last Post: 05-07-2014, 05:33 PM
  4. deploy app get error [optimization failed with error 1104]
    By wuiyang in forum Developers Corner
    Replies: 0
    Last Post: 04-29-2014, 09:32 AM
  5. Sprint shares Q1 report, still making a loss with network upgrades
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-29-2014, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD