08-27-2015 11:58 AM
57 123
tools
  1. Pablo Montilla's Avatar
    Hi again Luke, suddenly all my files result in an error message "Error playing file. Could not play file. Please check that the file source drive is available and connected. Error message: MF_MEDIA_ENGINE_ERR_SRC_NOT_SUPPORTED : HRESULT - 0xC00D36FA". I've already tried resetting the library, removing and adding the folder. The files play correctly in VLC (they haven't changed). Any clues?
    08-21-2015 10:23 AM
  2. Pablo Montilla's Avatar
    Never mind, it seems to be a problem with my setup, Groove Music is not working too...
    08-21-2015 10:25 AM
  3. luke_f's Avatar
    Hi Pablo, I have had a few reports like that. It is a problem with the Windows Codec configuration. Some of the affected users could repair the problem using the "Windows 8 Apps Troubleshooter". Please check the first item in this support thread. I hope this works for you! If it does not help, you need to contact Microsoft support.
    08-27-2015 07:19 AM
  4. luke_f's Avatar
    Oh and just now I read your previous post. Sorry, must have missed it! Yes there is a known issues that for some receivers auto continue is not working correctly. I changed something for the next update which might solve the issue (hopefully). I have some problems right now due to Windows 10 introduction and the new unified store. Due to that I cannot release any updates for the app (the update is already finished since a few weeks already). I hope I will be able to release the update within the next few weeks.
    08-27-2015 07:23 AM
  5. Pablo Montilla's Avatar
    Hello Luke, thanks for your reply. I did get audio to work again (it was an insane driver issue).

    I'm on Windows 10 now, and I've seen problems with regards to Media Key support. Sometimes they work as expected (I press pause, and the player pauses), but during the day they start to not work, requiring the app to have focus to do its thing.

    Do you know what could be causing this?
    08-27-2015 10:02 AM
  6. luke_f's Avatar
    Hi Pablo, I am in contact with Microsoft on this already. The same problem occurs when using the media controls that appear when pressing the volume button or the ones appearing when hovering the app icon on the taskbar. This is something that must be fixed in the OS most probably.
    08-27-2015 11:56 AM
  7. Pablo Montilla's Avatar
    Great to know you (or they) are working on it. ;)

    Thanks!
    08-27-2015 11:58 AM
57 123

Similar Threads

  1. Replies: 89
    Last Post: 11-03-2014, 04:35 PM
  2. The guys are beginning to understand
    By Paul Kortman in forum Nokia Lumia 1520
    Replies: 46
    Last Post: 10-19-2014, 04:43 PM
  3. How do I keep my App settings synced?
    By ArcticArrow in forum Ask a Question
    Replies: 3
    Last Post: 10-16-2014, 05:14 PM
  4. Time for a reflash
    By Ryan ODonnell in forum Nokia Lumia 635
    Replies: 1
    Last Post: 10-16-2014, 11:39 AM
  5. Get viber sticker view back on for Desktop Viber
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 10-16-2014, 09:55 AM
LINK TO POST COPIED TO CLIPBOARD