02-08-2011 03:27 AM
29 12
tools
  1. TiLoBrown's Avatar
    Anyone else having a problem with the Weatherbug live tile not updating? I got my replacement phone yesterday and I still the logo on my tile with no weather info.
    12-25-2010 06:03 PM
  2. ninjaap's Avatar
    That's problem with the app, not the phone.
    12-26-2010 08:20 AM
  3. IamNabil's Avatar
    Yeah. I am seeing the same problem.
    12-26-2010 08:47 AM
  4. action_efn_jackson's Avatar
    I got rid of it after HTC updated their tile. But before I did I had it set to rx push every 60 Seconds and worked just fine.
    12-26-2010 09:59 AM
  5. TiLoBrown's Avatar
    I got rid of it after HTC updated their tile. But before I did I had it set to rx push every 60 Seconds and worked just fine.
    Hmm, I could try that...the lowest I can seem to get it is 20 minutes
    12-26-2010 11:47 AM
  6. action_efn_jackson's Avatar
    DOH! My bad I meant 60 minutes. Sorry.
    12-26-2010 01:51 PM
  7. red grenadine's Avatar
    Yep. Same issue
    12-26-2010 09:00 PM
  8. IamNabil's Avatar
    I wonder if we are seeing our first push server outage.
    12-26-2010 09:11 PM
  9. ninjaap's Avatar
    I wonder if we are seeing our first push server outage.
    Who's server? Coz the HTC tile hasn't missed a beat yet.
    12-27-2010 12:17 PM
  10. IamNabil's Avatar
    Push has several components. The phone, the app, MS Push service, and the monitoring service. The monitoring service, if I understand the model correctly, is the server that provides the data to be pushed. If the link from the monitoring service to the push service is down, or any of the other parts, it'll fail.
    12-27-2010 02:35 PM
  11. ninjaap's Avatar
    I've started to think that it was a MS server problem, because there are problems with live tiles of multiple apps (AP, Weatherbug, Weather Channel, etc). But then I noticed that my HTC tile, email tile (gmail, live, yahoo, etc.), sms tile, and Spell It tile (scrabble knock off) are all working.
    12-27-2010 04:47 PM
  12. TiLoBrown's Avatar
    Hmm...maybe there was a bug holiday sales rush on the server....or atleast I would hope.
    12-27-2010 04:55 PM
  13. GP07's Avatar
    Has this started working yet for anyone else?
    01-05-2011 11:30 AM
  14. L3vi's Avatar
    Just use the Weather Channel. The app isn't as pretty but its live tile works great.
    01-05-2011 05:38 PM
  15. TiLoBrown's Avatar
    Has this started working yet for anyone else?
    Still nothing for me

    Just use the Weather Channel. The app isn't as pretty but its live tile works great.
    Actually, thats what I was using at first but then that tile didnt update for days either.
    01-05-2011 06:51 PM
  16. L3vi's Avatar
    Still nothing for me



    Actually, thats what I was using at first but then that tile didnt update for days either.
    I think they may have updated the app since then, perhaps try using it again?
    01-06-2011 02:34 AM
  17. GP07's Avatar
    I think they fixed it, well today at first it was just the app bug logo but I started it to check the weather, did so then when I exited the tile had changed and is now showing info.

    I doubt it's because of the refresh it did when I first opened it because since I installed it till just now i've opened the app countless times and the tile never changed before.

    Guess I'll know how it goes as the day changes, I have it set to update every hour.
    01-06-2011 03:28 AM
  18. jmerrey's Avatar
    mine is working now as well
    01-06-2011 09:27 AM
  19. TiLoBrown's Avatar
    Yea looks like mine is working too now. I pinned it back to the start and got a weather alert...yay, more snow...
    01-06-2011 11:37 AM
  20. spitothec's Avatar
    Mine's still bugged. I changed my location from Washington DC to Memphis over 2 weeks ago and my Live Tile is still showing Washington DC. I've even deleted Washington DC from the cities inside of the app, but can't make my Live Tile switch to Memphis to save my life. I've even deleted and reinstalled the app to no avail.
    01-06-2011 12:30 PM
  21. ninjaap's Avatar
    Contrary to what I initially believed, I read recently that they (weatherbug and weather channel) are saying it's a problem with MS and they are working to fix it. I can't remember which blog I read it from.
    01-06-2011 12:59 PM
  22. TiLoBrown's Avatar
    Yea, the tile is stuck on 31 and sunny at 8:53 PM....
    01-06-2011 07:53 PM
  23. mindfrost82's Avatar
    Does anyone know if this Live Tile issue has been fixed?
    02-04-2011 08:45 AM
  24. TiLoBrown's Avatar
    It has for the most part, but it still hangs sometimes
    02-04-2011 09:56 AM
  25. red grenadine's Avatar
    Switched from weatherbug to weather channel due to this. The live tile for weather channel just works much better

    Sent from my Windows Phone using Board Express
    02-04-2011 11:44 AM
29 12
LINK TO POST COPIED TO CLIPBOARD