1. mworsham's Avatar
    Anyone successful in getting their Facebook friend list populated in Flory 1.6? It shows that I am connected, but the list never populates. Gtalk is working fine.

    Sent from my Samsung Focus using Board Express
    02-06-2011 03:53 PM
  2. jplayer01's Avatar
    Bleh, at least you can connect. Not working for me. :(
    02-06-2011 04:18 PM
  3. mworsham's Avatar
    Well, I *think* it connected. It said "checking connection" for a very long time, then that message went away with no error messages. No friends list though.
    02-06-2011 04:22 PM
  4. jplayer01's Avatar
    Well, it says "Checking connection" for maybe 5 minutes, then it tells me it couldn't connect. Are you switching away from the Facebook login page while it's checking? I noticed that the message disappears if you do (but I doubt it keeps connecting).
    02-06-2011 04:27 PM
  5. mworsham's Avatar
    Yep, you're right. I must have navigated away before the message. Just saw a tweet where the developer said that there are facebook bugs and they will fix it. I do like being able to keep gtalk connected when you go to something else on the phone, and getting the toaster and live tile notifications. Very nice.
    02-06-2011 04:40 PM
  6. Samsteele's Avatar
    I haven't had any luck yet either. I get the "Checking Connection" for a long time then it's not successful.
    02-06-2011 05:38 PM
  7. mworsham's Avatar
    saw a post on XDA that to get logged in to facebook, instead of using your facebook user id, use your facebook nickname. This is the name that shows up in your address bar when you are logged in to facebook; www.facebook.com/[nickname].

    I tried this, and was logged in successfully on flory, but my friend list still doesn't show up. :)
    02-07-2011 03:09 PM
  8. yuengling440's Avatar
    I was able to get this working and tested multiple chats on Facebook. I was albe to login using my nickname as mention above. I also had to logout of Facebook on my computer and go through some of their promts. It seems that having the server in DE locks up the account and thinks someone is trying to hack in. Once you have allowed the login on Facebook it should start to work. Took about ten minutes before it started working, I think because facebook needed time to allow the connection exception.
    02-07-2011 08:26 PM
  9. Samsteele's Avatar
    Yea I got mine working. yay. now I just need friends with WP7 so I can use the Flory part of it too.
    02-07-2011 11:18 PM
  10. mworsham's Avatar
    Working here too. Question: after logging in to Facebook chat with Flory, and then logging out of chat on Flory, the next time I log onto facebook on my laptop I am logged into chat, even though I don't want to be logged in. Any way to change this in the facebook settings?

    Sent from my Samsung Focus using Board Express
    02-08-2011 08:58 AM
  11. 1jaxstate1's Avatar
    I had to go to the mail facebook site, then log off there. When I came back, flory was working. I did have to use the log in name stated above.
    02-08-2011 09:34 AM
  12. onlywaytomo's Avatar
    Got it working too, needs push notifications

    Sent from my HD7 using Board Express
    02-08-2011 11:06 AM
  13. 1jaxstate1's Avatar
    Yeah, I thought the review said push notifications, but It doesn't. Kinda useless without that. LOL.
    Got it working too, needs push notifications

    Sent from my HD7 using Board Express
    02-08-2011 11:20 AM
  14. mworsham's Avatar
    I'm getting toaster and tile notifications for gtalk messages, haven't tested the Facebook side for notifications yet.

    Sent from my Samsung Focus using Board Express
    02-08-2011 11:43 AM
  15. 1jaxstate1's Avatar
    Ok, I haven't received any gtalk IMs, so maybe FB Push isn't ready yet.
    I'm getting toaster and tile notifications for gtalk messages, haven't tested the Facebook side for notifications yet.

    Sent from my Samsung Focus using Board Express
    02-08-2011 01:29 PM
  16. mworsham's Avatar
    Anyone else having trouble connecting to Flory this morning?


    Sent from my Samsung Focus using Board Express
    02-09-2011 11:24 AM
  17. onlywaytomo's Avatar
    Yeah I think the servers are down

    Sent from my HD7 using Board Express
    02-09-2011 02:01 PM
LINK TO POST COPIED TO CLIPBOARD