1. frisco434's Avatar
    Is anyone having a problem in weatherbug where the live tile just dissapears and its just a blank tile with your colors accent color? It started happening maybe a day or 2 ago.
    02-16-2011 07:25 PM
  2. mworsham's Avatar
    Yep, sometimes the weather info is on the tile, sometimes it isn't. I figure it's a push server problem and that it'll clear up soon.

    Sent from my Samsung Focus using Board Express
    02-16-2011 07:37 PM
  3. fkiehner's Avatar
    Same here.

    Sent from my Focus WP7 using Board Express
    02-16-2011 08:05 PM
  4. action_efn_jackson's Avatar
    Yup

    Sent from my htc Surround using Board Express
    02-16-2011 09:37 PM
  5. Luisraul924's Avatar
    I can also attest to that issue

    Sent from my HD7 using Board Express
    02-16-2011 10:10 PM
  6. jabtano's Avatar
    Yes I'm having the same problem over the past few days. which is why I also have the weather channel app as a back up both have live tiles. and good features.
    02-17-2011 03:19 AM
  7. jmerrey's Avatar
    yes, though looks like this afternoon it might be fixed...
    02-17-2011 02:59 PM
  8. Xm_jdm's Avatar
    Doesn't work for me. I just have the tile with the weatherbug icon in it. No weather info. I started using weather channel.
    02-19-2011 10:59 AM
  9. jmerrey's Avatar
    World Weather is a nice alternative also, though the cursive lettering on the live tile doesn't really go with the metro theme.
    02-19-2011 01:32 PM
  10. frisco434's Avatar
    ya weatherbug is completly farked, same thing, just weather bug icon and nothing. I emailed thier "support" and they told me to uninstall and reinstall lol, didnt do anything
    02-19-2011 01:51 PM
  11. TiLoBrown's Avatar
    I havent had any problems with the app since the first time the live tile stopped working. I wonder if its because of the location.
    02-19-2011 07:51 PM
LINK TO POST COPIED TO CLIPBOARD