1. namonaki#WP's Avatar
    I just bought it for my samsung focus (it doesnt say lite anymore), but no matter what I do... Nothing appears on my tile (why I bought it...). How do I fix this? I saw a post here showing the dynamic tile, and just want to know what I need to fix. Today I have a new show listed, so something SHOULD display... yet...

    thanks for any help!
    03-26-2011 03:54 PM
  2. gibbyhome's Avatar
    sometimes live tiles don't udate all day long I know that wth my fliker app it took a full day before I saw the live tile working it depends on the person that wrote the app how many times its checkes for updates
    03-26-2011 04:35 PM
  3. namonaki#WP's Avatar
    still nothing ,and I have push active
    03-27-2011 11:18 PM
  4. foosball's Avatar
    Dumb idea but have you tried a reboot?
    03-27-2011 11:23 PM
  5. namonaki#WP's Avatar
    Dumb idea but have you tried a reboot?
    I think I tried that prior to posting this, tried it just now and... I got a new error saying I cant have over 15 active tiles and it disabled (automatically). I removed several apps so now I dont even have 15 on the main page... but its not displaying still =\
    03-27-2011 11:32 PM
  6. Rich Edmonds's Avatar
    I think I tried that prior to posting this, tried it just now and... I got a new error saying I cant have over 15 active tiles and it disabled (automatically). I removed several apps so now I dont even have 15 on the main page... but its not displaying still =\
    Have you rebooted the device after you took off tiles from the home screen?
    03-28-2011 05:10 AM
  7. namonaki#WP's Avatar
    Have you rebooted the device after you took off tiles from the home screen?
    Yes I did
    03-28-2011 10:25 AM
  8. Rich Edmonds's Avatar
    Yes I did
    Never used the app myself but is there an option in the settings within the app that enables/disables the live tile? The OS may have disabled it there?
    03-28-2011 10:30 AM
  9. namonaki#WP's Avatar
    Never used the app myself but is there an option in the settings within the app that enables/disables the live tile? The OS may have disabled it there?
    it did when the message poped up, I removed some apps and turned them off. Once I did this it allowed me to turn it back on... and still nothing on the tile
    03-28-2011 10:41 AM
  10. Rich Edmonds's Avatar
    Have you tried re-installing the app?
    03-28-2011 10:43 AM
  11. namonaki#WP's Avatar
    Have you tried re-installing the app?
    just tried and restarted... still nothing
    03-28-2011 12:11 PM
LINK TO POST COPIED TO CLIPBOARD