1. 1jaxstate1's Avatar
    Log out [turn off] all accounts, go to home screen, reopen IM+, log into [turn on] accounts. BOOM, push will work with toast and tile notifications.
    06-17-2011 11:04 AM
  2. Winterfang's Avatar
    No Windows Live Messenger/ No buy.
    06-17-2011 03:02 PM
  3. 1jaxstate1's Avatar
    It's free. Plus, I've never used WLM. Only AIM/Gtalk/Yahoo. Guess I lucked out.
    No Windows Live Messenger/ No buy.
    06-17-2011 03:26 PM
  4. Dagolara's Avatar
    It's free. Plus, I've never used WLM. Only AIM/Gtalk/Yahoo. Guess I lucked out.
    Do we know for sure it's going to be free, cause from a cursory glance it's somewhat pricey across the other platforms.
    06-17-2011 03:42 PM
  5. 1jaxstate1's Avatar
    Yeah, that ish is 39.00 on BlackBerry. I wouldn't pay more than 10 for any app. I was speaking of the pre-release that can be had. I wonder if they pre-release will work after it's released on the marketplace.
    Do we know for sure it's going to be free, cause from a cursory glance it's somewhat pricey across the other platforms.
    06-17-2011 03:46 PM
  6. Winterfang's Avatar
    It's free. Plus, I've never used WLM. Only AIM/Gtalk/Yahoo. Guess I lucked out.
    Yeah but I do. And since it's the only Messenger I use it affects me a lot. WLM on the go is the only thing I miss from my old Feature phone.
    06-17-2011 05:00 PM
  7. 1jaxstate1's Avatar
    Yeah. I didn't know it was the most used IM service.

    Sent from my Samsung Focus using Board Express
    06-17-2011 05:15 PM
  8. jimski's Avatar
    Do we know for sure it's going to be free, cause from a cursory glance it's somewhat pricey across the other platforms.
    My guess is they will be reasonable ($3.99 or less). When I tried using my 4+ year old license for IM+on my WM 6.5 phone (originally purchased it for my WM Standard sort of dumb phone) they gladly updated my license, no charge. All it took was an email. Aces in my book.

    Sent from my HTC Surround using Board Express
    06-17-2011 06:04 PM
  9. firedancer1189's Avatar
    Are you able to get this app yet? I don't see it on the Marketplace
    06-19-2011 08:44 PM
  10. Dagolara's Avatar
    Just got posted 9.99 yikes steep and no trial.
    06-19-2011 08:59 PM
  11. jimski's Avatar
    Just got posted 9.99 yikes steep and no trial.
    Really! That's a non-starter. Think I will wait for it to go on sale in a few weeks, or just wait for Mango.

    Sent from my HTC Surround using Board Express
    06-19-2011 09:12 PM
  12. Dagolara's Avatar
    I doubt it goes on sale from seeing what they charge on other platforms. I'll just wait for Mango.
    06-19-2011 09:13 PM
  13. jimski's Avatar
    I have seen a handful of apps that started out at $4.99-$5.99 and after no comments/reviews for several weeks, the app got marked down to $1.99-$2.99. Handyscan and Weave have both been on sale for a week or so to generate sales. Guess it all depends on how many users are willing to pay $9.99. If it included WLM, maybe.

    Sent from my HTC Surround using Board Express
    06-19-2011 10:17 PM
  14. firedancer1189's Avatar
    Anyone have any updates on this App? Are the push notifications working any better?
    06-24-2011 04:37 PM
  15. jalb's Avatar
    Yikes. I was all set to pay the full monte for this app today when I finally got my phone back, then I read the reviews. I think I will be texting for now. :(
    06-27-2011 12:35 PM
  16. jimski's Avatar
    Yikes. I was all set to pay the full monte for this app today when I finally got my phone back, then I read the reviews. I think I will be texting for now. :(
    Yeah, aside from the laggy performance comments, about 20% of users complaining about no push/live tiles. That's not IM+s fault of course. That's the same problem everyone faces as registry keys build up on your device. By the time Mango gets here I figure about 60-75% of users will have non-working push/live tiles. Sure hope Microsoft gets this right the second time around.

    Sent from my HTC Surround using Board Express
    06-27-2011 04:03 PM
  17. 1jaxstate1's Avatar
    Whoa, I was just reading something you wrote on the LT issue. If I keep deleting the Endpoints and Managed Endpoints again, will this cause any problems with the phone. I'm not receiving push on certain apps again.
    Yeah, aside from the laggy performance comments, about 20% of users complaining about no push/live tiles. That's not IM+s fault of course. That's the same problem everyone faces as registry keys build up on your device. By the time Mango gets here I figure about 60-75% of users will have non-working push/live tiles. Sure hope Microsoft gets this right the second time around.

    Sent from my HTC Surround using Board Express
    06-27-2011 04:17 PM
  18. jalb's Avatar
    Yeah, aside from the laggy performance comments, about 20% of users complaining about no push/live tiles. That's not IM+s fault of course. That's the same problem everyone faces as registry keys build up on your device. By the time Mango gets here I figure about 60-75% of users will have non-working push/live tiles. Sure hope Microsoft gets this right the second time around.

    Sent from my HTC Surround using Board Express
    Me too. I was wondering how they were going to make it work when apparently no one else has dove in there with a good product in all this time. I neeeeeeds my Google Talk. C'mon Mango!
    06-27-2011 08:36 PM
  19. 1jaxstate1's Avatar
    IM+ has worked flawlessly for me. I'm still running the beta. A little laggy at start up, but notifications works.

    Sent from my Samsung Focus using Board Express
    06-27-2011 08:57 PM
  20. jimski's Avatar
    Whoa, I was just reading something you wrote on the LT issue. If I keep deleting the Endpoints and Managed Endpoints again, will this cause any problems with the phone. I'm not receiving push on certain apps again.
    You don't want to delete any Managed Endpoints. You need those for the P/LTs to work. Its the extra Endpoints that cause the problem. The rather labaroois method is to match up the cookie references for each MEP with EPs and delete the extras. The quick method: delete the entire EP key (and everything in it). Soft reset (mist do this) and then open/close each of your P/LTs. Your MEPs should match your EPs again, till the next time. I have been deleting EPs since March with 0 negative effect. Its just extra scraps that MS code is not deleting when apps reregister occasionally.

    What P/LT apps are not working? Some occasionally have server side issues, but the 10 I currently use all work reliably.

    Sent from my HTC Surround using Board Express
    06-27-2011 09:02 PM
  21. 1jaxstate1's Avatar
    Rowi and AlphaJax. AlphaJax hasn't worked in forever. Even after I deleted the EndPoints.
    You don't want to delete any Managed Endpoints. You need those for the P/LTs to work. Its the extra Endpoints that cause the problem. The rather labaroois method is to match up the cookie references for each MEP with EPs and delete the extras. The quick method: delete the entire EP key (and everything in it). Soft reset (mist do this) and then open/close each of your P/LTs. Your MEPs should match your EPs again, till the next time. I have been deleting EPs since March with 0 negative effect. Its just extra scraps that MS code is not deleting when apps reregister occasionally.

    What P/LT apps are not working? Some occasionally have server side issues, but the 10 I currently use all work reliably.

    Sent from my HTC Surround using Board Express
    On a side note, the first time I deleted the files, I deleted all Endpoints and Managed EndPoints. :(
    06-27-2011 09:09 PM
  22. jmerrey's Avatar
    I've deleted the endpoints and managedendpoints folders about 20 times in the last 2 months (i experiment with different live tile apps alot) and so far i've had no problems...i'm no expert though
    06-27-2011 09:23 PM
  23. jimski's Avatar
    I've deleted the endpoints and managedendpoints folders about 20 times in the last 2 months (i experiment with different live tile apps alot) and so far i've had no problems...i'm no expert though
    No problem deleting the Managed Endpoints, as they also recreate as soon as you open/close a P/LT app. Just no need as there is never more than 1 per app, and almost all apps delete their MEP when you delete the app, so nothing to clean up.

    Just make sure to soft reset after deleting "all" you EPs. Otherwise you will have a bunch of multiples. Remember, nirvana here is having an equal number of MEPs and EPs. I have gone two weeks, adding and removing apps, without any soft resets and MEP/EP remained balanced. Frequent soft resets really screw things up.

    Sent from my HTC Surround using Board Express
    06-27-2011 09:31 PM
  24. jimski's Avatar
    Rowi and AlphaJax. AlphaJax hasn't worked in forever. Even after I deleted the EndPoints.



    On a side note, the first time I deleted the files, I deleted all Endpoints and Managed EndPoints. :(
    Dont use Alphajax, but I tried Rowi for a couple weeks and only saw the tile update one time, so I bet the issue is at their end.

    On deleting MEPs, see my other comment below.Won't hurt, but not necessary.

    Sent from my HTC Surround using Board Express
    06-27-2011 09:34 PM
  25. Dagolara's Avatar
    Rowi has worked flawlessly for me since I did a hard reset a few weeks back so I don't think it is on their end.
    06-28-2011 02:44 AM
LINK TO POST COPIED TO CLIPBOARD