1. warpdesign's Avatar
    I just updated to Mango. While using 4th&Mayor i noticed that after having added a new tile for a Foursquare place on the start screen, restarting the phone would make the tile simply disappear from the start screen (a blank space appears instead of the tile). If I return back to 4th&mayer and try to pin again the same place, it won't work. I can pin another place, but the same problem appears when restarting the phone.

    I tried reinstalling the app but the problem is still there.

    Anyone noticed the same problem ?

    I'm running Mango (official release version) on a Samsung Omnia 7.
    10-01-2011 04:37 AM
  2. TheWeeBear's Avatar

    I downloaded the app to give it a try for you warpdesign and pinned a place to the home screen.

    Turned off the phone, rebooted and same as you, the tile isn't there.

    It does let me repin it though, but the tile is gone on a reboot.
    10-01-2011 04:53 AM
  3. wizake's Avatar
    hmm... i tried it too on my HTC HD7
    Pinned a location, then rebooted. The tile is gone !
    afer trying to re-pin it, it didnt work.
    I tried to pin another place, and the app crashed.
    I sent an error report to the developers, and i suggest you do the same. mybe they'll fix it soon
    10-01-2011 07:15 AM
  4. warpdesign's Avatar
    I sent the authors a bug report even before creating this subject ;)
    10-01-2011 07:41 AM
  5. wizake's Avatar
    Igot an update today in marketplace for the app. No fix

    Sent from my HD7 T9292 using Board Express
    10-01-2011 02:16 PM
  6. warpdesign's Avatar
    I got an answer from the app's authors: according to them this is a WP bug. I asked them if they were working on a workaround, no answer so far.

    Meanwhile, the latest update of the official Foursquare app now supports places tiles ;)
    10-02-2011 06:11 AM
  7. anon(5325934)'s Avatar
    Hey folks,
    This is a bug in the Microsoft application platform and unfortunately wasn't fixed for Mango.

    However, sometimes the pinned icons come back after an app update, and other strange circumstances.

    I've investigated, but as of v2.9, I allow you to re-pin places that have disappeared (there was a bug in 2.7 that didn't permit that).

    Hope it gets better with an eventual bug fix from MS.
    Coffee likes this.
    10-03-2011 01:10 PM
  8. Coffee's Avatar
    thanks to Jeff for updating us, great to see devs interaction with the community.
    10-03-2011 01:11 PM