1. mworsham's Avatar
    I don't reboot my Focus often, but I did today because I was using Slacker and got notified of a Slacker update. So, I rebooted to make sure Slacker was not in memory while I was downloading the update.

    When my phone came back up, I noticed that my WP Central Forum tile (pinned from within Board Express Pro) was gone. I went back into Board Express Pro to pin it again, and it wouldn't let me, saying the tile was "already available on the home screen".

    Looks like I will have to remove the app, reinstall, then add all of my forums (and forum login credentials) just to get the live tile back.

    Mark W
    11-02-2011 12:57 PM
  2. Mandos's Avatar
    I have had this tile go missing as well, in fact this happened last night. The phone's battery completely ran down. After recharging the phone, the tile was missing. To fix this I just deleted the favorite within the Board Express App. I then seached and selected WPCentral again. From the Favorites screen I selected it to "Add a Tile to the Homescreen". The WPCentral tile was activated again, and my login credentials were still there.
    mworsham and thed like this.
    11-02-2011 01:05 PM
  3. mworsham's Avatar
    Thanks Mandos, I'll give that a try. It would sure beat adding all of my forums back! And it sure looks like Board Express Pro has a serious issue with their live tiles.
    11-02-2011 01:11 PM
  4. thed's Avatar
    I had this happen too after rebooting my phone. When I saw that I said to myself, "of course this would happen with board express." LOL.

    I love you, board express. Don't ever change.

    Actually, no, please change.

    Thanks for the tip about removing and adding back to favorites. Good to know I don't have to reinstall the app every time I reboot the phone.

    Sent from my HTC Trophy using Board Express
    11-02-2011 01:23 PM
  5. mworsham's Avatar
    Yep, that tip from Mandos worked for me. Thanks again! :)

    Sent from my SGH-i917 using Board Express
    11-02-2011 01:30 PM
  6. joemd60's Avatar
    I have a question about this app. How come I get an error when I try view the images?
    11-02-2011 04:52 PM
LINK TO POST COPIED TO CLIPBOARD