07-13-2012 08:15 PM
98 1234
tools
  1. inteller's Avatar
    an update just came out yesterday, does it not fix the problems you all are complaining about?
    06-06-2012 11:28 AM
  2. Laura Knotek's Avatar
    an update just came out yesterday, does it not fix the problems you all are complaining about?
    No, it does not. If one attempts to quote a post, Board Express shows "incorrect parameter" and completely crashes.

    I emailed the developer. Here is his response.

    Dear Laura

    Unfortunately our last App Update (2.14) got stuck for over 3 weeks on Microsoft Certification Process without any reason. Seems like Microsoft is way too busy at the moment.

    We did submit the 2.14 Update 1 hour after the 2.13 (which had several issues) was published and at that moment, we did not have a bug Report concerning the Quote bug. We have then immediately fixed this bug, but could not submit the update as our Version 2.14 was still in the certification process over at Microsoft.

    2.14 should have fixed most of the bugs related to 2.13, except for the Quote bug.

    If you have any other bug reports, dont hesitate to write them, so we can fix tham asap.

    Best regards

    Sven Rutten
    He admits the quote bug was not fixed. That was the only bug I experienced, starting with version 2.12.
    06-06-2012 11:38 AM
  3. CDG's Avatar
    The Quote bug is the only one I am facing with the 2.14, glad to know he has a solution for it.

    Sent from my Lumia 900 using Board Express
    06-06-2012 11:58 AM
  4. sp8y's Avatar
    Well at least it hasn't been abandoned & is still getting updates - that's good to know.
    06-06-2012 01:15 PM
  5. budney's Avatar
    Didn't the previous update mess up the forums you were logged into, or something similar?
    06-06-2012 01:41 PM
  6. CDG's Avatar
    Didn't the previous update mess up the forums you were logged into, or something similar?
    Yes it did, I believe it was 2.13. The 2.14 didn't do that but still can't quote.

    It appears that a fix for that is coming per the post from lak6111
    06-06-2012 02:06 PM
  7. btbam91's Avatar
    Need. New. Client.
    scottcraft likes this.
    06-08-2012 11:46 AM
  8. Laura Knotek's Avatar
    Need. New. Client.
    Board Express just got an update. It is now possible to quote a post again.

    Sent from my Lumia 900 using Board Express
    CDG likes this.
    06-27-2012 12:16 PM
  9. budney's Avatar
    Hope it shows up soon on my Arrive.

    Sent from my T7575 using Board Express
    06-27-2012 12:40 PM
  10. mberdych's Avatar
    Find it in marketplace manually and there you can simply force update.
    06-27-2012 12:49 PM
  11. CDG's Avatar
    Find it in marketplace manually and there you can simply force update.
    That's how I had to do it.


    Sent from my Lumia 900 using Board Express
    06-27-2012 12:57 PM
  12. Laura Knotek's Avatar
    I guess I was lucky. My Marketplace Live Tile showed I had 2 updates. One was for CNN, and the other was for Board Express.

    Sent from my Lumia 900 using Board Express
    06-27-2012 01:01 PM
  13. budney's Avatar
    I got the update to show up right after I posted. It took going into the market multiple times for it to show up. Lol
    06-27-2012 01:02 PM
  14. MrSean490's Avatar
    No update for me and now all I get is connection errors (deleted and reinstalled the app too). Free version.
    06-28-2012 01:51 AM
  15. Laura Knotek's Avatar
    No update for me and now all I get is connection errors (deleted and reinstalled the app too). Free version.
    I don't know. I have the Pro version.


    Sent from my Lumia 900 using Board Express
    06-28-2012 01:53 AM
  16. dannejanne's Avatar
    Finally quoting works again.
    06-28-2012 05:32 AM
  17. CaymanDreamin's Avatar
    Installed update this morning, good so far.

    Sent from my SGH-i937 using Board Express
    06-28-2012 05:37 AM
  18. CDG's Avatar
    It was working fine for a while but now I have been getting a server connection error and I cannot open any pictures.

    I can read and reply without a problem still.

    Sent from my Lumia 900 using Board Express
    06-29-2012 06:11 AM
  19. jimski's Avatar
    It was working fine for a while but now I have been getting a server connection error and I cannot open any pictures.

    I can read and reply without a problem still.

    Sent from my Lumia 900 using Board Express
    Same here. Server connection errors. But I can quote. That's something.

    Sent from my Lumia 900 using Board Express Pro
    06-29-2012 07:20 AM
  20. CDG's Avatar
    Same here. Server connection errors. But I can quote. That's something.

    Sent from my Lumia 900 using Board Express Pro
    Yep quoting is still good. Can you open the posted pictures?

    Sent from my Lumia 900 using Board Express
    06-29-2012 08:23 AM
  21. Laura Knotek's Avatar
    Yep quoting is still good. Can you open the posted pictures?

    Sent from my Lumia 900 using Board Express
    I am able to open the pictures.


    Sent from my Lumia 900 using Board Express
    06-29-2012 09:45 AM
  22. CDG's Avatar
    I am able to open the pictures.


    Sent from my Lumia 900 using Board Express
    Thanks, now I am able to open it as well. Must have been a temporary glitch.


    Sent from my Lumia 900 using Board Express
    06-29-2012 09:56 AM
  23. Laura Knotek's Avatar
    I've seen the network unavailable, but I just tap again and it connects. I haven't been unable to access any forums.

    Sent from my Lumia 900 using Board Express
    06-29-2012 11:39 AM
  24. scottcraft's Avatar
    I haven't tried opening pictures, but I'm able to connect to forums even though I get a connection error when I open the app. I am very pleased to say I can quote now!
    06-29-2012 09:07 PM
  25. btbam91's Avatar
    I haven't tried opening pictures, but I'm able to connect to forums even though I get a connection error when I open the app. I am very pleased to say I can quote now!
    I can't search for new forums because of they connection error. I can still connect to existing forums though.
    07-03-2012 12:25 AM
98 1234
LINK TO POST COPIED TO CLIPBOARD