The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
07-13-2012 08:15 PM
98 ... 234
tools
  1. Jabbitt's Avatar
    Is this app completely dead? I reinstalled to hopefully fix an issue with one of my forums recently updating its tapatalk API. Since then constant server errors. The app is now useless as I can't get to any forum!

    I can't seem to find any kind of support via the phone or web based. What makes it worse is that there seems to be no alternative!
    07-03-2012 03:18 PM
  2. dannejanne's Avatar
    Is this app completely dead? I reinstalled to hopefully fix an issue with one of my forums recently updating its tapatalk API. Since then constant server errors. The app is now useless as I can't get to any forum!

    I can't seem to find any kind of support via the phone or web based. What makes it worse is that there seems to be no alternative!
    Yep it has been broken for a couple of days now. Did a factory reset like 4 days ago and since then I can not search for forums. I'm so pissed at this crap app. I can't even use it anymore since it won't let me search. Just gives me connection error "which is usually temporary issue" **** this ****...
    07-04-2012 03:56 AM
  3. btbam91's Avatar
    Hate this so much!
    07-04-2012 01:16 PM
  4. Alex_Hong's Avatar
    I decided to give board express another go yesterday. Doesn't even work at all. The same "Connection error... temporary..." message. Oh man.
    07-04-2012 06:49 PM
  5. dannejanne's Avatar
    Luckily I managed to go around the error. There's usually only one swedish forum and this one that I use Board Express for.

    So I managed to get a backup from someone else who had that same forum in their favorite list. He only copied his backup and then I transfered it over to my own Skydrive and then loaded it into the app. And bam that forum was in my list again! As it's only the search function that is broken.
    07-05-2012 02:37 AM
  6. dirtbound's Avatar
    I decided to give board express another go yesterday. Doesn't even work at all. The same "Connection error... temporary..." message. Oh man.
    Same error here... was about to be a new customer of this app, but when my first experience is a server connection error and an effectively useless application it's a no go for me.
    07-06-2012 12:39 PM
  7. jmerrey's Avatar
    if you click "ok" after that message isn't the app fine? that's the way mine is. The message is annoying but hardly an app killer
    07-06-2012 12:44 PM
  8. btbam91's Avatar
    if you click "ok" after that message isn't the app fine? that's the way mine is. The message is annoying but hardly an app killer
    People can't even search for forums. That means the app is completely useless unless you already had forums favorited before the server errors began.
    07-06-2012 01:37 PM
  9. jmerrey's Avatar
    Interesting. I click the ok and then use the app.
    07-06-2012 02:57 PM
  10. Jabbitt's Avatar
    Tried again tonight. Completely dead! Every single option that requires some form of internet connection gets me the error message. Even trying the support forum option on the app itself. DEAD DEAD DEAD!!

    :mad:
    07-06-2012 04:47 PM
  11. CDG's Avatar
    if you click "ok" after that message isn't the app fine? that's the way mine is. The message is annoying but hardly an app killer
    That is how mine works but I can't add any be forums.


    Sent from my Lumia 900 using Board Express
    07-07-2012 09:45 AM
  12. btbam91's Avatar
    This. App. Is. Garbage
    07-07-2012 11:54 AM
  13. Silverdogz's Avatar
    Only way is to backup favorites and delete and reinstall and load the backup. Best way for it working well.

    Sent from my SGH-i937 using Board Express
    07-07-2012 01:50 PM
  14. jimski's Avatar
    Tried again tonight. Completely dead! Every single option that requires some form of internet connection gets me the error message. Even trying the support forum option on the app itself. DEAD DEAD DEAD!!



    :mad:
    After the last update, I always get the connection error when starting up, but my existing links work fine. And now I can quote a post. Very typical of this app though. Fix one thing, break two others.



    Sent from my Lumia 900 using Board Express Pro
    07-07-2012 02:54 PM
  15. budney's Avatar
    After the last update, I always get the connection error when starting up, but my existing links work fine. And now I can quote a post. Very typical of this app though. Fix one thing, break two others.



    Sent from my Lumia 900 using Board Express Pro
    New update, looks to have solved the search issue. And it didn't break quoting. Lol

    Sent from my T7575 using Board Express
    07-07-2012 10:03 PM
  16. dannejanne's Avatar
    Can't see the update in my marketplace yet.

    edit: ah only the free version has been updated so far...
    Last edited by dannejanne; 07-08-2012 at 03:29 AM.
    07-08-2012 03:05 AM
  17. Laura Knotek's Avatar
    I just got a notification of an update. Has anyone else tried the update?

    I'm reluctant to try it, since the last time I updated it broke quoting.
    07-12-2012 10:52 PM
  18. dannejanne's Avatar
    I just got a notification of an update. Has anyone else tried the update?

    I'm reluctant to try it, since the last time I updated it broke quoting.
    It fixes the search for forums which doesn't work on older version. Nothing more else is broken exept the same old other bugs...
    07-13-2012 07:16 AM
  19. elmopio's Avatar
    Finally after all the forums I had listed are working normally. No errors. Just bugs :-/
    07-13-2012 08:14 AM
  20. Laura Knotek's Avatar
    Can you confirm if quoting works on the update?

    The version I'm using does not allow searching for new forums, but quoting posts on existing favorite forums works.

    I do not want to experience the quote bug again, so I'm holding off on the update until someone can verify that the quote bug has not returned.
    07-13-2012 11:14 AM
  21. Mio_Ray's Avatar
    I just got a notification of an update. Has anyone else tried the update?



    I'm reluctant to try it, since the last time I updated it broke quoting.
    This is quoted with the new version :)

    Sent from my Lumia 800 using Board Express
    Laura Knotek likes this.
    07-13-2012 11:39 AM
  22. Laura Knotek's Avatar
    This is quoted with the new version :)

    Sent from my Lumia 800 using Board Express
    Thanks a lot. I've updated now.

    Sent from my Lumia 900 using Board Express
    07-13-2012 12:04 PM
  23. CDG's Avatar
    Thanks a lot. I've updated now.

    Sent from my Lumia 900 using Board Express
    Just updated. :)


    Sent from my Lumia 900 using Board Express
    07-13-2012 08:15 PM
98 ... 234
LINK TO POST COPIED TO CLIPBOARD