05-30-2014 07:27 PM
3,811 ... 3839404142 ...
tools
  1. kka's Avatar
    Works fine now. Much better than two hours before.
    08-12-2013 06:52 PM
  2. sudhisoma's Avatar
    Yupp..theyre working much better now compared to yesterday! 😁
    08-12-2013 09:35 PM
  3. pointclouds's Avatar
    it's suddenly better for me too

    SOOOO

    Can we conclude that it is Microsoft related? And how can we forward our problems to MS ?
    08-13-2013 01:04 AM
  4. JainPrateek's Avatar
    can't change volume of the audio notes received. The volume remains the same even if my phone volume is 0.
    but the updates are making the app better and better..cheers !!
    08-13-2013 02:00 AM
  5. SamEve's Avatar
    It's horrible for me too, Lumia 925. Yesterday I didn't get any notifications for WA, nor the locking/unlocking sounds of my phone itself. I have reinstalled WA, didn't do anything. Switched my phone off for a few hours, and the notification sounds (and locking/unlocking) seem to be back. They also come up in a notification bar at the top of the screen for a few second, but then it dissappears without any other icons on the main screen to show there's a new message..

    I'm very frustrated. Only a new windows phone user; has this happened in the past a lot?
    08-13-2013 04:54 AM
  6. pointclouds's Avatar
    It's horrible for me too, Lumia 925. Yesterday I didn't get any notifications for WA, nor the locking/unlocking sounds of my phone itself. I have reinstalled WA, didn't do anything. Switched my phone off for a few hours, and the notification sounds (and locking/unlocking) seem to be back. They also come up in a notification bar at the top of the screen for a few second, but then it dissappears without any other icons on the main screen to show there's a new message..

    I'm very frustrated. Only a new windows phone user; has this happened in the past a lot?
    I don't think "the sound problem" is a common issue. In my side, it's the first time I hear such a complaint. Are you sure the sound is not down to zero? you know (unfortunately!!!) there is only one volume control for the entire os and applications.
    08-13-2013 06:13 AM
  7. Jonathan Piferrer's Avatar
    I have this HUGE problem...

    I was the only one at home with Windows Phone, now my wife bought a Lumia 620, everything is ok, BUT WHEN WHATSAPP MAKES NOTIFICATION SOUND, BOTH RUN TO GET THE PHONE, OR ASK THE OTHER "Is it your phone or mine"?

    Thats really disturbing, c'mon Whatsapp team, enable change notification alert...!
    08-13-2013 07:01 AM
  8. vyner's Avatar
    For those still having push notifications problem, try to change your data sense setting to unlimited. Worked fine for my 520
    14yellow14 likes this.
    08-13-2013 08:28 AM
  9. Aniket Mhatre's Avatar
    whatsapp push notification error on my 620.... help plzzz
    08-13-2013 11:27 AM
  10. mpt15's Avatar
    whatsapp push notification error on my 620.... help plzzz
    details?
    08-13-2013 12:21 PM
  11. Wilsen Hernandez's Avatar
    I have this HUGE problem...

    I was the only one at home with Windows Phone, now my wife bought a Lumia 620, everything is ok, BUT WHEN WHATSAPP MAKES NOTIFICATION SOUND, BOTH RUN TO GET THE PHONE, OR ASK THE OTHER "Is it your phone or mine"?

    Thats really disturbing, c'mon Whatsapp team, enable change notification alert...!
    That's the most frustating thing about WhatsApp on WP. I have at least 3 friends with Windows Phones and when we are together we always end up asking the same question: It was yours or mine?
    Jonathan Piferrer likes this.
    08-13-2013 04:21 PM
  12. KKRLessey's Avatar
    Yes this and no SkyDrive backup are problems.
    08-13-2013 04:23 PM
  13. pointclouds's Avatar
    That's the most frustating thing about WhatsApp on WP. I have at least 3 friends with Windows Phones and when we are together we always end up asking the same question: It was yours or mine?
    For me this is an incredibly beautiful problem! :) Hope more and more people use WP. Hope everybody has a problem like you? ;) Don't worry MS or whatapp would solve your problem in the future.
    08-14-2013 01:10 AM
  14. Bhanu Prasad's Avatar
    +1 for skydrive backup option i lost all my chats during my amber upgrade :(
    08-14-2013 07:35 AM
  15. Aniket Mhatre's Avatar
    whatsapp has some problem with ur push nitifications
    this msg is displayed... i hav to alwaz reboot my 620.
    even my here map is not working, whenevr i open it i can only see my location symbol nuthng else than that everythng else is blank
    08-14-2013 07:51 AM
  16. Flavio76's Avatar
    That's the most frustating thing about WhatsApp on WP. I have at least 3 friends with Windows Phones and when we are together we always end up asking the same question: It was yours or mine?
    seams that this is a windows limitation....you cant personalize sounds ...it is boring...I just pretend I do not want to change it.... it works :(
    08-14-2013 07:57 AM
  17. immi216's Avatar
    Hi, I am using WhatsApp on my Lumia 520 from last 4 month, it was working fine till this afternoon. When i launched WhatsApp this evening, it gave me a welcome screen and then asked my number, after entering my number it skips the verification process and showed me the message backup found message, on selecting restore its showed message "message restore failed", on proceeding it asked for my name and then showed the windows with message "Enjoy your 8 months of service" and then goes into the empty chat window. Now when i try to send msg to someone from my favourite list, it just try to load. In WhatsApp settings, it showing connection state "Not connected", i tried to install and uninstall the app and soft resetting the phone, but it doesn't work... Help me
    08-14-2013 12:24 PM
  18. ttsoldier's Avatar
    Hi, I am using WhatsApp on my Lumia 520 from last 4 month, it was working fine till this afternoon. When i launched WhatsApp this evening, it gave me a welcome screen and then asked my number, after entering my number it skips the verification process and showed me the message backup found message, on selecting restore its showed message "message restore failed", on proceeding it asked for my name and then showed the windows with message "Enjoy your 8 months of service" and then goes into the empty chat window. Now when i try to send msg to someone from my favourite list, it just try to load. In WhatsApp settings, it showing connection state "Not connected", i tried to install and uninstall the app and soft resetting the phone, but it doesn't work... Help me
    What kind of connecting are you using
    08-14-2013 02:38 PM
  19. ttsoldier's Avatar
    Strangely enough.

    I'm not seeing anyone's "last seen time" stamp on whatsapp anymore. Only online.

    Maybe they are testing the option to remove it in WP?
    08-14-2013 02:39 PM
  20. CalumSK's Avatar
    Same here, but my friend who has an iPhone says its down for them aswell, hmm
    Plus I still occasionally see the 'last seen at' when I open it, and then it disappears next time I reopen it
    08-14-2013 02:44 PM
  21. WalkerHall's Avatar
    Strangely enough.

    I'm not seeing anyone's "last seen time" stamp on whatsapp anymore. Only online.

    Maybe they are testing the option to remove it in WP?
    I didn't see time stamp either after the last update until I got another message from that person. The time stamp then reappeared and stayed updated.
    08-14-2013 02:50 PM
  22. deema92's Avatar
    I have a problem with the voice messaging it's not working with me and I tried pressing the try again button but it never worked with me.. my phone is an iphone and I use IOS7
    08-14-2013 05:15 PM
  23. rockstarzzz's Avatar
    I have a problem with the voice messaging it's not working with me and I tried pressing the try again button but it never worked with me.. my phone is an iphone and I use IOS7
    Flush that thing down the toilet and get a Lumia. It solved it for me.
    mpt15 likes this.
    08-14-2013 05:25 PM
  24. Wilsen Hernandez's Avatar
    Strangely enough.

    I'm not seeing anyone's "last seen time" stamp on whatsapp anymore. Only online.

    Maybe they are testing the option to remove it in WP?
    My Lumia 800 died days ago and now I'm using a backup Blackberry (until I fix my Lumia or buy a new one) and I'm having the same problem on the Blackberry.
    08-14-2013 05:46 PM
  25. deema92's Avatar
    Flush that thing down the toilet and get a Lumia. It solved it for me.
    That's stupid who uses nokia nowadays
    If u have something nice to say say it otherwise shut up
    08-15-2013 12:39 AM
3,811 ... 3839404142 ...

Similar Threads

  1. pictures on whatsapp, it's just me?
    By ushodax in forum Applications
    Replies: 6
    Last Post: 11-10-2014, 03:17 PM
  2. Calendar and Cortana
    By Crash31002 in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 05-17-2014, 10:53 PM
  3. Frustration with Authenticator and WP8 app switching
    By Krypticide in forum Windows Phone 8
    Replies: 5
    Last Post: 05-16-2014, 01:02 AM
  4. How can I restore backed up WhatsApp messages?
    By biodeena in forum Applications
    Replies: 1
    Last Post: 05-15-2014, 11:11 PM
  5. Path gets quick update to give users Premium subscriptions and unlimited stickers
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-15-2014, 08:42 PM
LINK TO POST COPIED TO CLIPBOARD