05-30-2014 07:27 PM
3,811 ... 4647484950 ...
tools
  1. incognito123's Avatar
    There can be many reasons for this.
    1. Make sure you don't have Battery Saver turned on.
    2. Allow the WiFi to run under lockscreen. Look under Settings > System > Wifi > Advanced.
    3. Allow background task for Whatsapp. Look under Settings > Applications > Background tasks.
    4. Try to unpin and re-pin the Whatsapp tile.
    1. Battery saver is turned off.
    2. Wifi is running under lockscreen.
    3. It is not blocked, so i gues it's running?
    4. Didn't work. Even reinstall of the app didn't change anything.
    10-12-2013 07:26 AM
  2. alv3st3r's Avatar
    1. Battery saver is turned off.
    2. Wifi is running under lockscreen.
    3. It is not blocked, so i gues it's running?
    4. Didn't work. Even reinstall of the app didn't change anything.
    Do a soft reset then.
    10-12-2013 07:54 AM
  3. incognito123's Avatar
    Do a soft reset then.
    I did a reset but it didn't solve the problem...
    10-12-2013 08:34 AM
  4. alv3st3r's Avatar
    I did a reset but it didn't solve the problem...
    Then backup your data and do a hard reset.
    10-12-2013 08:45 AM
  5. mpt15's Avatar
    1. Battery saver is turned off.
    2. Wifi is running under lockscreen.
    3. It is not blocked, so i gues it's running?
    4. Didn't work. Even reinstall of the app didn't change anything.
    you should get notifications if that's your settings. No reason why it shouldn't work. Also, under settings > ringtones+sounds, make sure that the box play sound for all other notifications is checked.
    10-12-2013 08:47 AM
  6. incognito123's Avatar
    you should get notifications if that's your settings. No reason why it shouldn't work. Also, under settings > ringtones+sounds, make sure that the box play sound for all other notifications is checked.
    Unfortunately it isn't working...

    I did a hard reset and enabled everything that should be enabled:
    - Play ringtone for all notifications
    - Battery saver is off
    - Wifi is enabled even when the phone is in standby
    - Background task is enabled

    When the phone is in standby mode, i am able to ping the device from my computer. So the wifi is active and the phone is responding. When i send a whatsapp message to the phone, nothing happens. But when i unlock the phone and open whatsapp, tadaa there is the message. Sometimes the message will arrive immediately after unlocking. But most of the time this is not the case.

    I want it to beep and vibrate immediately after it receives the message. Not when i unlock the device and certainly not when i open the app.
    10-12-2013 09:04 AM
  7. AphroditeRhodes's Avatar
    It just did, I tried it again. Atleast images do, can't verify vids cause nobody sends me anything. :(
    I know it works for pictures, but i wish to save my videos
    10-12-2013 09:28 AM
  8. AphroditeRhodes's Avatar
    Its on your phone but you can't access them. Refer our previous replies.
    How incredible is this!? I have read all the comments about this case and I can read a thousand more all telling me the same thing, but this is such a b***s**t
    So they ARE in my phone but I cant access them?? How is this possible??
    And with ALL these thousands of apps there still isnt ANYONE who found a solution to this, no-one who has made an app which does the job?
    Please Microsoft! This is unacceptable!
    10-12-2013 09:41 AM
  9. n13 black's Avatar
    Unfortunately it isn't working...

    I did a hard reset and enabled everything that should be enabled:
    - Play ringtone for all notifications
    - Battery saver is off
    - Wifi is enabled even when the phone is in standby
    - Background task is enabled

    When the phone is in standby mode, i am able to ping the device from my computer. So the wifi is active and the phone is responding. When i send a whatsapp message to the phone, nothing happens. But when i unlock the phone and open whatsapp, tadaa there is the message. Sometimes the message will arrive immediately after unlocking. But most of the time this is not the case.

    I want it to beep and vibrate immediately after it receives the message. Not when i unlock the device and certainly not when i open the app.
    Yeah, I have the same problem last couple of days .. I think it's whatsapps fault...there were no problems in a last 2 months but it seems that they are back :\ really annoying
    and believe me, i've tried everything, reinstalling, no message in the notification, restarting the phone, restarting the app...sad to say, but i'm considering to switch to android because of it :((((
    10-12-2013 09:52 AM
  10. mpt15's Avatar
    Unfortunately it isn't working...

    I did a hard reset and enabled everything that should be enabled:
    - Play ringtone for all notifications
    - Battery saver is off
    - Wifi is enabled even when the phone is in standby
    - Background task is enabled

    When the phone is in standby mode, i am able to ping the device from my computer. So the wifi is active and the phone is responding. When i send a whatsapp message to the phone, nothing happens. But when i unlock the phone and open whatsapp, tadaa there is the message. Sometimes the message will arrive immediately after unlocking. But most of the time this is not the case.

    I want it to beep and vibrate immediately after it receives the message. Not when i unlock the device and certainly not when i open the app.
    with the settings mentioned, it should work the way you want. I have exactly the same settings on 3 devices in my house and it works flawlessly. I get messages instantly, it beeps and vibrates when the message is received.

    I fail to understand why you are having trouble. Sorry, I have no more suggestions.
    10-12-2013 09:54 AM
  11. incognito123's Avatar
    with the settings mentioned, it should work the way you want. I have exactly the same settings on 3 devices in my house and it works flawlessly. I get messages instantly, it beeps and vibrates when the message is received.

    I fail to understand why you are having trouble. Sorry, I have no more suggestions.
    When i plugin the charger, everything works as it should be. Its a weirs problem...

    Yeah, I have the same problem last couple of days .. I think it's whatsapps fault...there were no problems in a last 2 months but it seems that they are back :\ really annoying
    and believe me, i've tried everything, reinstalling, no message in the notification, restarting the phone, restarting the app...sad to say, but i'm considering to switch to android because of it :((((
    Also with a Lumia 520?
    10-12-2013 11:12 AM
  12. mpt15's Avatar
    When i plugin the charger, everything works as it should be. Its a weirs problem...


    Also with a Lumia 520?
    if plugging in the charger helps, I would assume something is wrong with the battery saver settings on the phone. Maybe it isn't maintaining it as it should. Plugging in the charger turns off battery saver, so I guess when you take it off the charger it isn't keeping battery saver off.

    Yes, even on a 520, whatsapp works fine. Battery saver is set to turn on only when battery is low; and whatsapp works fine. When low, to conserve battery, internet functions are reduced and whatsapp notifications become spotty.
    10-12-2013 11:19 AM
  13. thh25's Avatar
    Hey.. Just a little question.. Always on mobile data I got the Connectivity problem when exiting whatsapp but on WiFi I never did.
    A lot of people told me they were experiencing the same thing.
    For the past couple of days, on mobile data, I have not been getting that error.. Which is great because all the messages arrive on time and give a notification... But has it changed for anyone else because I have not changed anything on my Lumia 920.
    10-12-2013 11:48 AM
  14. n13 black's Avatar

    Also with a Lumia 520?
    Nah, I have HTC 8S...
    10-12-2013 01:46 PM
  15. adil raza's Avatar
    ok is there any update for the push notification error that keeps popping up n my lumia 820
    i recieve my msgs only after i unlock my phone to see if recieved anything
    10-13-2013 07:19 AM
  16. AphroditeRhodes's Avatar
    Lets say you wanted to uninstall the app or changing your phone to another WP, you uninstall it but you find that all your videos and music in Whatsapp memory have disappeared. There's simply no way to retrieve them separately. Alot of folks may not know about this fact, doesnt mean the feature isnt needed. I hope a basic file manager is included in the next update :)
    I personally don' t get the reason why people wouldn' t want a file manager..it s not logical to never be able to reach the video you make!?
    But even if the file manager wouldn't be on the phone but on the pc so we could just take out the whatsapp audios / videos via the explorer, that would already help a lot.
    10-14-2013 07:41 AM
  17. pratikdev's Avatar
    hi, i dont know if anyone has asked this already. But is changing the whatsapp notification possible after GDR3 or its only for text messages. Cos i changed that but it doesnt affect the whatsapp notification.
    10-15-2013 11:33 AM
  18. Blacklac's Avatar
    Push notifications are not working on my Lumia 520. I have no mobile data so i disabled 3G. I enabled wifi when the phone is standby.

    When somebody sends me a message, no sound or message will pop up. When i open whatsapp, i will receive the message. When i reboot the phone, notifications will work fine for a couple of minutes. But after while, its broken again.

    What could be the problem?
    Are you sure you have Wifi enabled while the screen is off? It should be on by default, but a carrier could easily turn that off. It in Wifi Advanced settings.

    Edit: I see you said you did. "I enabled wifi when the phone is standby." Is your Wifi actually staying on though?
    10-15-2013 12:29 PM
  19. Sharukh Bhoelan's Avatar
    Hello all,

    i have the "Not Connected" error..

    reboot did not solve it.
    10-15-2013 03:04 PM
  20. Gopi Parthasarathy's Avatar
    Guys, Even I had not connected error on watsapp. So re installed the app . But now it says could not connect to server at all. I did it from both Wifi and LTE. Any idea?
    10-15-2013 03:21 PM
  21. scooby boom7's Avatar
    Hello all,

    i have the "Not Connected" error..

    reboot did not solve it.
    mee too facing the same problm
    the same happend bfr a week.. i cudnt connect whatsap for 2days
    10-15-2013 03:22 PM
  22. scooby boom7's Avatar
    Hey guys. After getting Amber update for my 720, a grey horizontal line always appear while a Whatsapp chat is loading. It's nothing much but it's kinda annoying. I've tried uninstalling and re-installing the app, but the line still appears.

    Does anyone know how to fix this?
    any fix?? i am facing dis thing from many days
    10-15-2013 03:26 PM
  23. scooby boom7's Avatar
    We havnt seen any update for Whatsapp dese days.. many bugs nd errors are to b checked.. hope dey wil b cleared asap
    10-15-2013 03:30 PM
  24. Sharukh Bhoelan's Avatar
    Its working already i think that there was an server issue or something.
    10-15-2013 03:44 PM
  25. Blacklac's Avatar
    Yeah, I was having massive delays with messages. Decided to reinstall just incase. Couldn't even log in. Finally back in but still some delays. They must have had some server issues though.
    Sharukh Bhoelan likes this.
    10-15-2013 03:50 PM
3,811 ... 4647484950 ...

Similar Threads

  1. pictures on whatsapp, it's just me?
    By ushodax in forum Applications
    Replies: 6
    Last Post: 11-10-2014, 03:17 PM
  2. Calendar and Cortana
    By Crash31002 in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 05-17-2014, 10:53 PM
  3. Frustration with Authenticator and WP8 app switching
    By Krypticide in forum Windows Phone 8
    Replies: 5
    Last Post: 05-16-2014, 01:02 AM
  4. How can I restore backed up WhatsApp messages?
    By biodeena in forum Applications
    Replies: 1
    Last Post: 05-15-2014, 11:11 PM
  5. Path gets quick update to give users Premium subscriptions and unlimited stickers
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-15-2014, 08:42 PM
LINK TO POST COPIED TO CLIPBOARD