1. Glavata's Avatar
    I recently noticed that MetroTube is unable to play some videos. This mainly happens on music videos (vevo), or ones that should show ads in general. One example: Florida Georgia Line - Cruise (Remix) ft. Nelly. I load up the video page from MetroTube, press play, it loads (dots passing by) for 1-2 seconds, then returns back to original state.

    Metrotube Version: 4.0.4.0
    Phone: Lumia 1020


    Is this because of Google blocking the app, or can it be fixed?

    Thanks!
    08-13-2013 06:51 PM
  2. crash1989's Avatar
    You re right, it is not working on the "Official" YouTube app too. I mean all videos from Vevo channels are not playing. Maybe they are blocked to windows phone, can anyone with android please check.

    I will get back to you after updating the YouTube app, there is a new update available. Maybe that fixes it.
    08-13-2013 06:55 PM
  3. crash1989's Avatar
    I seem to have kind of figured it out, all explicit or mature videos are not playing. I tried to play JT's Tunnel Vision and it wouldn't play on the updated app too.

    Then I tried the next search result Miley Cirus' We can't stop (oh yeah Microsoft or someone thinks that it is a real kiddo song :P:P:P) and it played fine. I mean this might be the case.
    08-13-2013 06:58 PM
  4. jmk1127's Avatar
    I too noticed this today. Weird I was trying to play those exact songs as mentioned above. Seems newer music doesn't play on the app?
    09-16-2013 05:38 PM
  5. Fade_z's Avatar
    Are these by any chance vevo licensed video's?
    09-16-2013 05:50 PM
  6. mms-pc's Avatar
    I think for those video clips, they are either not allowed to play on mobile devices, or uploaders restrict the region to playback.
    09-16-2013 10:57 PM
  7. Trevor Jones's Avatar
    I don't think it's just Vevo, I've had this on other videos.
    I've been getting into the game Dead Space 3 lately and I thought I'd browse the official Dead Space youtube page and watch the trailers. None of the vids played in metrotube, with the same symptoms as mentioned above.
    09-17-2013 03:17 AM
  8. Junaid96's Avatar
    Same issue. Very annoying.
    09-17-2013 05:58 AM
  9. Chris Yahya's Avatar
    You're not alone bro, mine too. And ALL videos i cant play! Everything what i clicked "play" it shows loading about 2 sec and nothing happen.

    Official youtube (before blocking) cant play too. But when i connect to WIFI, it runs well. Whyyyy.
    10-05-2013 11:00 PM
  10. chmun77's Avatar
    Ya. Any work around? I can't play any video when on mobile network. But it work fine on Wifi. Why??
    01-08-2014 01:41 AM

Similar Threads

  1. ATIV S problem with camera after update to GDR 2
    By valuk in forum Samsung ATIV S
    Replies: 12
    Last Post: 08-11-2014, 09:09 AM
  2. how to unlock nokia lumia 920 locked in orange uk
    By gentishehaj in forum Nokia Lumia 920
    Replies: 3
    Last Post: 03-26-2014, 07:23 AM
  3. Replies: 2
    Last Post: 08-13-2013, 07:35 PM
  4. Force uploading of pictures to Skydrive retroactively
    By Tobbe in forum Windows Phone 8
    Replies: 3
    Last Post: 08-13-2013, 01:52 PM
  5. Nokia Pro cam, Video Trimmer, Video Upload on Lumia 925
    By Brian Fathi in forum Nokia Lumia 925
    Replies: 1
    Last Post: 08-13-2013, 11:32 AM
LINK TO POST COPIED TO CLIPBOARD