1. jwinch2's Avatar
    Since this afternoon when the latest update for podcatcher was installed, the app no longer works. When I click on the app it opens and then immediately closes. I have tried turning the phone on and off again, which did not alleviate the problem.

    Anyone else having issues?
    08-22-2013 06:55 PM
  2. Laura Knotek's Avatar
    Have you contacted the developer? From his site:
    If you have any questions about Podcatcher or if you've found a bug or a podcast that doesn't work with Podcatcher, feel free to contact me at johan@paul.fi or on Twitter at @kypeli. For updates regarding the app, you can follow the Twitter account @PodcatcherWP.
    jwinch2 likes this.
    08-22-2013 11:44 PM
  3. DBDev's Avatar
    It works for me on my Lumia 800
    EDIT: Just noticed that I had a update, so I don't know if it will work.
    Last edited by DBDev; 08-23-2013 at 02:24 AM.
    08-23-2013 02:08 AM
  4. jwinch2's Avatar
    Have you contacted the developer? From his site:

    I hadn't yet. I was checking to see if it was just me, or if the problem was more widespread.
    08-23-2013 09:39 PM
  5. DBDev's Avatar
    It worked after the update too for me
    08-25-2013 02:55 AM
  6. jwinch2's Avatar
    Contacted the developer and was told to reinstall and if that did not work to remove the app and reload it completely, which of course means subscribing to everything all over again. They need to create an online access so that you can just sign into an account and resync everything ala next gen reader and rss feeds. Their first suggestion didn't work, which means now I am stuck with number 2, literally.
    08-27-2013 03:29 PM

Similar Threads

  1. Amber update, unable to use sd card
    By Hupsakee in forum Nokia Lumia 822
    Replies: 2
    Last Post: 09-05-2013, 09:55 AM
  2. Problems about Amber update
    By farukdgn in forum Nokia Lumia 920
    Replies: 2
    Last Post: 08-24-2013, 10:45 PM
  3. Replies: 6
    Last Post: 08-22-2013, 09:43 PM
  4. Me hub not updating after Amber update
    By Ravi Ramgoolam in forum Nokia Lumia 920
    Replies: 1
    Last Post: 08-22-2013, 07:32 PM
LINK TO POST COPIED TO CLIPBOARD