1. gwinegarden's Avatar
    I installed the latest version of Evernote onto my 520 and now it hangs when I open it. Get a message that it is syncing and that note is loading the but nothing after that. If I try to get out of it, using the back button, I get a "please wait" message and the loading message returns.

    Tried twice, and had to reset my phone, both times, to shut the app down. I see nothing on their site re this, so I will contact support.

    Update:

    Just after posting this, I played around and found the cause of the issue.

    I was loading the app using the tile already pinned to my start screen. I tried loading it from the apps list and it loaded correctly! I then unpinned and repinned the tile and now it is OK.

    Looks like, somehow, the old tile was not working, correctly.
    08-28-2013 10:42 AM
  2. stmav's Avatar
    Glad you were able to find the cause of your problem and that it was a simple solution.
    08-29-2013 08:51 PM
  3. streamlined's Avatar
    Thanks for posting the resolution
    08-29-2013 09:36 PM

Similar Threads

  1. How many of you use OneNote on Windows Phone?
    By hsn97 in forum Windows Phone 8
    Replies: 129
    Last Post: 01-23-2014, 12:12 PM
  2. Any suggestion for ToDo List app with Win8 version?
    By kokola95 in forum Applications
    Replies: 8
    Last Post: 12-17-2013, 04:15 PM
  3. Replies: 22
    Last Post: 09-01-2013, 06:22 PM
  4. Replies: 2
    Last Post: 08-29-2013, 12:29 AM
  5. Stuck with 2.7gb of temporary files
    By Diavke in forum Nokia Lumia 820
    Replies: 3
    Last Post: 08-28-2013, 01:49 AM
LINK TO POST COPIED TO CLIPBOARD