1. EBynum's Avatar
    Today, MeTweets (a Twitter app) was updated. When checking my timeline earlier today, an image in the timeline was stuck trying to load. Where the image was supposed to be, there was a spinning circle and the message "loading". The image would not load and the spinning circle would not go away. Tried closing and reopening the app. The spinning circle was still there. Tried uninstalling and reinstalling the app. The spinning circle was still there. It just wouldn't stop trying to load that image. Finally had to unfollow the person who tweeted it, in order to get rid of the tweet altogether. All the other inline images loaded OK. Really strange.

    I also noticed that my phone is getting extremely hot when using the app now. I never had this problem before today's update. It would get warm, but never as hot as it's gotten today. We'll see if it resolves itself.

    I've already tweeted the developer about these issues and to find out what changed in today's update. Any other MeTweets users experiencing these or other problems after today's update (8/29/13, version 2.2.0.0)?
    08-30-2013 12:45 AM
  2. txscot_98's Avatar
    Same thing here but just happened the one time last night. The non loading picture in question for me was actually tweeted by our EIC Mr. Daniel Rubino himself. I'm sure developer will respond, he always does. I'm just going to chalk it up to a one time experience but if it happens more frequently will also contact developer. Could be the picture was high MP and MeTweets couldn't handle.

    No problem at all with phone (920, AT&T) getting hot.
    08-30-2013 07:58 AM
  3. EBynum's Avatar
    Same thing here but just happened the one time last night. The non loading picture in question for me was actually tweeted by our EIC Mr. Daniel Rubino himself. I'm sure developer will respond, he always does. I'm just going to chalk it up to a one time experience but if it happens more frequently will also contact developer. Could be the picture was high MP and MeTweets couldn't handle.

    No problem at all with phone (920, AT&T) getting hot.
    Yep, the non-loading picture for me was the same one you mentioned (tweeted by Daniel Rubino). Haven't had any issues with pictures today, so it must have been isolated to just that photo.

    I too have a 920 from AT&T. My phone is still getting pretty warm with just a few minutes of using MeTweets, though not as hot as yesterday. I guess it's OK. Still haven't heard back from the developer.
    08-31-2013 01:00 AM

Similar Threads

  1. Good checkbook app?
    By ItsMeCD in forum Applications
    Replies: 15
    Last Post: 07-23-2014, 01:39 PM
  2. Nokia Lumia 620 Update Problem..??
    By israr375 in forum Nokia Lumia 620
    Replies: 48
    Last Post: 12-17-2013, 11:25 AM
  3. Windows 8/RT app deals
    By DBDev in forum Windows RT
    Replies: 2
    Last Post: 08-30-2013, 09:09 AM
  4. App updates galore!
    By Major in forum Applications
    Replies: 5
    Last Post: 08-30-2013, 08:15 AM
  5. Looking for a good live tile clock app!!
    By nickg0413 in forum Nokia Lumia 928
    Replies: 8
    Last Post: 08-29-2013, 10:23 PM
LINK TO POST COPIED TO CLIPBOARD