1. jwinch2's Avatar
    I am able to use the Tapatalk app without issue with several forums. However, there is one that just will not work. I get an error message every time I try to log in. Others on the same forum are using the Tapatalk app, via iphone or android, without issue. So, it seems to be something of an interaction with the Windows Phone version and that specific forum.

    Any ideas?

    I have sent two error messages to tapatalk via the app itself, so hopefully I will hear from them.
    09-30-2013 08:26 PM
  2. azcruz's Avatar
    Which forum and what errors?

    What version of Tapatalk client, and what version on the server?

    Sent from my Windows Phone 8S by HTC using Tapatalk
    09-30-2013 08:31 PM
  3. jwinch2's Avatar
    Here is one of the error reports, perhaps it will be helpful. I have the latest version of tapatalk from the Windows Phone store.

    [Type]:[CookieException]
    [ExceptionMessage]:[An error occurred when parsing the Cookie header for Uri 'http://www.suscipedomine.com/'.]
    [StackTrace]:[
    at Tapatalk.Core.Net.WebCall.<MakeHttpCall>d__27.MoveNext()
    --- End of stack trace from previous location where exception was thrown ---
    at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
    at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
    at System.Runtime.CompilerServices.TaskAwaiter`1.GetResult()
    at Tapatalk.Core.XmlRpc.XmlRpcClient.<DoXmlRpcCall>d__15`2.MoveNext()
    --- End of stack trace from previous location where exception was thrown ---
    at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
    at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
    at System.Runtime.CompilerServices.TaskAwaiter`1.GetResult()
    at Tapatalk.Core.UserProxy.<LoginAsync>d__7.MoveNext()
    --- End of stack trace from previous location where exception was thrown ---
    at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
    at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
    at System.Runtime.CompilerServices.TaskAwaiter`1.GetResult()
    at Tapatalk.ViewModel.VMLoginControl.<LoginCommandExecute>d__3.MoveNext()
    --- End of stack trace from previous location where exception was thrown ---
    at System.Runtime.CompilerServices.AsyncMethodBuilderCore.<ThrowAsync>b__0(Object state)]
    [InnerException]:[
    [Type]:[CookieException]
    [Message]:[The 'Path'='/forum/' part of the cookie is invalid.]
    [StackTrace]:[ at System.Net.Cookie.VerifySetDefaults(CookieVariant variant, Uri uri, Boolean isLocalDomain, String localDomain, Boolean set_default, Boolean isThrow)
    at System.Net.CookieContainer.CookieCutter(Uri uri, String headerName, String setCookieHeader, Boolean isThrow)]
    [InnerException]:[none]]
    [OccurrenceDate]:[Sun, 29 Sep 2013 04:50:33 GMT]
    [AppInstallDate]:[Sun, 29 Sep 2013 04:48:49 GMT]
    [AppTotalRuns]:[1]
    [AppRunsAfterLastUpdate]:[1]
    [AppVersion]:[1_0_3_13]
    [Culture]:[en-US]
    [CurrentPageSource]:[/View/VJoinPage.xaml?DirectoryId=58960]
    [NavigationStack]:[
    /View/VAnonymousPage.xaml?DirectoryId=58960
    /View/VTapatalkNetworkSearchPage.xaml
    /View/VMainPage.xaml]
    [DeviceManufacturer]:[NOKIA]
    [DeviceModel]:[RM-820_nam_att_100]
    [DeviceHardwareVersion]:[1.0.0.0]
    [DeviceFirmwareVersion]:[1232.5962.1314.0001]
    [OSVersion]:[Microsoft Windows NT 8.0.10211.0]
    [CLRVersion]:[4.0.50829.0]
    [DeviceType]:[Device]
    [NetworkType]:[Wireless80211]
    [DeviceTotalMemory(Mb)]:[898.3867]
    [AppPeakMemoryUsage(Mb)]:[38.375]
    [AppCurrentMemoryUsage(Mb)]:[30.51953]
    [IsoStorageAvailableSpace(Mb)]:[3256]
    09-30-2013 08:43 PM
  4. azcruz's Avatar
    Looks good on mine, but won't let me upload the screenshot.

    I suggest to ask the forum admin to update the Tapatalk code on the server.


    Sent from my Windows Phone 8S by HTC using Tapatalk
    09-30-2013 09:05 PM
  5. jwinch2's Avatar
    Looks good on mine, but won't let me upload the screenshot.

    I suggest to ask the forum admin to update the Tapatalk code on the server.


    Sent from my Windows Phone 8S by HTC using Tapatalk

    I asked him and he stated that he updated tapatalk just a couple of days ago. I can see the forum, the problem is when I try to log in. That is where I get the above error.

    Thanks though.
    09-30-2013 09:41 PM
  6. azcruz's Avatar
    Tapatalk 4 has new login code and maybe causing the issue. The iOS and Android devices also on v4?

    Sent from my LT25i using Tapatalk 4
    09-30-2013 09:47 PM
  7. jwinch2's Avatar
    No idea, but I can ask.
    09-30-2013 09:57 PM

Similar Threads

  1. Time to upgrade, but the fear rises
    By RaphaelChaia in forum Nokia Lumia 1020
    Replies: 3
    Last Post: 10-01-2013, 01:51 PM
  2. How to tell if you have latest update?
    By DallasXanadu in forum Windows Phone 8
    Replies: 5
    Last Post: 09-30-2013, 06:22 PM
  3. Replies: 2
    Last Post: 09-30-2013, 04:28 PM
  4. Replies: 1
    Last Post: 09-30-2013, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD