1. natsatbv's Avatar
    Hi, I have Sony Ericsson E15i. I have installed & reinstalled Viber already hundred times. The viber disconnects after 5-7 seconds on the first call. After that the Viber stops working and also when I make calls from the phone nobody can hear me. I have to swith off & on the phone and after that they can hear me. Then I have to reinstall Viber, install it again and it works about 5 sec during the first call, and then disconnets. I really dont know why my Viber does not work properly.
    10-17-2013 08:19 AM
  2. Viber's Avatar
    Hi,
    I'm an official representative from Viber. I'm here to help :)

    Please make sure that both you and your contact have the latest version of Viber installed.
    In addition, it could be that the network you are connected to is blocking Viber's traffic.

    1. First, please try uninstalling and reinstalling Viber when connecting to a few different WiFi networks (in order to pinpoint the source of the problem). What are the results?
    2. Also, please make sure the following ports are enabled ("forwarded") on your routers or firewalls:
    TCP: 5242 + 4244
    UDP: 5243 + 9785

    (if you are not sure how to enable ports, you may contact your router manufacturer or your Internet Service Provider)

    * If it still fails, please specify what country you're located in, and which cellular network you're subscribed to.

    If you have any more questions, please feel free to let me know :)
    10-20-2013 04:35 AM
  3. Max Attias's Avatar
    Hi,

    I have a similar problem, I have a Samsung Galaxy S4 which is connected to my car media Pioneer x8550BT.
    After 5-10 seconds viber disconnects from the bluetooth connection. This does not happen when I have a standard phone call conversation.
    The issue that it does not really disconnect from bluetooth it jumps to the phone speaker. Each time I click on BT on the car media it routes the call back for another few seconds.

    I have the latest version of Vider and even reinstalled the OS on the phone.

    Please help, thanks,
    10-26-2013 02:55 PM
  4. Jonathan Jonni's Avatar
    Hello...

    Is it possible to disconnect someone else from my Vibr account?

    I installed vibr on a windows computer, but I would them to log off, but they are not willing to. Am I able to do it somehow?

    EDIT:
    Sorry if I am at the wrong place, but I just saw an official representative answer here
    11-05-2013 10:17 AM

Similar Threads

  1. Problem opening web page after update installation of WP8
    By Mandaruswan Barlim in forum Windows Phone 8
    Replies: 1
    Last Post: 12-07-2013, 04:56 PM
  2. Problems with "Nokia Play To" After Amber
    By Jonathan Piferrer in forum Applications
    Replies: 1
    Last Post: 12-07-2013, 04:55 PM
  3. Picture after Amber update - Good Halloween pic
    By Vaas in forum Nokia Lumia 920
    Replies: 1
    Last Post: 10-19-2013, 03:26 PM
  4. Bing straight from lock screen gone after update
    By glassadam in forum Windows Phone 8
    Replies: 5
    Last Post: 10-17-2013, 07:45 AM
  5. Anyone has issue with the "me tile" after update 3?
    By guillams in forum Windows Phone 8
    Replies: 1
    Last Post: 10-16-2013, 09:53 AM
LINK TO POST COPIED TO CLIPBOARD