1. bowlermonk's Avatar
    We just started using PhoneFactor at work and they suggested we download the app. It downloaded fine to my 920. I launched it, agreed to the terms, and selected to allow the Push notifications. However, when I try to add my account, I get an error that Push is disabled. If I check the settings, it is turned on. Anyone else using it with no issues?
    12-05-2013 10:33 AM
  2. jdandison's Avatar
    I've been using it without any problems. Did you successfully enroll your device? You may want to make sure your admin has Push turned on - fortunately there are more options than just push notifications for PhoneFactor.
    12-05-2013 07:08 PM
  3. bowlermonk's Avatar
    I will check with my admin in the morning to see about the server-side, thanks for that. However, to answer your other question, no, I was not able to successfully enroll my device. Here were the steps they (admins) provided:

    1. Download app
    2. Log into multi-factor auth website (our company's)
    3. Select to register app. It generates the key
    4. Launch app and enter info

    I assumed that when I launched the app, I would click the Add button on the account screen to enter the info. However, when I tap it, it says this:

    Cannot add accounts when push notifications are disabled. Enable push notifications using the settings menu.

    I ensured they were enabled, tried again, fail. I rebooted my phone, tried again, fail. There aren't exactly a lot of options in the app.
    12-05-2013 09:16 PM
  4. jdandison's Avatar
    If you go into phone settings --> background tasks, is phonefactor listed as blocked or active?
    12-06-2013 08:15 PM
  5. bowlermonk's Avatar
    Actually, nothing related to the app showed up in the background tasks section (not even under Advanced).
    12-09-2013 11:50 AM

Similar Threads

  1. Gmail Contacts Sync issues
    By Paritosh Rai in forum Applications
    Replies: 7
    Last Post: 04-02-2014, 09:57 PM
  2. Microphone issue on Lumia 810
    By worldspy99 in forum Nokia Lumia 810
    Replies: 1
    Last Post: 01-01-2014, 09:39 AM
  3. Issue with Local Scout tile notification
    By Idola_The in forum Windows Phone 8
    Replies: 1
    Last Post: 01-01-2014, 09:37 AM
  4. Facebook 8.1 issues
    By M Coffey in forum Microsoft Surface for Windows RT
    Replies: 3
    Last Post: 12-07-2013, 05:34 AM
  5. Issue with MarketPlace on 1520
    By Jennifer Dubon in forum Nokia Lumia 1520
    Replies: 5
    Last Post: 12-03-2013, 02:48 PM
LINK TO POST COPIED TO CLIPBOARD